cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
676
Views
5
Helpful
5
Replies
Layne Ivy
Beginner

Hwic-4t1/e1

I am having an issues programming my 2911 router with a hwic-4t1/e1 card for three bonded t1's with ppp.

Both the router and the Hwic are fresh out of the box. I have a very simple setup. I have 3 bonded leased t1 lines through AT&T to Time Warner Telecom's router using xxx.xxx.xxx.x45 on their end and xxx.xxx.xxx.x46 for my end.

I installed the Hwic and then did these commands to enable and set up to work with theirs like i was told:

     (Basic....)

>enable

#config t

g)#hostname main

g)#no ip domain-lookup

      (SSH...)

g)#username <username> password <pw>

g)#ip domain-name main.com

g)#crypto key generate rsa

g)#512

g)#ip ssh ver 2

g)#line vty 0 5

line)#login local

line)#transport input ssh

line)#exit

     (install hwic)

g)#card type t1

g)#network-clock-participate wic 0

     (config hwic controllers)

g)#controller T1 0/0/0

er)#faming esf

er)#linecode b8zs

er)#Fdl att

er)#clock source line

er)#loopback remote esf line

er)#cablelength short 110

er)#crc-threshold 320

er)#no yellow detection

er)#exit           (repeated for 0/0/1 and 0/0/2)

     (internal interfaces)

g)#int g0/0

f)#ip address 10.0.0.254 255.25.255.0

f)#no shut

     (Destination of last resort)

g)#ip route 0.0.0.0 0.0.0.0 xxx.xxx.xxx.x45

     (multilink ppp)

g)#int multilink 1

f)#ip add xxx.xxx.xxx.x46 255.255.255.252    (I get a error here saying it overlaps with a static route in the route table.)(so it wont accept it)

f)#no cdp enable

f)#ppp multilink

f)#ppp multilink group 1

f)#exit

     (Adding interfaces to multilink group 1)

g)#int T1 0/0/0 (I get an error here saying invalid input at 1st 0 of 0/0/0) (So i tried "int T1 ?" and all i get is <cr> so I tried "interface ?" to see all possible interfaces and all i get are :

                                        Async, Auto-template, BVI, CDMA-Ix, CTunnel, Dialer, Embedded-service-engine, GigE, Group async, LongReachEthernet, loopback, MFR, Multilink, Null, Port-channel, Pseudowire, Tunnel, VIF, Virtual-PPP, Virtual-Template, Virtual-TokenrRing, range, vmi

     -At this point I dont know what to do?? I had planned on:

g)#int T1 0/0/0

f)#no ip address

f)#encap PPP

f)#no fair-queue

f)#ppp multilink

f)#ppp multilink group 1

f)#exit

(repeated for 0/0/1 and 0/0/2 but obviously if i can't get into the interface config i can't set these commands)

     -So i went on to nat....

g)#access-list 5 permit 10.0.0.0 0.0.0.255

g)#ip nat inside source list 5 interface T1 0/0/0 overload (obviously this didn't work, so I tried "ip nat inside source list 5 interface t1 overload")

     -It took but it I think it has something to do with ??tunnel?? (I dont really understand tunnels)

g)#int g0/0

f)#ip nat inside

f)#exit

g)#int T1 0/0/0 (again didn't work so I used "int T1" and it took)

f)#ip nat outside

f)# exit

1 ACCEPTED SOLUTION

Accepted Solutions

In each controller interface add "channel-group 0 timeslots 1-24"

This will create serial interfaces. Configure each as
No ip addr
Encap PPP
PPP multilink
PPP multilink group 1

On int multilink 1 add your IP address, PPP multilink and ppp multilink group 1

Sent from Cisco Technical Support iPad App

View solution in original post

5 REPLIES 5
Jeff Van Houten
Contributor

On each controller interface you need a channel group. That command creates the serial interfaces you need to join into the multi link group.

Sent from Cisco Technical Support iPad App

In each controller interface add "channel-group 0 timeslots 1-24"

This will create serial interfaces. Configure each as
No ip addr
Encap PPP
PPP multilink
PPP multilink group 1

On int multilink 1 add your IP address, PPP multilink and ppp multilink group 1

Sent from Cisco Technical Support iPad App

View solution in original post

Layne Ivy
Beginner

Thanks Jeff that got my serial interface to show up!

But I am still having the problem with my IP address on my multilink interface. Whenever I enter the ip address command i get an error saying that the ip address conflicts with the static routes. I checked the routing table and the only thing that shows is on g0/0 my connected 10.0.0.0/24? I don't understand what the conflict is. Do I need to look elsewhere for an issue?

Jeff Van Houten
Contributor

It may just be a typo but the subnet mask on g0/0 is off.

Sent from Cisco Technical Support iPad App

Also if you have any addresses on any interface other than g0/0 or multilink 1, remove them. And your in nat outside needs to be in the multilink interface as well as the nat statement.

Sent from Cisco Technical Support iPad App