cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
270
Views
0
Helpful
1
Replies
Highlighted
Beginner

Is the latest 2911 IOS 15.3(2)T stable?

I am trying to use ip sla video feature of the 2911 and found that mim IOS is 15.2(2)T. I read blogs saying that IOS ..M are more stable. Should I upgrade my Ios from IOS 15.2(4)M3 to 15.3(2)T? what is bad about IOS ...T?

thanks,

Alison

1 REPLY 1
Highlighted
Cisco Employee

Hi Alison,

In general, it is indeed more recommended to upgrade to the M train. The reason is that in the T train, there are new features added while the M train only contains the bug fixes. It is not necessarily bad but there are more changes to the T train code so there is a higher chance that you run into a new bug.

If there is no other feature that you need to use and 15.2(4)M3 is working fine, it might be good to stay on that one.

Warm Regards,

Rose

Content for Community-Ad