cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1783
Views
8
Helpful
9
Replies

Line protocol on routers going up and down for every 10 sec in frame-relay and EIGRP configuration

pavan1279
Level 1
Level 1

Hello,

I have implemented a frame-relay hub and spoke topology in GNS3

Topology- HUB s0/0-->FRS s0/0
                  SPOKE1 s0/0-->FRS s0/1
                  SPOKE2 s0/0-->FRS s0/2

Scenario- One hub router and two spoke routers. For Frame-relay switch i have used a router.

Issue- when i configured EIGRP on hub and spoke routers, serial interfaces of hub and spoke routers which are connected to frame-relay switch are going                  up and down, I mean they are not stable- line protocols are going down, interfaces are going down, neighbors are going down for every 5 sec.

I am unable to troubleshoot, someone please help me out. I am attaching configs and outputs of routers for your reference.

 

Frame-relay switch config: 

!
hostname FRS
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 15
no network-clock-participate slot 1
no network-clock-participate wic 0
no ip icmp rate-limit unreachable
ip cef
!
!
no ip domain lookup
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
!
frame-relay switching
!
!
ip tcp synwait-time 5
!
!
interface FastEthernet0/0
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/0
 no ip address
 encapsulation frame-relay
 clock rate 2000000
 frame-relay intf-type dce
 frame-relay route 102 interface Serial0/1 201
 frame-relay route 103 interface Serial0/2 301
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/1
 no ip address
 encapsulation frame-relay
 clock rate 2000000
 frame-relay intf-type dce
 frame-relay route 201 interface Serial0/0 102
!
interface Serial0/2
 no ip address
 encapsulation frame-relay
 clock rate 2000000
 frame-relay intf-type dce
 frame-relay route 301 interface Serial0/0 103
!
interface Serial0/3
 no ip address
 shutdown
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
control-plane
!
!
line con 0
 exec-timeout 0 0
 privilege level 15
 logging synchronous
line aux 0
 exec-timeout 0 0
 privilege level 15
 logging synchronous
line vty 0 4
 login
!
!
end

Route Status:

FRS#show frame-relay route
Input Intf      Input Dlci      Output Intf     Output Dlci     Status
Serial0/0       102             Serial0/1       201             inactive
Serial0/0       103             Serial0/2       301             inactive
Serial0/1       201             Serial0/0       102             inactive
Serial0/2       301             Serial0/0       103             inactive


HUB router config:

!
hostname HUB
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 15
no network-clock-participate slot 1
no network-clock-participate wic 0
no ip icmp rate-limit unreachable
ip cef
!
!
no ip domain lookup
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
!
ip tcp synwait-time 5
!
!
interface Loopback1
 ip address 10.1.1.1 255.255.255.0
!
interface Loopback2
 ip address 10.1.2.1 255.255.255.0
!
interface Loopback3
 ip address 10.1.3.1 255.255.255.0
!
interface FastEthernet0/0
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/0
 ip address 172.16.124.1 255.255.255.248
 encapsulation frame-relay
 no ip split-horizon eigrp 25
 frame-relay map ip 172.16.124.2 102 broadcast
 frame-relay map ip 172.16.124.3 103 broadcast
 frame-relay interface-dlci 102
 frame-relay interface-dlci 103
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/1
 no ip address
 shutdown
!
router eigrp 25
 network 10.1.0.0 0.0.255.255
 network 172.16.124.1 0.0.0.0
 no auto-summary
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
control-plane
!
!
line con 0
 exec-timeout 0 0
 privilege level 15
 logging synchronous
line aux 0
 exec-timeout 0 0
 privilege level 15
 logging synchronous
line vty 0 4
 login
!
!
end

Frame-realy Status of HUB:

HUB#show frame-realy pvc

PVC Statistics for interface Serial0/0 (Frame Relay DTE)

              Active     Inactive      Deleted       Static
  Local          0            0            2            0
  Switched       0            0            0            0
  Unused         0            0            0            0

DLCI = 102, DLCI USAGE = LOCAL, PVC STATUS = DELETED, INTERFACE = Serial0/0

  input pkts 44            output pkts 127          in bytes 3273
  out bytes 5988           dropped pkts 0           in pkts dropped 0
  out pkts dropped 0                out bytes dropped 0
  in FECN pkts 0           in BECN pkts 0           out FECN pkts 0
  out BECN pkts 0          in DE pkts 0             out DE pkts 0
  out bcast pkts 20        out bcast bytes 1280
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
  pvc create time 00:55:36, last time pvc status changed 00:00:20

DLCI = 103, DLCI USAGE = LOCAL, PVC STATUS = DELETED, INTERFACE = Serial0/0

  input pkts 0             output pkts 0            in bytes 0
  out bytes 0              dropped pkts 0           in pkts dropped 0
  out pkts dropped 0                out bytes dropped 0
  in FECN pkts 0           in BECN pkts 0           out FECN pkts 0
  out BECN pkts 0          in DE pkts 0             out DE pkts 0
  out bcast pkts 0         out bcast bytes 0
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
  pvc create time 00:55:32, last time pvc status changed 00:00:26


HUB#show frame-relay map
Serial0/0 (up): ip 172.16.124.2 dlci 102(0x66,0x1860), static,
              broadcast,
              CISCO, status deleted
Serial0/0 (up): ip 172.16.124.3 dlci 103(0x67,0x1870), static,
              broadcast,
              CISCO, status defined, inactive

Spoke1 router config:

!
hostname SPOKE1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 15
no network-clock-participate slot 1
no network-clock-participate wic 0
no ip icmp rate-limit unreachable
ip cef
!
!
no ip domain lookup
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
!
ip tcp synwait-time 5
!
!
interface Loopback1
 ip address 10.2.1.1 255.255.255.0
!
interface Loopback2
 ip address 10.2.2.1 255.255.255.0
!
interface Loopback3
 ip address 10.2.3.1 255.255.255.0
!
interface FastEthernet0/0
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/0
 ip address 172.16.124.2 255.255.255.248
 encapsulation frame-relay
 no ip split-horizon eigrp 25
 frame-relay map ip 172.16.124.1 201 broadcast
 frame-relay map ip 172.16.124.3 201 broadcast
 frame-relay interface-dlci 201
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/1
 no ip address
 shutdown
!
interface Serial0/2
 no ip address
 shutdown
!
interface Serial0/3
 no ip address
 shutdown
!
router eigrp 25
 network 10.2.0.0 0.0.255.255
 network 172.16.124.2 0.0.0.0
 no auto-summary
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
control-plane
!
!
line con 0
 exec-timeout 0 0
 privilege level 15
 logging synchronous
line aux 0
 exec-timeout 0 0
 privilege level 15
 logging synchronous
line vty 0 4
 login
!
!
end
 
Frame-relay status of SPOKE1 Router:

SPOKE1#show frame-relay pvc

PVC Statistics for interface Serial0/0 (Frame Relay DTE)

              Active     Inactive      Deleted       Static
  Local          0            0            1            0
  Switched       0            0            0            0
  Unused         0            0            0            0

DLCI = 201, DLCI USAGE = LOCAL, PVC STATUS = DELETED, INTERFACE = Serial0/0

  input pkts 147           output pkts 270          in bytes 7028
  out bytes 16670          dropped pkts 0           in pkts dropped 0
  out pkts dropped 0                out bytes dropped 0
  in FECN pkts 0           in BECN pkts 0           out FECN pkts 0
  out BECN pkts 0          in DE pkts 0             out DE pkts 0
  out bcast pkts 70        out bcast bytes 4480
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
  pvc create time 01:00:13, last time pvc status changed 00:00:07

SPOKE1#show frame map
Serial0/0 (up): ip 172.16.124.1 dlci 201(0xC9,0x3090), static,
              broadcast,
              CISCO, status defined, inactive
Serial0/0 (up): ip 172.16.124.3 dlci 201(0xC9,0x3090), static,
              broadcast,
              CISCO, status defined, inactive


Spoke2 router config:

!
hostname SPOKE2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 15
no network-clock-participate slot 1 
no network-clock-participate wic 0 
no ip icmp rate-limit unreachable
ip cef
!
!
no ip domain lookup
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
!
ip tcp synwait-time 5

!
interface Loopback1
 ip address 10.3.1.1 255.255.255.0
!
interface Loopback2
 ip address 10.3.2.1 255.255.255.0
!
interface Loopback3
 ip address 10.3.3.1 255.255.255.0
!
interface FastEthernet0/0
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/0
 ip address 172.16.124.3 255.255.255.248
 encapsulation frame-relay
 no ip split-horizon eigrp 25
 frame-relay map ip 172.16.124.1 301 broadcast
 frame-relay map ip 172.16.124.2 301 broadcast
 frame-relay interface-dlci 301
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/1
 no ip address
 shutdown
!
interface Serial0/2
 no ip address
 shutdown
!
interface Serial0/3
 no ip address
 shutdown
!
router eigrp 25
 network 10.3.0.0 0.0.255.255
 network 172.16.124.3 0.0.0.0
 no auto-summary
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
control-plane
!
!
line con 0
 exec-timeout 0 0
 privilege level 15
 logging synchronous
line aux 0
 exec-timeout 0 0
 privilege level 15
 logging synchronous
line vty 0 4
 login
!
!
end

Frame-relay status of SPOKE2 Router:

SPOKE2#show frame-relay pvc

PVC Statistics for interface Serial0/0 (Frame Relay DTE)

              Active     Inactive      Deleted       Static
  Local          0            1            0            0
  Switched       0            0            0            0
  Unused         0            0            0            0

DLCI = 301, DLCI USAGE = LOCAL, PVC STATUS = INACTIVE, INTERFACE = Serial0/0

  input pkts 18            output pkts 37           in bytes 832
  out bytes 2107           dropped pkts 0           in pkts dropped 0
  out pkts dropped 0                out bytes dropped 0
  in FECN pkts 0           in BECN pkts 0           out FECN pkts 0
  out BECN pkts 0          in DE pkts 0             out DE pkts 0
  out bcast pkts 8         out bcast bytes 512
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
  pvc create time 00:05:07, last time pvc status changed 00:00:44


SPOKE2#show frame-relay map
Serial0/0 (up): ip 172.16.124.1 dlci 301(0x12D,0x48D0), static,
              broadcast,
              CISCO, status defined, active
Serial0/0 (up): ip 172.16.124.2 dlci 301(0x12D,0x48D0), static,
              broadcast,
              CISCO, status defined, active

9 Replies 9

Leo Laohoo
Hall of Fame
Hall of Fame

Post the "sh interface <PORTS>".

HUB#sh inter s0/0
Serial0/0 is up, line protocol is down
  Hardware is PowerQUICC Serial
  Internet address is 172.16.124.1/29
  MTU 1500 bytes, BW 1544 Kbit/sec, DLY 20000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation FRAME-RELAY, loopback not set
  Keepalive set (10 sec)
  LMI enq sent  56, LMI stat recvd 33, LMI upd recvd 0, DTE LMI down
  LMI enq recvd 0, LMI stat sent  0, LMI upd sent  0
  LMI DLCI 1023  LMI type is CISCO  frame relay DTE
  FR SVC disabled, LAPF state down
  Broadcast queue 0/64, broadcasts sent/dropped 13/0, interface broadcasts 9
  Last input 00:00:07, output 00:00:07, output hang never
  Last clearing of "show interface" counters 00:09:56
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: weighted fair
  Output queue: 0/1000/64/0 (size/max total/threshold/drops)
     Conversations  0/1/256 (active/max active/max total)
     Reserved Conversations 0/0 (allocated/max allocated)
     Available Bandwidth 1158 kilobits/sec
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     50 packets input, 1466 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     114 packets output, 3173 bytes, 0 underruns
     0 output errors, 0 collisions, 5 interface resets
     0 unknown protocol drops
     0 output buffer failures, 0 output buffers swapped out
     0 carrier transitions
     DCD=up  DSR=up  DTR=up  RTS=up  CTS=up

SPOKE1#sh int s0/0
Serial0/0 is up, line protocol is down
  Hardware is PowerQUICC Serial
  Internet address is 172.16.124.2/29
  MTU 1500 bytes, BW 1544 Kbit/sec, DLY 20000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation FRAME-RELAY, loopback not set
  Keepalive set (10 sec)
  LMI enq sent  43, LMI stat recvd 39, LMI upd recvd 0, DTE LMI down
  LMI enq recvd 0, LMI stat sent  0, LMI upd sent  0
  LMI DLCI 1023  LMI type is CISCO  frame relay DTE
  FR SVC disabled, LAPF state down
  Broadcast queue 0/64, broadcasts sent/dropped 14/0, interface broadcasts 10
  Last input 00:00:44, output 00:00:04, output hang never
  Last clearing of "show interface" counters 00:07:39
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: weighted fair
  Output queue: 0/1000/64/0 (size/max total/threshold/drops)
     Conversations  0/1/256 (active/max active/max total)
     Reserved Conversations 0/0 (allocated/max allocated)
     Available Bandwidth 1158 kilobits/sec
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     64 packets input, 1779 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     94 packets output, 2899 bytes, 0 underruns
     0 output errors, 0 collisions, 1 interface resets
     0 unknown protocol drops
     0 output buffer failures, 0 output buffers swapped out
     0 carrier transitions
     DCD=up  DSR=up  DTR=up  RTS=up  CTS=up

SPOKE2#sh int s0/0
Serial0/0 is up, line protocol is up
  Hardware is PowerQUICC Serial
  Internet address is 172.16.124.3/29
  MTU 1500 bytes, BW 1544 Kbit/sec, DLY 20000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation FRAME-RELAY, loopback not set
  Keepalive set (10 sec)
  LMI enq sent  49, LMI stat recvd 50, LMI upd recvd 0, DTE LMI up
  LMI enq recvd 0, LMI stat sent  0, LMI upd sent  0
  LMI DLCI 1023  LMI type is CISCO  frame relay DTE
  FR SVC disabled, LAPF state down
  Broadcast queue 0/64, broadcasts sent/dropped 8/0, interface broadcasts 11
  Last input 00:00:07, output 00:00:07, output hang never
  Last clearing of "show interface" counters 00:08:45
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: weighted fair
  Output queue: 0/1000/64/0 (size/max total/threshold/drops)
     Conversations  0/1/256 (active/max active/max total)
     Reserved Conversations 0/0 (allocated/max allocated)
     Available Bandwidth 1158 kilobits/sec
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     66 packets input, 1587 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     100 packets output, 2918 bytes, 0 underruns
     0 output errors, 0 collisions, 1 interface resets
     0 unknown protocol drops
     0 output buffer failures, 0 output buffers swapped out
     0 carrier transitions
     DCD=up  DSR=up  DTR=up  RTS=up  CTS=up

 

 

 

Hello,

there is a lot of unnecessary configuration I'd remove:

Hub:
interface Serial0/0
 ip address 172.16.124.1 255.255.255.248
 encapsulation frame-relay
 no ip split-horizon eigrp 25
 no frame-relay map ip 172.16.124.2 102 broadcast
 no frame-relay map ip 172.16.124.3 103 broadcast
 no frame-relay interface-dlci 102
 no frame-relay interface-dlci 103

Spoke 1:
interface Serial0/0
 ip address 172.16.124.2 255.255.255.248
 encapsulation frame-relay
 ip split-horizon eigrp 25 ! A spoke is not a hub!
 no frame-relay map ip 172.16.124.1 201 broadcast
 frame-relay map ip 172.16.124.3 201 ! just for spoke-to-spoke connectivity, if needed
 no frame-relay interface-dlci 201

 

You're soley using main-interfaces, so you don't need to configure an interface-DLCI. DLCIs learned by LMI are assigned to the main interface by default.

InARP is enabled (by default), so static IP-to-DLCI mapping is (if at all) only needed for the spoke-to-spoke connetivity on the 172.16.124.0 segment, if this is of importance. The broadcast-keyword is normally not needed in this case, because EIGRP won't form a neighborship as the spokes are not directly connected (spoke-to-spoke traffic has to be send through the hub). Main-interfaces support (pseudo-)broadcast by default.

With this simple configuration, the show frame-relay lmi, -pvc and -map commands should provide a much easier troubleshooting as well.

 

HTH

Rolf

 

 

Hello Rolf

Even though your suggestion is valid  I don't think it is a desired solution as this can assign unwarranted dynamic dlci mappings which can have effect on multicast and broadcast traffic.

If eigrp is to be used with multipoint FR , then static mapping I believe is the suggested process with inverse arp disabled and the broadcast key applied to the static mapping for eigrp multicast 224.0.0.10 traffic to traverse the link.

Lastly In my previous post I have suggested to use eigrp unicast for a much cleaner peering so no spoke to spoke eigp peering can occur dynamically when spoke to spoke mappings are in use..

 

res

Paul
 

 

 


Please rate and mark as an accepted solution if you have found any of the information provided useful.
This then could assist others on these forums to find a valuable answer and broadens the community’s global network.

Kind Regards
Paul

Hello Paul,

thanks for your comment. I would agree on using static mappings and unicast peering is the better solution, especially from a security-perspective.

However, I had the feeling that main problem in the original posting was understanding the impact of the frame-relay interface-dlci and the frame-relay map commands on different interface types, so I tried to focus on that.

So I'd like to add some possible changes in the original setup to see what those commands are good for:

On Spoke-1, we could use a point-to-point subinterface instead of the main-interface:

interface Serial0/0
 no ip address
 encapsulation frame-relay
!
interface Serial0/0.201 point-to-point
 ip address 172.16.124.2 255.255.255.248
!

Problem:

Incomming frames are still assigned to the main-interface:

Serial0/0: FR ARP input
datagramstart = 0x7A01C4E, datagramsize = 34
FR encap = 0x30910300
80 00 00 00 08 06 00 0F 08 00 02 04 00 08 00 00
AC 10 7C 01 18 61 00 00 00 00 01 02 00 00

Solution:

Sp2(config)#int s0/0.201
Sp2(config-subif)#frame-relay interface-dlci 201

Serial0/0.201: FR ARP input
datagramstart = 0x7A01B0E, datagramsize = 34
FR encap = 0x30910300
80 00 00 00 08 06 00 0F 08 00 02 04 00 08 00 00
AC 10 7C 01 18 61 00 00 00 00 01 02 00 00
Serial0/0.201: inarp received on 201

%DUAL-5-NBRCHANGE: IP-EIGRP(0) 25: Neighbor 172.16.124.1 (Serial0/0.201) is up: new adjacency

-------------------------------------------------------------------------------------------

The other subinterface type is Multipoint, this would apply to the hub:

interface Serial0/0
 no ip address
 encapsulation frame-relay
!
interface Serial0/0.1 multipoint
 ip address 172.16.124.1 255.255.255.248
 no ip split-horizon eigrp 25
!

But: Same problem as above.

Serial0/0: FR ARP input
datagramstart = 0x7B631AE, datagramsize = 34
FR encap = 0x18710300
80 00 00 00 08 06 00 0F 08 00 02 04 00 08 00 00
AC 10 7C 03 48 D1 00 00 00 00 01 02 00 00
Serial0/0: inarp received on 103

We could solve that the same way, but we could also use static mappings:

interface Serial0/0.1 multipoint
 ip address 172.16.124.1 255.255.255.248
 no ip split-horizon eigrp 25
 frame-relay map ip 172.16.124.2 102 broadcast
 frame-relay map ip 172.16.124.3 103 broadcast
!

Now, the initial sending of InARP-request is disabled, but incomming request will still be answered. This would also be the case when the frame-relay map command is applied on main-interfaces.

So we have 3 different configurations now and the output of the show frame-relay map command is slightly different for all of them:

Hub:

Serial0/0.1 (up): ip 172.16.124.2 dlci 102(0x66,0x1860), static,broadcast, CISCO, status defined, active

Spoke-1:

Serial0/0.201 (up): point-to-point dlci, dlci 201(0xC9,0x3090), broadcast status defined, active

Spoke-2:

Serial0/0 (up): ip 172.16.124.1 dlci 301(0x12D,0x48D0), dynamic, broadcast,, status defined, active

 

HTH

Rolf

Hello Rolf

Thanks for sharing your suggestions also, this what these forums are all about

 

res

Paul


Please rate and mark as an accepted solution if you have found any of the information provided useful.
This then could assist others on these forums to find a valuable answer and broadens the community’s global network.

Kind Regards
Paul

*Mar  1 00:36:27.818: %DUAL-5-NBRCHANGE: IP-EIGRP(0) 25: Neighbor 172.16.124.1 (Serial0/0) is down: retry limit exceeded
SPOKE1#
*Mar  1 00:36:45.014: %DUAL-5-NBRCHANGE: IP-EIGRP(0) 25: Neighbor 172.16.124.1 (Serial0/0) is up: new adjacency

SPOKE1#sh ip eigrp nei 25
IP-EIGRP neighbors for process 25
H   Address                 Interface       Hold Uptime   SRTT   RTO  Q  Seq
                                            (sec)         (ms)       Cnt Num
0   172.16.124.1            Se0/0            155 00:00:24    1  5000  2  0

 

SPOKE2#sh ip eigrp neighbors 25
IP-EIGRP neighbors for process 25
H   Address                 Interface       Hold Uptime   SRTT   RTO  Q  Seq
                                            (sec)         (ms)       Cnt Num
0   172.16.124.1            Se0/0            129 00:02:46    1  5000  2  31

 

 

pavan1279
Level 1
Level 1

*Mar  1 00:36:27.818: %DUAL-5-NBRCHANGE: IP-EIGRP(0) 25: Neighbor 172.16.124.1 (Serial0/0) is down: retry limit exceeded
SPOKE1#
*Mar  1 00:36:45.014: %DUAL-5-NBRCHANGE: IP-EIGRP(0) 25: Neighbor 172.16.124.1 (Serial0/0) is up: new adjacency

SPOKE1#sh ip eigrp nei 25
IP-EIGRP neighbors for process 25
H   Address                 Interface       Hold Uptime   SRTT   RTO  Q  Seq
                                            (sec)         (ms)       Cnt Num
0   172.16.124.1            Se0/0            155 00:00:24    1  5000  2  0

 

SPOKE2#sh ip eigrp neighbors 25
IP-EIGRP neighbors for process 25
H   Address                 Interface       Hold Uptime   SRTT   RTO  Q  Seq
                                            (sec)         (ms)       Cnt Num
0   172.16.124.1            Se0/0            129 00:02:46    1  5000  2  31

Hello

For hub& spoke eigrp try using unicast peering instead of multicast

 

.HUB

router eigrp 25
neighbour 172.16.124.1 serial0/0
neighbour 172.16.124.3 serial0/0

 

Spokes

router eigrp 25
neighbour 172.16.124.2 serial0/0


res

Paul

 


Please rate and mark as an accepted solution if you have found any of the information provided useful.
This then could assist others on these forums to find a valuable answer and broadens the community’s global network.

Kind Regards
Paul
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Innovations in Cisco Full Stack Observability - A new webinar from Cisco