Showing results for 
Search instead for 
Did you mean: 

Login Page in packet tracer



I have installed packet tracer on a x64 Win 7 laptop and when i open the program it brings up a blank screen and wont allow me to login to the netacad, i have checked the requirements and updated java, flash and silverlight just in case but still nothing.

I installed it on a linux laptop and that works fine its just in this laptop, any ideas?

51 Replies 51


Hello Andy,

Do you have any URL Filtering, Firewall, or Antivirus software suites on the host machine that could be preventing the application from opening that page? 



no i even moved it to a broadband connection and ive checked and its allowed through the firewall.

Ive re installed flash and the different versions (Firefox, Chrome) but still do not get some kind of web page to log in with.

its gonna be something basic that will really annoy me but i cant figure it out


I am having the same problem. When I click login nothing happens. The screen is blank. When I click guest my web browser automatically opens and redirects to NetAcad's web page to sign up for a packet tracer course. I tried installing Packet Tracer from my Windows 10 pc as well as a Windows 8.1 PC to no avail. I believe the problem lies in Cisco Packet Tracer version 7.

*edit: I have also tried using different default browsers (chrome/IE), and disabling my firewall. Re-downloading the program and restarting my computer. Using the windows compatibility tool on windows 10. Nothing has worked thus far.

I believe may be having login issues. Here are screen shots of packet tracer and of their website:

Did you manage to solve this? We're experiencing the same problem - it seems to be intermittent too. We're a 3rd level Institution so we have a lot of users in the netacademy. We're considering rolling back to an older release because this is so unreliable. 

No not completely, it seems its something to do with the way the app works in windows with regards to the traffic for instance if i use the same network for linux it works but windows does not.

So all i have done is used linux for my network sims.

Only thing that worked for me was to DELETE: C:\Users\userx\Cisco Packet Tracer 7.0 , and reinstall PacketTracer. A different log in window was opened and I was able to use my account and have again use off all PacketTracer functions.

I did just like you, but I still have the login issue.

We are facing the same issue , I have tried everything to solve it but no way....

I believe it is because of most ports are closed since we are behind the firewall we have a proxy server... 

Cisco Technical Support Team please do something and guide us what to do

I experiencing the same issue, I did follow some resolution here in but to no avail.. turn off firewall, check settings the same..

I'm experiencing the same issue too, thanks for the screen shoot post, Hopefully Cisco will solve this issue soon..

I use MacBook Pro and I'm experiencing the same issue, I uninstalled and reinstalled, but the same issue..

I did turned off firewall, turned off pop up blocker logo...

Richard dos Reis

Hello Andy!

I am having the same problem, nothing looks like solving the problem.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: