cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
360
Views
0
Helpful
2
Replies

LSA 3 created for area where real subnet exist while doing summarization on single ABR

Godwin_S
Level 1
Level 1

Please help me to clear the below query.

I have 2 ABRs (R2 and R3) connecting area 1 to area 0. I have summarized area 1 subnets only from ABR R3. Then I found from R3 LSDB it has LSA 3 generated for summarized route for area 1 (where subnets actually exists) and advertised router showing as R2. And in R2 LSDB also I am seeing LSA 3 created for summarized route for area 1 and advertised router as R2.
But when I did summarization on R2, it looks good as expected, means no LSA 3 for summarized route for area 1

Please help me to clear why it is happening.

OUTPUT:


On R3
------------
R3#sh run | sec router ospf
router ospf 1
log-adjacency-changes
area 1 range 60.60.60.0 255.255.255.0


Summary Net Link States (Area 1)

Link ID ADV Router Age Seq# Checksum
60.60.60.0 2.2.2.2 50 0x80000001 0x00ED10

Summary Net Link States (Area 1)

LS age: 511
Options: (No TOS-capability, DC, Upward)
LS Type: Summary Links(Network)
Link State ID: 60.60.60.0 (summary Network Number)
Advertising Router: 2.2.2.2
LS Seq Number: 80000001
Checksum: 0xED10
Length: 28
Network Mask: /24
TOS: 0 Metric: 130

On R2
-------------

Summary Net Link States (Area 1)

Link ID ADV Router Age Seq# Checksum
60.60.60.0 2.2.2.2 16 0x80000001 0x00ED10

Summary Net Link States (Area 1)

LS age: 613
Options: (No TOS-capability, DC, Upward)
LS Type: Summary Links(Network)
Link State ID: 60.60.60.0 (summary Network Number)
Advertising Router: 2.2.2.2
LS Seq Number: 80000001
Checksum: 0xED10
Length: 28
Network Mask: /24
TOS: 0 Metric: 130

2 Replies 2

Hello,

the output of the Summary Net Link States (Area 1) for both routers shows that you actually have only 1 ABR, the router with ID 2.2.2.2 (which I assume is R2). Not sure if I read this correctly, but two ABRs in one area would both send out type 3 LSAs, so you would see the router ID of the other router (R3, with an ID of 3.3.3.3) as well, which you don't.

Can you post the configs of both routers ? That would make it easier to troubleshoot...

Hi gpauwen,

Thanks for your reply. 

My concern is this. Lets sat I have x.x.x.x subnet on area A. To advertise x.x.x.x to area B ABR use to generate LSA 3 for x.x.x.x and flood it to area B and it should not flood to area A. 

In my topology I have 3 routers R1 (internal router area 1), R2 & R3 (ABRs). I have few subnets in R1 starting with 60.60.60.x. I am summarizing these subnets as 60.60.60.0 /24 only from R3. While doing this I am seeing LSA 3 for 60.60.60.0 /24 generated by R2 for area 1. Not sure why. But when I did summarization on R2 as well, there was no LSA 3 genereated for 60.60.60.0 /24 for area 1.

Below are the configs. My concern is for subnet 60.60.60.x on area 1.

*******

R1

********

R1#sh run
Building configuration...

Current configuration : 1857 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
no ip icmp rate-limit unreachable
ip cef
!
!
no ip domain lookup
!
!
ip tcp synwait-time 5
!
!
!
interface Loopback1
ip address 1.1.1.1 255.255.255.0
ip ospf network point-to-point
!
interface Loopback2
ip address 60.60.60.1 255.255.255.252
ip ospf network point-to-point
!
interface Loopback3
ip address 60.60.60.9 255.255.255.248
ip ospf network point-to-point
!
interface Loopback4
ip address 60.60.60.17 255.255.255.240
ip ospf network point-to-point
!
interface Loopback5
ip address 60.60.60.129 255.255.255.128
ip ospf network point-to-point
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial1/0
bandwidth 10
ip address 10.10.10.1 255.255.255.0
ip ospf cost 1
serial restart-delay 0
!
interface Serial1/1
bandwidth 60000
ip address 20.20.20.1 255.255.255.252
ip ospf cost 1
serial restart-delay 0
!
interface Serial1/2
ip address 20.20.20.13 255.255.255.252
serial restart-delay 0
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
!
router ospf 1
log-adjacency-changes
network 1.1.1.1 0.0.0.0 area 1
network 10.10.10.1 0.0.0.0 area 1
network 20.20.20.1 0.0.0.0 area 1
network 60.60.60.0 0.0.0.255 area 1
!
ip route 5.5.5.5 255.255.255.255 Serial1/2
!
!
no ip http server
no ip http secure-server
!
no cdp log mismatch duplex
!
!
!
control-plane

!
!
line con 0
exec-timeout 0 0
privilege level 15
logging synchronous
line aux 0
exec-timeout 0 0
privilege level 15
logging synchronous
line vty 0 4
login
!
!
end


R1#sh ip ospf database

OSPF Router with ID (60.60.60.129) (Process ID 1)

Router Link States (Area 1)

Link ID ADV Router Age Seq# Checksum Link count
2.2.2.2 2.2.2.2 138 0x80000002 0x0043DA 2
3.3.3.3 3.3.3.3 147 0x80000002 0x0090CA 2
60.60.60.129 60.60.60.129 141 0x80000002 0x00F6AB 9

Summary Net Link States (Area 1)

Link ID ADV Router Age Seq# Checksum
2.2.2.0 2.2.2.2 138 0x80000001 0x00E450
2.2.2.0 3.3.3.3 128 0x80000001 0x00CBE4
3.3.3.3 2.2.2.2 128 0x80000001 0x00D1D5
3.3.3.3 3.3.3.3 148 0x80000001 0x00AE75
4.0.0.0 2.2.2.2 128 0x80000001 0x00A54A
4.0.0.0 3.3.3.3 138 0x80000001 0x008764
6.6.6.6 2.2.2.2 99 0x80000001 0x00A66B
6.6.6.6 3.3.3.3 98 0x80000001 0x008DFF
7.7.7.0 2.2.2.2 100 0x80000001 0x0064BF
7.7.7.0 3.3.3.3 100 0x80000001 0x004B54
8.8.8.8 2.2.2.2 74 0x80000001 0x00CCFC
8.8.8.8 3.3.3.3 75 0x80000001 0x00B391
9.9.9.9 2.2.2.2 75 0x80000001 0x002164
9.9.9.9 3.3.3.3 75 0x80000001 0x0007F9
10.10.10.10 2.2.2.2 101 0x80000001 0x007051
10.10.10.10 3.3.3.3 100 0x80000001 0x0057E5
11.11.11.11 2.2.2.2 85 0x80000001 0x00C4B8
11.11.11.11 3.3.3.3 75 0x80000001 0x00AA4E
12.12.12.12 2.2.2.2 85 0x80000001 0x001920
12.12.12.12 3.3.3.3 75 0x80000001 0x00FEB5
20.20.20.4 2.2.2.2 140 0x80000001 0x00C2F4
20.20.20.4 3.3.3.3 130 0x80000001 0x00274C
20.20.20.8 2.2.2.2 130 0x80000001 0x001D56
20.20.20.8 3.3.3.3 150 0x80000001 0x007C33
20.20.20.16 2.2.2.2 130 0x80000002 0x00E10B
20.20.20.16 3.3.3.3 125 0x80000002 0x00C89F
20.20.20.32 2.2.2.2 102 0x80000001 0x000E83
20.20.20.32 3.3.3.3 102 0x80000001 0x00F418
20.20.20.36 2.2.2.2 102 0x80000001 0x00E5A7
20.20.20.36 3.3.3.3 102 0x80000001 0x00CC3C
20.20.20.40 2.2.2.2 86 0x80000001 0x004009
20.20.20.40 3.3.3.3 77 0x80000001 0x00269E
20.20.20.44 2.2.2.2 86 0x80000001 0x009A6A
20.20.20.44 3.3.3.3 77 0x80000001 0x0080FF
50.50.50.0 2.2.2.2 133 0x80000001 0x00106C
50.50.50.0 3.3.3.3 143 0x80000001 0x00F186
60.60.60.0 2.2.2.2 77 0x80000001 0x00ED10
70.70.70.128 2.2.2.2 103 0x80000001 0x00D77E
70.70.70.128 3.3.3.3 103 0x80000001 0x00BE13
70.70.70.131 3.3.3.3 78 0x80000001 0x008F42
70.70.70.136 3.3.3.3 78 0x80000001 0x00458B
70.70.70.160 3.3.3.3 78 0x80000001 0x00C30D

*********
R2
*********

R2#sh run
Building configuration...

Current configuration : 1523 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
no ip icmp rate-limit unreachable
ip cef
!
!
!
!
no ip domain lookup
!
!
!
!
ip tcp synwait-time 5
!
!
!
interface Loopback1
ip address 2.2.2.2 255.255.255.248
ip ospf network point-to-point
!
interface FastEthernet0/0
ip address 20.20.20.17 255.255.255.240
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial1/0
ip address 10.10.10.2 255.255.255.0
serial restart-delay 0
!
interface Serial1/1
ip address 20.20.20.5 255.255.255.252
serial restart-delay 0
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
!
router ospf 1
log-adjacency-changes
area 0 range 50.50.50.0 255.255.255.224
area 2 range 70.70.70.128 255.255.255.128
area 2 virtual-link 8.8.8.8
area 2 virtual-link 10.10.10.10
network 2.2.2.2 0.0.0.0 area 0
network 10.10.10.2 0.0.0.0 area 1
network 20.20.20.5 0.0.0.0 area 0
network 20.20.20.17 0.0.0.0 area 2
!
!
!
no ip http server
no ip http secure-server
!
no cdp log mismatch duplex
!
!
!
control-plane

!
!
!
line con 0
exec-timeout 0 0
privilege level 15
logging synchronous
line aux 0
exec-timeout 0 0
privilege level 15
logging synchronous
line vty 0 4
login
!
!
end


R2#sh ip ospf database

OSPF Router with ID (2.2.2.2) (Process ID 1)

Router Link States (Area 0)

Link ID ADV Router Age Seq# Checksum Link count
2.2.2.2 2.2.2.2 178 0x80000004 0x00D1E6 5
3.3.3.3 3.3.3.3 241 0x80000002 0x00CD68 3
8.8.8.8 8.8.8.8 1 (DNA) 0x80000002 0x00C47A 1
10.10.10.10 10.10.10.10 1 (DNA) 0x80000003 0x00C0D7 3
11.11.11.11 11.11.11.11 62 (DNA) 0x80000002 0x00A973 3
50.50.50.25 50.50.50.25 228 0x80000004 0x00645D 9

Summary Net Link States (Area 0)

Link ID ADV Router Age Seq# Checksum
1.1.1.0 2.2.2.2 224 0x80000001 0x00B53B
1.1.1.0 3.3.3.3 236 0x80000001 0x001F0D
6.6.6.6 2.2.2.2 195 0x80000001 0x00A66B
6.6.6.6 8.8.8.8 6 (DNA) 0x80000001 0x007445
6.6.6.6 10.10.10.10 56 (DNA) 0x80000001 0x00D3E7
7.7.7.0 2.2.2.2 196 0x80000001 0x0064BF
7.7.7.0 8.8.8.8 6 (DNA) 0x80000001 0x00CD08
7.7.7.0 10.10.10.10 11 (DNA) 0x80000001 0x00F5CD
8.8.8.8 8.8.8.8 6 (DNA) 0x80000001 0x0031CA
9.9.9.9 8.8.8.8 6 (DNA) 0x80000001 0x008532
10.10.10.0 2.2.2.2 236 0x80000001 0x006670
10.10.10.0 3.3.3.3 238 0x80000001 0x00D937
10.10.10.10 2.2.2.2 196 0x80000001 0x007051
10.10.10.10 8.8.8.8 6 (DNA) 0x80000001 0x003E2B
10.10.10.10 10.10.10.10 66 (DNA) 0x80000001 0x009853
12.12.12.12 11.11.11.11 55 (DNA) 0x80000001 0x00A0FE
20.20.20.0 2.2.2.2 226 0x80000001 0x00F4C5
20.20.20.0 3.3.3.3 250 0x80000001 0x0054A2
20.20.20.16 2.2.2.2 226 0x80000002 0x00E10B
20.20.20.16 8.8.8.8 6 (DNA) 0x80000001 0x00B1E3
20.20.20.16 10.10.10.10 56 (DNA) 0x80000001 0x007518
20.20.20.32 2.2.2.2 197 0x80000001 0x000E83
20.20.20.32 8.8.8.8 6 (DNA) 0x80000001 0x00F48E
20.20.20.32 10.10.10.10 11 (DNA) 0x80000001 0x009F91
20.20.20.36 2.2.2.2 198 0x80000001 0x00E5A7
20.20.20.36 8.8.8.8 1 (DNA) 0x80000002 0x00CAB3
20.20.20.36 10.10.10.10 66 (DNA) 0x80000001 0x0090E6
20.20.20.44 11.11.11.11 64 (DNA) 0x80000001 0x002249
60.60.60.0 2.2.2.2 167 0x80000003 0x004BF4
60.60.60.0 3.3.3.3 240 0x80000001 0x00CAAF
60.60.60.8 2.2.2.2 172 0x80000001 0x00E657
60.60.60.16 2.2.2.2 173 0x80000001 0x0066D7
60.60.60.128 2.2.2.2 173 0x80000001 0x005FDE
70.70.70.128 2.2.2.2 199 0x80000001 0x00D77E
70.70.70.128 8.8.8.8 6 (DNA) 0x80000001 0x0090F0
70.70.70.128 10.10.10.10 56 (DNA) 0x80000001 0x00EF93
70.70.70.136 8.8.8.8 6 (DNA) 0x80000001 0x002855
70.70.70.136 10.10.10.10 56 (DNA) 0x80000001 0x0087F7
70.70.70.160 8.8.8.8 6 (DNA) 0x80000001 0x00A6D6
70.70.70.160 10.10.10.10 56 (DNA) 0x80000001 0x000679

Router Link States (Area 1)

Link ID ADV Router Age Seq# Checksum Link count
2.2.2.2 2.2.2.2 238 0x80000002 0x0043DA 2
3.3.3.3 3.3.3.3 249 0x80000002 0x0090CA 2
60.60.60.129 60.60.60.129 243 0x80000002 0x00F6AB 9

Summary Net Link States (Area 1)

Link ID ADV Router Age Seq# Checksum
2.2.2.0 2.2.2.2 239 0x80000001 0x00E450
2.2.2.0 3.3.3.3 232 0x80000001 0x00CBE4
3.3.3.3 2.2.2.2 230 0x80000001 0x00D1D5
3.3.3.3 3.3.3.3 251 0x80000001 0x00AE75
4.0.0.0 2.2.2.2 230 0x80000001 0x00A54A
4.0.0.0 3.3.3.3 242 0x80000001 0x008764
6.6.6.6 2.2.2.2 200 0x80000001 0x00A66B
6.6.6.6 3.3.3.3 202 0x80000001 0x008DFF
7.7.7.0 2.2.2.2 200 0x80000001 0x0064BF
7.7.7.0 3.3.3.3 202 0x80000001 0x004B54
8.8.8.8 2.2.2.2 175 0x80000001 0x00CCFC
8.8.8.8 3.3.3.3 177 0x80000001 0x00B391
9.9.9.9 2.2.2.2 175 0x80000001 0x002164
9.9.9.9 3.3.3.3 177 0x80000001 0x0007F9
10.10.10.10 2.2.2.2 200 0x80000001 0x007051
10.10.10.10 3.3.3.3 202 0x80000001 0x0057E5
11.11.11.11 2.2.2.2 185 0x80000001 0x00C4B8
11.11.11.11 3.3.3.3 177 0x80000001 0x00AA4E
12.12.12.12 2.2.2.2 186 0x80000001 0x001920
12.12.12.12 3.3.3.3 178 0x80000001 0x00FEB5
20.20.20.4 2.2.2.2 242 0x80000001 0x00C2F4
20.20.20.4 3.3.3.3 233 0x80000001 0x00274C
20.20.20.8 2.2.2.2 232 0x80000001 0x001D56
20.20.20.8 3.3.3.3 252 0x80000001 0x007C33
20.20.20.16 2.2.2.2 232 0x80000002 0x00E10B
20.20.20.16 3.3.3.3 228 0x80000002 0x00C89F
20.20.20.32 2.2.2.2 203 0x80000001 0x000E83
20.20.20.32 3.3.3.3 205 0x80000001 0x00F418
20.20.20.36 2.2.2.2 203 0x80000001 0x00E5A7
20.20.20.36 3.3.3.3 205 0x80000001 0x00CC3C
20.20.20.40 2.2.2.2 187 0x80000001 0x004009
20.20.20.40 3.3.3.3 180 0x80000001 0x00269E
20.20.20.44 2.2.2.2 187 0x80000001 0x009A6A
20.20.20.44 3.3.3.3 180 0x80000001 0x0080FF
50.50.50.0 2.2.2.2 233 0x80000001 0x00106C
50.50.50.0 3.3.3.3 245 0x80000001 0x00F186
60.60.60.0 2.2.2.2 177 0x80000001 0x00ED10
70.70.70.128 2.2.2.2 203 0x80000001 0x00D77E
70.70.70.128 3.3.3.3 205 0x80000001 0x00BE13
70.70.70.131 3.3.3.3 180 0x80000001 0x008F42
70.70.70.136 3.3.3.3 180 0x80000001 0x00458B
70.70.70.160 3.3.3.3 181 0x80000001 0x00C30D

Router Link States (Area 2)

Link ID ADV Router Age Seq# Checksum Link count
2.2.2.2 2.2.2.2 193 0x80000004 0x00571F 1
7.7.7.7 7.7.7.7 219 0x80000003 0x00F2D2 4
8.8.8.8 8.8.8.8 196 0x80000003 0x00ABE1 2
10.10.10.10 10.10.10.10 197 0x80000003 0x007E61 3
70.70.70.161 70.70.70.161 222 0x80000003 0x00B512 7

Net Link States (Area 2)

Link ID ADV Router Age Seq# Checksum
20.20.20.18 70.70.70.161 212 0x80000002 0x007E6A

Summary Net Link States (Area 2)

Link ID ADV Router Age Seq# Checksum
1.1.1.0 2.2.2.2 236 0x80000001 0x00B53B
2.2.2.0 2.2.2.2 246 0x80000001 0x00E450
3.3.3.3 2.2.2.2 236 0x80000001 0x00D1D5
4.0.0.0 2.2.2.2 236 0x80000001 0x00A54A
8.8.8.8 8.8.8.8 198 0x80000001 0x0031CA
9.9.9.9 8.8.8.8 198 0x80000001 0x008532
10.10.10.0 2.2.2.2 246 0x80000001 0x006670
11.11.11.11 10.10.10.10 252 0x80000001 0x00ECBA
12.12.12.12 10.10.10.10 251 0x80000001 0x004122
20.20.20.0 2.2.2.2 237 0x80000001 0x00F4C5
20.20.20.4 2.2.2.2 247 0x80000001 0x00C2F4
20.20.20.8 2.2.2.2 237 0x80000001 0x001D56
20.20.20.36 8.8.8.8 200 0x80000001 0x00CCB2
20.20.20.40 10.10.10.10 264 0x80000001 0x00680B
20.20.20.44 10.10.10.10 254 0x80000001 0x00C26C
50.50.50.0 2.2.2.2 188 0x80000003 0x009CC5
50.50.50.8 2.2.2.2 193 0x80000001 0x00500C
50.50.50.16 2.2.2.2 193 0x80000001 0x00FF54
50.50.50.24 2.2.2.2 193 0x80000001 0x00AF9C
60.60.60.0 2.2.2.2 177 0x80000003 0x00E912
60.60.60.3 2.2.2.2 182 0x80000001 0x00310E
60.60.60.8 2.2.2.2 182 0x80000001 0x00E657
60.60.60.16 2.2.2.2 182 0x80000001 0x0066D7
60.60.60.128 2.2.2.2 182 0x80000001 0x005FDE

********
R3
********

R3#sh run
Building configuration...

Current configuration : 1444 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R3
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
no ip icmp rate-limit unreachable
ip cef
!
!
!
!
no ip domain lookup
!
!
!
ip tcp synwait-time 5
!
!
!
interface Loopback1
ip address 3.3.3.3 255.255.255.255
ip ospf network point-to-point
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial1/0
ip address 20.20.20.10 255.255.255.252
ip ospf cost 64
serial restart-delay 0
!
interface Serial1/1
bandwidth 60000
ip address 20.20.20.2 255.255.255.252
serial restart-delay 0
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
!
router ospf 1
log-adjacency-changes
area 0 range 50.50.50.0 255.255.255.224
area 1 range 60.60.60.0 255.255.255.0
network 3.3.3.3 0.0.0.0 area 0
network 20.20.20.2 0.0.0.0 area 1
network 20.20.20.10 0.0.0.0 area 0
!
!
!
no ip http server
no ip http secure-server
!
no cdp log mismatch duplex
!
!
!
control-plane
!
!
!
line con 0
exec-timeout 0 0
privilege level 15
logging synchronous
line aux 0
exec-timeout 0 0
privilege level 15
logging synchronous
line vty 0 4
login
!
!
end

R3#sh ip ospf database

OSPF Router with ID (3.3.3.3) (Process ID 1)

Router Link States (Area 0)

Link ID ADV Router Age Seq# Checksum Link count
2.2.2.2 2.2.2.2 267 0x80000004 0x00D1E6 5
3.3.3.3 3.3.3.3 326 0x80000002 0x00CD68 3
8.8.8.8 8.8.8.8 3 (DNA) 0x80000002 0x00C47A 1
10.10.10.10 10.10.10.10 3 (DNA) 0x80000003 0x00C0D7 3
11.11.11.11 11.11.11.11 64 (DNA) 0x80000002 0x00A973 3
50.50.50.25 50.50.50.25 315 0x80000004 0x00645D 9

Summary Net Link States (Area 0)

Link ID ADV Router Age Seq# Checksum
1.1.1.0 2.2.2.2 313 0x80000001 0x00B53B
1.1.1.0 3.3.3.3 321 0x80000001 0x001F0D
6.6.6.6 2.2.2.2 283 0x80000001 0x00A66B
6.6.6.6 8.8.8.8 8 (DNA) 0x80000001 0x007445
6.6.6.6 10.10.10.10 58 (DNA) 0x80000001 0x00D3E7
7.7.7.0 2.2.2.2 284 0x80000001 0x0064BF
7.7.7.0 8.8.8.8 8 (DNA) 0x80000001 0x00CD08
7.7.7.0 10.10.10.10 13 (DNA) 0x80000001 0x00F5CD
8.8.8.8 8.8.8.8 8 (DNA) 0x80000001 0x0031CA
9.9.9.9 8.8.8.8 8 (DNA) 0x80000001 0x008532
10.10.10.0 2.2.2.2 325 0x80000001 0x006670
10.10.10.0 3.3.3.3 323 0x80000001 0x00D937
10.10.10.10 2.2.2.2 285 0x80000001 0x007051
10.10.10.10 8.8.8.8 8 (DNA) 0x80000001 0x003E2B
10.10.10.10 10.10.10.10 68 (DNA) 0x80000001 0x009853
12.12.12.12 11.11.11.11 57 (DNA) 0x80000001 0x00A0FE
20.20.20.0 2.2.2.2 315 0x80000001 0x00F4C5
20.20.20.0 3.3.3.3 333 0x80000001 0x0054A2
20.20.20.16 2.2.2.2 315 0x80000002 0x00E10B
20.20.20.16 8.8.8.8 8 (DNA) 0x80000001 0x00B1E3
20.20.20.16 10.10.10.10 58 (DNA) 0x80000001 0x007518
20.20.20.32 2.2.2.2 285 0x80000001 0x000E83
20.20.20.32 8.8.8.8 8 (DNA) 0x80000001 0x00F48E
20.20.20.32 10.10.10.10 13 (DNA) 0x80000001 0x009F91
20.20.20.36 2.2.2.2 287 0x80000001 0x00E5A7
20.20.20.36 8.8.8.8 3 (DNA) 0x80000002 0x00CAB3
20.20.20.36 10.10.10.10 68 (DNA) 0x80000001 0x0090E6
20.20.20.44 11.11.11.11 66 (DNA) 0x80000001 0x002249
60.60.60.0 2.2.2.2 256 0x80000003 0x004BF4
60.60.60.0 3.3.3.3 325 0x80000001 0x00CAAF
60.60.60.8 2.2.2.2 261 0x80000001 0x00E657
60.60.60.16 2.2.2.2 262 0x80000001 0x0066D7
60.60.60.128 2.2.2.2 262 0x80000001 0x005FDE
70.70.70.128 2.2.2.2 288 0x80000001 0x00D77E
70.70.70.128 8.8.8.8 8 (DNA) 0x80000001 0x0090F0
70.70.70.128 10.10.10.10 58 (DNA) 0x80000001 0x00EF93
70.70.70.136 8.8.8.8 8 (DNA) 0x80000001 0x002855
70.70.70.136 10.10.10.10 58 (DNA) 0x80000001 0x0087F7
70.70.70.160 8.8.8.8 8 (DNA) 0x80000001 0x00A6D6
70.70.70.160 10.10.10.10 58 (DNA) 0x80000001 0x000679

Router Link States (Area 1)

Link ID ADV Router Age Seq# Checksum Link count
2.2.2.2 2.2.2.2 327 0x80000002 0x0043DA 2
3.3.3.3 3.3.3.3 334 0x80000002 0x0090CA 2
60.60.60.129 60.60.60.129 330 0x80000002 0x00F6AB 9

Summary Net Link States (Area 1)

Link ID ADV Router Age Seq# Checksum
2.2.2.0 2.2.2.2 328 0x80000001 0x00E450
2.2.2.0 3.3.3.3 317 0x80000001 0x00CBE4
3.3.3.3 2.2.2.2 319 0x80000001 0x00D1D5
3.3.3.3 3.3.3.3 338 0x80000001 0x00AE75
4.0.0.0 2.2.2.2 320 0x80000001 0x00A54A
4.0.0.0 3.3.3.3 328 0x80000001 0x008764
6.6.6.6 2.2.2.2 290 0x80000001 0x00A66B
6.6.6.6 3.3.3.3 288 0x80000001 0x008DFF
7.7.7.0 2.2.2.2 290 0x80000001 0x0064BF
7.7.7.0 3.3.3.3 288 0x80000001 0x004B54
8.8.8.8 2.2.2.2 264 0x80000001 0x00CCFC
8.8.8.8 3.3.3.3 263 0x80000001 0x00B391
9.9.9.9 2.2.2.2 264 0x80000001 0x002164
9.9.9.9 3.3.3.3 263 0x80000001 0x0007F9
10.10.10.10 2.2.2.2 290 0x80000001 0x007051
10.10.10.10 3.3.3.3 288 0x80000001 0x0057E5
11.11.11.11 2.2.2.2 274 0x80000001 0x00C4B8
11.11.11.11 3.3.3.3 263 0x80000001 0x00AA4E
12.12.12.12 2.2.2.2 275 0x80000001 0x001920
12.12.12.12 3.3.3.3 264 0x80000001 0x00FEB5
20.20.20.4 2.2.2.2 331 0x80000001 0x00C2F4
20.20.20.4 3.3.3.3 319 0x80000001 0x00274C
20.20.20.8 2.2.2.2 321 0x80000001 0x001D56
20.20.20.8 3.3.3.3 339 0x80000001 0x007C33
20.20.20.16 2.2.2.2 321 0x80000002 0x00E10B
20.20.20.16 3.3.3.3 314 0x80000002 0x00C89F
20.20.20.32 2.2.2.2 292 0x80000001 0x000E83
20.20.20.32 3.3.3.3 290 0x80000001 0x00F418
20.20.20.36 2.2.2.2 292 0x80000001 0x00E5A7
20.20.20.36 3.3.3.3 290 0x80000001 0x00CC3C
20.20.20.40 2.2.2.2 276 0x80000001 0x004009
20.20.20.40 3.3.3.3 265 0x80000001 0x00269E
20.20.20.44 2.2.2.2 276 0x80000001 0x009A6A
20.20.20.44 3.3.3.3 265 0x80000001 0x0080FF
50.50.50.0 2.2.2.2 322 0x80000001 0x00106C
50.50.50.0 3.3.3.3 330 0x80000001 0x00F186
60.60.60.0 2.2.2.2 266 0x80000001 0x00ED10
70.70.70.128 2.2.2.2 292 0x80000001 0x00D77E
70.70.70.128 3.3.3.3 290 0x80000001 0x00BE13
70.70.70.131 3.3.3.3 265 0x80000001 0x008F42
70.70.70.136 3.3.3.3 265 0x80000001 0x00458B
70.70.70.160 3.3.3.3 266 0x80000001 0x00C30D

Review Cisco Networking for a $25 gift card