cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
779
Views
0
Helpful
8
Replies

Nat inside Cisco881

isdmarvie
Beginner
Beginner

  Bonjour a tous

Le problème de la mise a jour du Dyndns focntionne correctement a présent, mais la NAT elle ne focntionne pas

Si quelqu'un vois la raison......      

Merci d'avance         

interface Dialer1

ip ddns update hostname wellmess6780.dyndns.org

ip ddns update wellmess6780_dyndns

ip address negotiated

no ip redirects

no ip unreachables

no ip proxy-arp

ip mtu 1492

ip nat outside

ip virtual-reassembly in

encapsulation ppp

dialer pool 1

dialer idle-timeout 0

dialer persistent

ppp authentication chap pap callin

ppp chap hostname

MyLogin@SKYNET

ppp chap password 7 01125F575611505C38

ppp ipcp dns request

no cdp enable

!

ip default-gateway 192.168.16.254

ip forward-protocol nd

no ip http server

ip http port 8088

ip http access-class 23

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

!

ip nat inside source static tcp 192.168.16.99 80 interface Dialer1 80

ip nat inside source static tcp 192.168.16.99 21 interface Dialer1 21

ip nat inside source static tcp 192.168.16.99 1433 interface Dialer1 1433

ip nat inside source static tcp 192.168.16.99 3389 interface Dialer1 3389

ip nat inside source static tcp 192.168.16.99 3160 interface Dialer1 3160

ip nat inside source list 100 interface Dialer1 overload

ip route 0.0.0.0 0.0.0.0 Dialer1

!

access-list 100 permit ip 192.168.16.0 0.0.0.255 any

no cdp run

8 Replies 8

cadet alain
Mentor
Mentor

Hi,

what do you mean by NAT is not working properly ?

Is routing working properly ? Can you ping 8.8.8.8 from the router ? if so then when you try from a host what is the output of sh ip nat translation | i 8.8.8.8 ?

Regards.

Alain

Regards.

Alain

Don't forget to rate helpful posts.

Don't forget to rate helpful posts.

Hi Alain

No, I can not ping 8.8.8.8 from the router

wellmess#sh ip nat translations | i 8.8.8.8

wellmess#

wellmess#ping 8.8.8.8

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 8.8.8.8, timeout is 2 seconds:

.....

Success rate is 0 percent (0/5)

wellmess#

my goal is to be able to connect to remote (Internet) on my server via port 3389 and SQL Server 1433.

as http and ftp (port 21 and 80) my goal is to be able to connect to remote (Internet) on my server via port 3389 and SQL Server 1433.
as http and ftp (port 21 and 80)