11-22-2009 03:30 PM - edited 03-04-2019 06:46 AM
Hi ,
I need to configure Cisco 1841 which has two internet connection ( SDSL & ADSL2+) and want to distrubute traffic across both links equally( Possiblly voice traffic to SDSL). One conection is already up and running and doing NAT Overload and now second connection need to be added to config.
Do I just need to add a one more default route towards the 2nd internet connection ( Dialer interface)? like 0.0.0.0 0.0.0.0. Dailer1
Here is the current config. ( only NAT config)
interface FastEthernet0/0
description *****LAN Connection to Switch*****
ip address 10.0.0.254 255.255.0.0
ip nat inside
ip virtual-reassembly
duplex auto
interface ATM0/0/0
no ip address
no atm ilmi-keepalive
!
interface ATM0/0/0.1 point-to-point
no snmp trap link-status
pvc 0/38
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
interface Dialer0
ip address negotiated
ip nbar protocol-discovery
ip flow ingress
ip flow egress
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 2
!
access list 5 10 permit 10.0.0.0 0.0.255.255
!
ip nat inside source list 5 interface Dialer0 overload
!
ip route 0.0.0.0 0.0.0.0 Dialer0
!
Any sample config will really help.
Regards
Solved! Go to Solution.
11-22-2009 03:43 PM
s.nasheet wrote:
Hi ,
I need to configure Cisco 1841 which has two internet connection ( SDSL & ADSL2+) and want to distrubute traffic across both links equally( Possiblly voice traffic to SDSL). One conection is already up and running and doing NAT Overload and now second connection need to be added to config.
Do I just need to add a one more default route towards the 2nd internet connection ( Dialer interface)? like 0.0.0.0 0.0.0.0. Dailer1
Here is the current config. ( only NAT config)
interface FastEthernet0/0
description *****LAN Connection to Switch*****
ip address 10.0.0.254 255.255.0.0
ip nat inside
ip virtual-reassembly
duplex autointerface ATM0/0/0
no ip address
no atm ilmi-keepalive
!
interface ATM0/0/0.1 point-to-point
no snmp trap link-status
pvc 0/38
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
interface Dialer0
ip address negotiated
ip nbar protocol-discovery
ip flow ingress
ip flow egress
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 2!
access list 5 10 permit 10.0.0.0 0.0.255.255!
ip nat inside source list 5 interface Dialer0 overload!
ip route 0.0.0.0 0.0.0.0 Dialer0!
Any sample config will really help.Regards
Yes, just add a second default route pointing out of Dialer1. Also make suer you configure a similiar NAT statement ie.
int dialer
ip nat outside
ip nat inside source list 5 interface Dialer1 overload
Jon
11-22-2009 03:43 PM
s.nasheet wrote:
Hi ,
I need to configure Cisco 1841 which has two internet connection ( SDSL & ADSL2+) and want to distrubute traffic across both links equally( Possiblly voice traffic to SDSL). One conection is already up and running and doing NAT Overload and now second connection need to be added to config.
Do I just need to add a one more default route towards the 2nd internet connection ( Dialer interface)? like 0.0.0.0 0.0.0.0. Dailer1
Here is the current config. ( only NAT config)
interface FastEthernet0/0
description *****LAN Connection to Switch*****
ip address 10.0.0.254 255.255.0.0
ip nat inside
ip virtual-reassembly
duplex autointerface ATM0/0/0
no ip address
no atm ilmi-keepalive
!
interface ATM0/0/0.1 point-to-point
no snmp trap link-status
pvc 0/38
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
interface Dialer0
ip address negotiated
ip nbar protocol-discovery
ip flow ingress
ip flow egress
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 2!
access list 5 10 permit 10.0.0.0 0.0.255.255!
ip nat inside source list 5 interface Dialer0 overload!
ip route 0.0.0.0 0.0.0.0 Dialer0!
Any sample config will really help.Regards
Yes, just add a second default route pointing out of Dialer1. Also make suer you configure a similiar NAT statement ie.
int dialer
ip nat outside
ip nat inside source list 5 interface Dialer1 overload
Jon
11-22-2009 04:01 PM
Many Thanks Jon. I will try that first thing Monday morning.
Regards
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide