cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
106
Views
0
Helpful
3
Replies

Need help OSPF problems!!!

Hi everyone,

By replacing a Cisco 1921 router with a newer router, as the existing router was in OSPF Area 0 with its neighboring routers, the entire existing configuration was copied to the new router. But we encountered problems in establishing neighborhood with OSPF routing between the main router and remote sites was unsuccessful. We tried several attempts to solve problems but it was no way out. (clear cache, clear OSPF process, reboot the router ...) and we ended up doing a rollback on the old router but the problem was not solved immediately. It was necessary to reconfigure all routers with a new Area (other than Area 0) to solve the problem. What do you think the causes of this issue? Looking forward to a return from you. Thank you
Everyone's tags (1)
3 REPLIES
Highlighted
VIP Advisor

Re: Need help OSPF problems!!!

Hello

hard to tell without any log messages etc..

deb ospf adj - would have most probably told your reason for the failing of the adjencency 

 

what ospf state was it failing at?

How were you physically connecting this new rtr and what to?

 

Anything like differeing or mismatching  ospf network types - Mtu  duplicate router ids- access- control lists etc...can negate an adjacency from forming 

 

Do you have any logging on this?

 

 

 



kind regards
Paul

Please don't forget to rate any posts that have been helpful.

Re: Need help OSPF problems!!!

Hello, Thanks!

 

You can find in attach the log of the RTR.

 

When we debug ospf proccess, hello packets and ospf adjencency, nothing special occure.

 

Thanks,

 

Regards,

VIP Advisor

Re: Need help OSPF problems!!!

Hello

You stated in your OP that you couldnt establish an ospf adjacency but the logging you have attached since shows something entirely different.

 

It looks like you have Mgre tunnelling, specifically Tunnel 111 to various ospf peers, and you have some link inconsistency resulting in the flapping of not only ospf but BGP peers.

 

I would suggest you look into your connections:
opsf 10.199.248.6 down( 20.18.46) for 2mins then transions into full state again (20.20.40)

ospf 10.209.1.1 up (20:19:36) for 32 mins,  then goes BGP 10.209.1.1goes down (20:52:10 then ospf 10.209.1.1 come up again. (20:52:21)



kind regards
Paul

Please don't forget to rate any posts that have been helpful.
CreatePlease to create content
Ask the Expert- Webex Hybrid Services Solutions