cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

111
Views
0
Helpful
2
Replies
Highlighted
Beginner

Need help with Cisco 867vae-k9 with Sub interfaces on WAN interface

Hi,

Need support wheather cisco 867vae support sub interface config on WAN PORT.

 

if yes need some configuration templet..

I suppose to take two services from single ISP. 

Everyone's tags (1)
2 REPLIES 2
Highlighted
VIP Mentor

Re: Need help with Cisco 867vae-k9 with Sub interfaces on WAN interface

Hello,

 

what do you mean by two services from one ISP ?

 

Below is a sample config with two ATM subinterfaces, each bound to a different dialer:

 

Current configuration : 4151 bytes
!
version 15.7
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1-C867VAE
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$0VER$cRREqm1C6s8bxyxv64IJS/
!
no aaa new-model
wan mode dsl
clock timezone GMT 12 0
!
ip dhcp excluded-address 192.168.1.1
!
ip dhcp pool LAN
import all
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1
dns-server 8.8.8.8 8.8.4.4
!
ip domain name mydomain.com
ip cef
no ipv6 cef
!
username Admin password 7 12090404011C03162E
!
controller VDSL 0
!
interface ATM0
no ip address
no atm ilmi-keepalive
!
interface ATM0.1 point-to-point
pvc 0/100
pppoe-client dial-pool-number 1
!
interface ATM0.2 point-to-point
pvc 0/101
pppoe-client dial-pool-number 2
!
interface Ethernet0
no ip address
zone-member security DMZ
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface GigabitEthernet0
no ip address
!
interface GigabitEthernet1
no ip address
shutdown
duplex auto
speed auto
!
interface Vlan1
ip address 192.168.1.1 255.255.255.0
ip nat inside
load-interval 30
!
interface Dialer0
no ip address
!
interface Dialer1
ip address negotiated
ip nat outside
ip mtu 1452
encapsulation ppp
ip tcp adjust-mss 1412
dialer pool 1
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname ppp
ppp chap password 7 06575D72181B5F
ppp pap sent-username ppp password 7 00554155500E5D
!
interface Dialer2
ip address negotiated
ip nat outside
ip mtu 1452
encapsulation ppp
ip tcp adjust-mss 1412
dialer pool 2
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname ppp
ppp chap password 7 06575D72181B5F
ppp pap sent-username ppp password 7 00554155500E5D
!
ip forward-protocol nd
ip http server
no ip http secure-server
!
ip nat inside source list 1 interface Dialer 1 overload
ip dns server
!
ip route 0.0.0.0 0.0.0.0 Dialer 1
!
access-list 1 permit 1.1.1.0 0.0.0.255
!
dialer-list 1 protocol ip permit
!
line con 0
no modem enable
line aux 0
line vty 0 4
login
transport input none
!
scheduler allocate 60000 1000
!
end
Add tags

Highlighted
Beginner

Re: Need help with Cisco 867vae-k9 with Sub interfaces on WAN interface

Two service means one is internet service and other one vpn circuit.for both services they will tag two different vlans..so I need to configure two sub-interface configuration ..