cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
815
Views
5
Helpful
13
Replies

packet drop issue

feroz syed
Participant
Participant

hello,

i have catalyst 4000 series core switch and couple of access switch.

past few days we have connectivity issue and servers are out of connectivity (ping fails 80 or 90%)

 

today i check the core switch using serial link. we have only one default valn and i suprised that the core switch for sp tree vlan1 is not root bridgee.so make it vlan 1 primary.

i checked the core is now root bridge.but still we have connectivity issues.we have to restart the core switch each day twice.so after that it bcome normal for few hourss.

 

i check process cpu it show 15 % normal.

 

please need your suggestion to troubleshoot and fix this issue asap.am totally screwed up.

 

13 Replies 13

balaji.bandi
VIP Community Legend VIP Community Legend
VIP Community Legend

give us more information

 

 

show version

what IP address the Packer loss ? what is the source IP ?

show interface gi x/x WAN side Lanside interface information .

show ip route

 

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

Leo Laohoo
VIP Community Legend VIP Community Legend
VIP Community Legend

@feroz syed wrote:

i have catalyst 4000 series core switch and couple of access switch.

past few days we have connectivity issue and servers are out of connectivity (ping fails 80 or 90%)


When the servers are having issues, what were they doing?  
What time are these issues occurring?  Are the times happening daily? 

Post the complete output to the following commands: 

sh version
sh interface <PORT>

disable proxy arp under VLAN1

feroz syed
Participant
Participant


 :
Switch#sh runn
Building configuration...

Current configuration : 3537 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname Switch
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$wChY$DM2g6lHfxNi72Ny1QkK.F.
!
username xxxxx password 0 xxxxx
no aaa new-model
ip subnet-zero
!
vtp mode transparent
cluster run
!
!
!
power redundancy-mode redundant
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
spanning-tree vlan 1 priority 24576
!
vlan internal allocation policy ascending
!
!
!
interface GigabitEthernet1/1
!
interface GigabitEthernet1/2
!
interface GigabitEthernet2/1
!
interface GigabitEthernet2/2
!
interface GigabitEthernet2/3
!
interface GigabitEthernet2/4
!
interface GigabitEthernet2/5
!
interface GigabitEthernet2/6
!
interface GigabitEthernet2/7
!
interface GigabitEthernet2/8
!
interface GigabitEthernet2/9
!
interface GigabitEthernet2/10
!
interface GigabitEthernet2/11
!
interface GigabitEthernet2/12
!
interface GigabitEthernet2/13
!
interface GigabitEthernet2/14
!
interface GigabitEthernet2/15
!
interface GigabitEthernet2/16
!
interface GigabitEthernet2/17
!
interface GigabitEthernet2/18
!
interface GigabitEthernet3/1
!
interface GigabitEthernet3/2
!
interface GigabitEthernet3/3
!
interface GigabitEthernet3/4
!
interface GigabitEthernet3/5
!
interface GigabitEthernet3/6
!
interface GigabitEthernet3/7
!
interface GigabitEthernet3/8
!
interface GigabitEthernet3/9
!
interface GigabitEthernet3/10
!
interface GigabitEthernet3/11
!
interface GigabitEthernet3/12
!
interface GigabitEthernet3/13
!
interface GigabitEthernet3/14
!
interface GigabitEthernet3/15
!
interface GigabitEthernet3/16
!
interface GigabitEthernet3/17
!
interface GigabitEthernet3/18
!
interface GigabitEthernet4/1
!
interface GigabitEthernet4/2
!
interface GigabitEthernet4/3
!
interface GigabitEthernet4/4
!
interface GigabitEthernet4/5
!
interface GigabitEthernet4/6
!
interface GigabitEthernet4/7
!
interface GigabitEthernet4/8
!
interface GigabitEthernet4/9
!
interface GigabitEthernet4/10
!
interface GigabitEthernet4/11
!
interface GigabitEthernet4/12
!
interface GigabitEthernet4/13
!
interface GigabitEthernet4/14
!
interface GigabitEthernet4/15
!
interface GigabitEthernet4/16
!
interface GigabitEthernet4/17
!
interface GigabitEthernet4/18
!
interface GigabitEthernet4/19
!
interface GigabitEthernet4/20
!
interface GigabitEthernet4/21
!
interface GigabitEthernet4/22
!
interface GigabitEthernet4/23
!
interface GigabitEthernet4/24
!
interface GigabitEthernet4/25
!
interface GigabitEthernet4/26
!
interface GigabitEthernet4/27
!
interface GigabitEthernet4/28
!
interface GigabitEthernet4/29
!
interface GigabitEthernet4/30
!
interface GigabitEthernet4/31
!
interface GigabitEthernet4/32
!
interface GigabitEthernet4/33
!
interface GigabitEthernet4/34
!
interface GigabitEthernet4/35
!
interface GigabitEthernet4/36
!
interface GigabitEthernet4/37
!
interface GigabitEthernet4/38
!
interface GigabitEthernet4/39
!
interface GigabitEthernet4/40
!
interface GigabitEthernet4/41
!
interface GigabitEthernet4/42
!
interface GigabitEthernet4/43
!
interface GigabitEthernet4/44
!
interface GigabitEthernet4/45
!
interface GigabitEthernet4/46
!
interface GigabitEthernet4/47
!
interface GigabitEthernet4/48
!
interface Vlan1
ip address 192.168.100.8 255.255.252.0
!
ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
line con 0
stopbits 1
line vty 0
password @@@@@
login local
transport input ssh
line vty 1 4
login local
transport input ssh
!
end

Switch#
Switch#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#no lin
Switch(config)#no line vty 1 4
% Can't delete last 5 VTY lines
Switch(config)#lin vty 0
Switch(config-line)#
Switch(config-line)#
Switch(config-line)#
Switch(config-line)#ens
^
% Invalid input detected at '^' marker.

Switch(config-line)#
Switch(config-line)#
Switch(config-line)#
Switch(config-line)#end
Switch#
Switch#
Switch#
Switch#
Switch#
Switch#
Switch#
*Jun 15 21:28:19.271: %SYS-5-CONFIG_I: Configured from console by consolesh runn
Building configuration...

Current configuration : 3537 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname CSwitch
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$wChY$DM2g6lHfxNi72Ny1QkK.F.
!

!
vtp mode transparent
cluster run
!
!
!
power redundancy-mode redundant
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
spanning-tree vlan 1 priority 24576
!
vlan internal allocation policy ascending
!
!
!
interface GigabitEthernet1/1
!
interface GigabitEthernet1/2
!
interface GigabitEthernet2/1
!
interface GigabitEthernet2/2
!
interface GigabitEthernet2/3
!
interface GigabitEthernet2/4
!
interface GigabitEthernet2/5
!
interface GigabitEthernet2/6
!
interface GigabitEthernet2/7
!
interface GigabitEthernet2/8
!
interface GigabitEthernet2/9
!
interface GigabitEthernet2/10
!
interface GigabitEthernet2/11
!
interface GigabitEthernet2/12
!
interface GigabitEthernet2/13
!
interface GigabitEthernet2/14
!
interface GigabitEthernet2/15
!
interface GigabitEthernet2/16
!
interface GigabitEthernet2/17
!
interface GigabitEthernet2/18
!
interface GigabitEthernet3/1
!
interface GigabitEthernet3/2
!
interface GigabitEthernet3/3
!
interface GigabitEthernet3/4
!
interface GigabitEthernet3/5
!
interface GigabitEthernet3/6
!
interface GigabitEthernet3/7
!
interface GigabitEthernet3/8
!
interface GigabitEthernet3/9
!
interface GigabitEthernet3/10
!
interface GigabitEthernet3/11
!
interface GigabitEthernet3/12
!
interface GigabitEthernet3/13
!
interface GigabitEthernet3/14
!
interface GigabitEthernet3/15
!
interface GigabitEthernet3/16
!
interface GigabitEthernet3/17
!
interface GigabitEthernet3/18
!
interface GigabitEthernet4/1
!
interface GigabitEthernet4/2
!
interface GigabitEthernet4/3
!
interface GigabitEthernet4/4
!
interface GigabitEthernet4/5
!
interface GigabitEthernet4/6
!
interface GigabitEthernet4/7
!
interface GigabitEthernet4/8
!
interface GigabitEthernet4/9
!
interface GigabitEthernet4/10
!
interface GigabitEthernet4/11
!
interface GigabitEthernet4/12
!
interface GigabitEthernet4/13
!
interface GigabitEthernet4/14
!
interface GigabitEthernet4/15
!
interface GigabitEthernet4/16
!
interface GigabitEthernet4/17
!
interface GigabitEthernet4/18
!
interface GigabitEthernet4/19
!
interface GigabitEthernet4/20
!
interface GigabitEthernet4/21
!
interface GigabitEthernet4/22
!
interface GigabitEthernet4/23
!
interface GigabitEthernet4/24
!
interface GigabitEthernet4/25
!
interface GigabitEthernet4/26
!
interface GigabitEthernet4/27
!
interface GigabitEthernet4/28
!
interface GigabitEthernet4/29
!
interface GigabitEthernet4/30
!
interface GigabitEthernet4/31
!
interface GigabitEthernet4/32
!
interface GigabitEthernet4/33
!
interface GigabitEthernet4/34
!
interface GigabitEthernet4/35
!
interface GigabitEthernet4/36
!
interface GigabitEthernet4/37
!
interface GigabitEthernet4/38
!
interface GigabitEthernet4/39
!
interface GigabitEthernet4/40
!
interface GigabitEthernet4/41
!
interface GigabitEthernet4/42
!
interface GigabitEthernet4/43
!
interface GigabitEthernet4/44
!
interface GigabitEthernet4/45
!
interface GigabitEthernet4/46
!
interface GigabitEthernet4/47
!
interface GigabitEthernet4/48
!
interface Vlan1
ip address 192.168.100.8 255.255.255.0
!
ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
line con 0
stopbits 1
line vty 0
password xxxxx
login local
transport input ssh
line vty 1 4
login local
transport input ssh
!
end

Switch# sh ver
Cisco IOS Software, Catalyst 4500 L3 Switch Software (cat4500-IPBASEK9-M), Versi on 12.2(44)SG, RELEASE SOFTWARE (fc1)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2008 by Cisco Systems, Inc.
Compiled Mon 24-Mar-08 21:50 by prod_rel_team
Image text-base: 0x10000000, data-base: 0x119AC530

ROM: 12.2(31r)SGA1
Dagobah Revision 226, Swamp Revision 32

Switch uptime is 13 minutes
System returned to ROM by power-on
System image file is "bootflash:cat4500-ipbasek9-mz.122-44.SG.bin"


This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to
export@cisco.com.

cisco WS-C4506-E (MPC8245) processor (revision 14) with 524288K bytes of memory.
Processor board ID FOX1230G470
MPC8245 CPU at 333Mhz, Supervisor IV
Last reset from PowerUp
1 Virtual Ethernet interface
86 Gigabit Ethernet interfaces
403K bytes of non-volatile configuration memory.

Configuration register is 0x2101

Switch#

 

Switch#sh spanning-tree vlan 1

VLAN0001
Spanning tree enabled protocol ieee
Root ID Priority 24577
Address 0023.047f.46c0
This bridge is the root
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Bridge ID Priority 24577 (priority 24576 sys-id-ext 1)
Address 0023.047f.46c0
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Aging Time 300

Interface Role Sts Cost Prio.Nbr Type
------------------- ---- --- --------- -------- --------------------------------
Gi2/1 Desg FWD 4 128.65 P2p
Gi2/2 Desg FWD 4 128.66 P2p
Gi2/4 Desg FWD 4 128.68 P2p
Gi2/6 Desg FWD 4 128.70 P2p
Gi2/8 Desg FWD 4 128.72 P2p
Gi2/11 Desg FWD 4 128.75 P2p
Gi2/12 Desg FWD 4 128.76 P2p
Gi2/14 Desg FWD 4 128.78 P2p
Gi2/16 Desg FWD 4 128.80 P2p
Gi2/17 Desg FWD 4 128.81 P2p
Gi2/18 Desg FWD 4 128.82 P2p
Gi3/1 Desg FWD 4 128.129 P2p
Gi3/3 Desg FWD 4 128.131 P2p
Gi3/4 Desg FWD 4 128.132 P2p
Gi3/17 Desg FWD 4 128.145 P2p
Gi3/18 Desg FWD 4 128.146 P2p
Gi4/1 Desg FWD 4 128.193 P2p
Gi4/5 Desg FWD 19 128.197 P2p
Gi4/7 Desg FWD 19 128.199 P2p
Gi4/8 Desg FWD 19 128.200 P2p
Gi4/9 Desg FWD 4 128.201 P2p
Gi4/12 Desg FWD 4 128.204 P2p
Gi4/13 Desg FWD 4 128.205 P2p
Gi4/14 Desg FWD 100 128.206 P2p
Gi4/16 Desg FWD 19 128.208 P2p
Gi4/17 Desg FWD 19 128.209 P2p
Gi4/18 Desg FWD 19 128.210 P2p
Gi4/21 Desg FWD 19 128.213 P2p
Gi4/23 Desg FWD 4 128.215 P2p
Gi4/25 Desg FWD 19 128.217 P2p
Gi4/26 Desg FWD 19 128.218 P2p
Gi4/27 Desg FWD 4 128.219 P2p
Gi4/29 Desg FWD 19 128.221 P2p
Gi4/30 Desg FWD 4 128.222 P2p
Gi4/31 Desg FWD 4 128.223 P2p
Gi4/37 Desg FWD 4 128.229 P2p
Gi4/39 Desg FWD 19 128.231 P2p
Gi4/42 Desg FWD 19 128.234 P2p
Gi4/46 Desg FWD 19 128.238 P2p
Gi4/47 Desg FWD 4 128.239 P2p

Switch#


Switch#sh proc cpu
CPU utilization for five seconds: 14%/0%; one minute: 16%; five minutes: 18%
PID Runtime(ms) Invoked uSecs 5Sec 1Min 5Min TTY Process
1 52 2072 25 0.00% 0.00% 0.00% 0 Chunk Manager
2 0 208 0 0.00% 0.00% 0.00% 0 Load Meter
3 84 117 717 0.00% 0.00% 0.00% 0 SpanTree Helper
4 0 1 0 0.00% 0.00% 0.00% 0 Deferred Events
5 0 1 0 0.00% 0.00% 0.00% 0 Retransmission o
6 0 1 0 0.00% 0.00% 0.00% 0 IPC ISSU Receive
7 1744 177 9853 0.00% 0.12% 0.12% 0 Check heaps
8 0 1 0 0.00% 0.00% 0.00% 0 Pool Manager
9 0 2 0 0.00% 0.00% 0.00% 0 Timers
10 0 2 0 0.00% 0.00% 0.00% 0 Serial Backgroun
11 0 1 0 0.00% 0.00% 0.00% 0 Crash writer
12 0 1 0 0.00% 0.00% 0.00% 0 ifIndex Receive
13 4 23 173 0.00% 0.00% 0.00% 0 EEM ED Syslog
14 5016 11770 426 0.23% 0.26% 0.48% 0 ARP Input
15 0 1 0 0.00% 0.00% 0.00% 0 CEF MIB API
16 0 1 0 0.00% 0.00% 0.00% 0 AAA_SERVER_DEADT

 

feroz syed
Participant
Participant

WhatsApp Image 2021-06-16 at 10.34.49(1).jpeg

feroz syed
Participant
Participant

Switch#sh log
Syslog logging: enabled (0 messages dropped, 561 messages rate-limited, 0 flushes, 0 overruns, xml disabled, filtering disabled)

No Active Message Discriminator.

 

No Inactive Message Discriminator.


Console logging: level debugging, 1030 messages logged, xml disabled,
filtering disabled
Monitor logging: level debugging, 0 messages logged, xml disabled,
filtering disabled
Buffer logging: level debugging, 1591 messages logged, xml disabled,
filtering disabled
Exception Logging: size (8192 bytes)
Count and timestamp logging messages: disabled
Persistent logging: disabled

No active filter modules.

Trap logging: level informational, 1595 message lines logged

Log Buffer (4096 bytes):
n 1 is flapping between port Gi4/37 and port Gi4/2
*Jun 15 23:46:00.123: %C4K_EBM-4-HOSTFLAPPING: Host B8:AC:6F:1D:CD:BC in vlan 1 is flapping between port Gi2/14 and port Gi4/2
*Jun 15 23:46:00.151: %C4K_EBM-4-HOSTFLAPPING: Host 00:1E:4F:9F:50:26 in vlan 1 is flapping between port Gi4/2 and port Gi4/14
*Jun 15 23:46:00.151: %C4K_EBM-4-HOSTFLAPPING: Host F0:4D:A2:28:1A:C3 in vlan 1 is flapping between port Gi2/17 and port Gi4/2
*Jun 15 23:46:00.199: %C4K_EBM-4-HOSTFLAPPING: Host 18:03:73:E3:0A:0D in vlan 1 is flapping between port Gi4/4 and port Gi4/2
*Jun 15 23:46:00.199: %C4K_EBM-4-HOSTFLAPPING: Host 50:9A:4C:39:19:53 in vlan 1 is flapping between port Gi4/2 and port Gi3/4
*Jun 15 23:46:00.199: %C4K_EBM-4-HOSTFLAPPING: Host 00:1E:4F:BB:DB:00 in vlan 1 is flapping between port Gi2/17 and port Gi4/2
*Jun 15 23:46:00.199: %C4K_EBM-4-HOSTFLAPPING: Host 00:1E:4F:96:38:A6 in vlan 1 is flapping between port Gi2/12 and port Gi4/2
*Jun 15 23:46:00.199: %C4K_EBM-4-HOSTFLAPPING: Host B8:AC:6F:23:42:33 in vlan 1 is flapping between port Gi4/2 and port Gi4/9
*Jun 15 23:46:00.199: %C4K_EBM-4-HOSTFLAPPING: Host 18:03:73:8F:BE:D6 in vlan 1 is flapping between port Gi4/2 and port Gi4/7
*Jun 15 23:46:00.199: %C4K_EBM-4-HOSTFLAPPING: Host 00:1E:4F:9C:75:C5 in vlan 1 is flapping between port Gi4/2 and port Gi3/4
*Jun 15 23:46:00.235: %C4K_EBM-4-HOSTFLAPPING: Host F0:4D:A2:26:D3:86 in vlan 1 is flapping between port Gi3/4 and port Gi4/2
*Jun 15 23:46:00.235: %C4K_EBM-4-HOSTFLAPPING: Host 00:21:9B:59:A6:0A in vlan 1 is flapping between port Gi2/17 and port Gi4/2
*Jun 15 23:46:00.235: %C4K_EBM-4-HOSTFLAPPING: Host 00:23:AE:76:39:4D in vlan 1 is flapping between port Gi4/2 and port Gi3/1
*Jun 15 23:46:00.259: %C4K_EBM-4-HOSTFLAPPING: Host 18:03:73:7E:48:02 in vlan 1 is flapping between port Gi2/18 and port Gi4/2
*Jun 15 23:46:00.259: %C4K_EBM-4-HOSTFLAPPING: Host 00:25:64:9F:6C:F4 in vlan 1 is flapping between port Gi2/12 and port Gi4/2
*Jun 15 23:46:00.335: %C4K_EBM-4-HOSTFLAPPING: Host 00:1E:4F:A7:C6:8F in vlan 1 is flapping between port Gi3/18 and port Gi4/2
*Jun 15 23:46:00.363: %C4K_EBM-4-HOSTFLAPPING: Host 18:03:73:81:C7:41 in vlan 1 is flapping between port Gi4/2 and port Gi4/12
*Jun 15 23:46:00.495: %C4K_EBM-4-HOSTFLAPPING: Host 00:1E:4F:BB:6D:C2 in vlan 1 is flapping between port Gi2/17 and port Gi4/2
*Jun 15 23:46:00.495: %C4K_EBM-4-HOSTFLAPPING: Host 00:1B:77:64:9E:93 in vlan 1 is flapping between port Gi4/2 and port Gi4/9
*Jun 15 23:46:00.531: %C4K_EBM-4-HOSTFLAPPING: Host 54:C4:15:EA:33:92 in vlan 1 is flapping between port Gi4/2 and port Gi4/47
*Jun 15 23:46:00.563: %C4K_EBM-4-HOSTFLAPPING: Host 50:9A:4C:39:17:49 in vlan 1 is flapping between port Gi4/2 and port Gi3/4
*Jun 15 23:46:00.599: %C4K_EBM-4-HOSTFLAPPING: Host 24:B6:FD:27:A0:0B in vlan 1 is flapping between port Gi4/2 and port Gi4/12
*Jun 15 23:46:00.703: %C4K_EBM-4-HOSTFLAPPING: Host 00:1E:4F:9C:73:F1 in vlan 1 is flapping between port Gi2/2 and port Gi4/2
*Jun 15 23:46:00.891: %C4K_EBM-4-HOSTFLAPPING: Host BC:30:5B:BF:0F:17 in vlan 1 is flapping between port Gi4/2 and port Gi3/4
*Jun 15 23:46:00.907: %C4K_EBM-4-HOSTFLAPPING: Host 00:25:64:BC:CD:A9 in vlan 1 is flapping between port Gi4/2 and port Gi3/4
*Jun 15 23:46:00.907: %C4K_EBM-4-HOSTFLAPPING: Host 00:1E:4F:AA:F6:06 in vlan 1 is flapping between port Gi4/2 and port Gi3/4
*Jun 15 23:46:00.979: %C4K_EBM-4-HOSTFLAPPING: Host 8C:EC:4B:45:68:FE in vlan 1 is flapping between port Gi4/2 and port Gi3/4
*Jun 15 23:46:01.075: %C4K_EBM-4-HOSTFLAPPING: Host 24:B6:FD:1E:D3:AB in vlan 1 is flapping between port Gi4/2 and port Gi4/16
*Jun 15 23:46:01.127: %C4K_EBM-4-HOSTFLAPPING: Host 00:19:B9:35:FF:BA in vlan 1 is flapping between port Gi4/2 and port Gi2/8
*Jun 15 23:46:01.179: %C4K_EBM-4-HOSTFLAPPING: Host 98:E7:43:5A:A7:E3 in vlan 1 is flapping between port Gi3/4 and port Gi4/2
*Jun 15 23:46:01.891: %C4K_EBM-4-HOSTFLAPPING: Host D4:BE:D9:92:28:5F in vlan 1 is flapping between port Gi3/4 and port Gi4/2
*Jun 15 23:46:01.891: %C4K_EBM-4-HOSTFLAPPING: Host 50:9A:4C:39:17:8D in vlan 1 is flapping between port Gi4/2 and port Gi3/4
Switch#

Leo Laohoo
VIP Community Legend VIP Community Legend
VIP Community Legend

Each individual ports have default config on them.  Is this thread a joke?

Hello @feroz syed ,

what is connected to port gi 4/2 ?

It appears in most of the host flapping messages.

It is possibile that you are connecting to a switch of a blade server . I mean that there is an internal switch in a blade server that does not understand PVST or Rapid PVST and it is causing issues.

Check with your colleagues that configure the servers what is connected to that port.

As a starting point you could shut down port gi4/2 and wait to see if the host flapping storm stops.

 

Hope to help

Giuseppe

 

yes i disconnected the cable till now there is no log message appear. Ethernet cable connect from core to access switch 3Com brand.

 

my colleague was died past week bcoz of covid. i am only one here try to manage the network.

Hello @feroz syed ,

>> yes i disconnected the cable till now there is no log message appear. Ethernet cable connect from core to access switch 3Com brand.

 

OK in a case like this you need to ensure that only one cable connects the core switch and the 3COM switch that may have STP disabled.

This may be the solution to your network issues.

 

My deepest condolescences for your colleague

 

Hope to help

Giuseppe

 

i will wait util tomorrow to close this post, in case of any issue again will continue here.Thanks for your help.

feroz syed
Participant
Participant

please provide me the solution to fix. this was established 12 years ago.

please provide me the solution to fix. this was established 12 years ago.

we understand the situation- we need more information - you need to provide latest config, what did you tried otehr option to fix the issue ?

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers