cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1310
Views
5
Helpful
10
Replies

Packet Dropping Voice Issue

Hamidsattarrana
Beginner
Beginner

Hi!

I am getting the following error when dialing a number from Cisco IP Phone 7960. Calls went to voice mail.

debug ip packet detailed output is below:

 

s=179.1.10.200 (GigabitEthernet1/2), d=200.73.73.15, len 72, dispose udp.noport

UDP src=13181, dst=16751

 

Asterisk VOIP Server IP Address: 179.1.10.200. Located in Cloud

Router WAN IP Address: 200.73.73.15

 

Cisco 6509-E with SUP720-3B

IOS Versioin: s72033-adventerprise_wan-mz.122-33.SXJ.bin"

10 Replies 10

Georg Pauwen
VIP Master VIP Master
VIP Master

Hello,

 

hard to say why this happens. Can you provide a topology diagram showing what devices are in your network, and how they are connected ?

Hi!

Please check the network diagram.

Internet works fine. IP Phone is getting registered with the server. But while dialing calls went to voicemail. I think SIP Is working but RTP is not working. 

I am using SVIs Vlan 300 for data and Vlan 400 for Voice. Int vlan 300 and 400 are NAT inside interfaces. 

Gi 1/4 is configured as Trunk-Interface and connected with Access Layer Switch.

Gi 1/2 is configured with IP address 200.73.73.15/29 and Gateway is 200.73.73.16/29. Nat Outside Interface.

Default route 0.0.0.0 0.0.0.0 200.73.73.16

 

 

 

Hello,

 

I recall there are a few NAT commands around related to RTP and NAT. Not sure which one is applicable in your case, and if the 6509 supports them at all, but try to configure the below:

 

ip nat service allow-h323-even-rtp-ports
ip nat service allow-sip-even-rtp-ports
ip nat service allow-skinny-even-rtp-ports

These commands are not supported in my case.

Also I have captured packets from wireshark via SPAN.

When dialing 200 from extension 200. I am getting the following output. And calls went to Voice Mail.

Logs.JPG

Hello,

 

--> When dialing 200 from extension 200

 

What are you actually dialing ? What is connected to extension 200 ? Do any calls at all (to other extensions) connect correctly ?

Dennis Mink
Advisor
Advisor

Its unlikely to get a disengage signal for RTP noty flowing, you probably best off to plug phone into the 6500 and run a span session to see what signalling is happening (use wireshark), also can the phone dial out?  is it just the one phone with asterisks you are using?  has this worked before?  connect second phone and see if the two can ring each other.

Please remember to rate useful posts, by clicking on the stars below.

I have tried with SPAN session. And and I am able to dial outbound numbers. But inbound are not working.

Getting an error of 404 when captured packets via wireshark.

 

No ip nat service sip udp 5060 command is also not supported.

Please help.

I have tried the following IOS but still the same issue.

s72033-adventerprisek9_wan-mz.122-33.SXI10.bin

s72033-adventerprisek9_wan-mz.122-33.SXJ1.bin

s72033-adventerprise_wan-mz.122-33.SXJ.bin

s72033-advipservicesk9_wan-mz.122-33.SXI6.bin

s72033-adventerprisek9_wan-mz.122-18.SXF4.bin

 

 

Hi

I am able to dial out external numbers. But not able to receive inbound calls. Also I have tried after 2 IP Phones with extension number 100 and 200 but I am not able to dial other extension too. When I try to dial 100 from extension 200 instead of ringing it went to Voice Mail.

Please advise.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers