cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
61
Views
0
Helpful
1
Replies
Highlighted
Beginner

please help

Hi,

I have got slow network issue. Please see blow detailed information regarding my issue. Any help would be greatly appreciated.

**** DR ROUTER ****

class-map match-all TRUECOPY

match access-group name Truecopy

class-map match-any VOICE-CONTROL

match dscp af31

match dscp cs3

class-map match-all BACKUPS

match access-group name Backups

class-map match-all VOICE-BEARER

match dscp ef

!

policy-map DC-DR

class VOICE-BEARER

  priority 1500

class VOICE-CONTROL

  bandwidth 40

class TRUECOPY

  set dscp af11

  bandwidth 300000

class BACKUPS

  set dscp cs1

  bandwidth 50000

class class-default

  fair-queue

  set dscp af21

  bandwidth 130000

ip access-list extended Backups

permit ip host 172.16.13.88 host 172.16.5.132

permit ip host 172.16.13.88 host 172.16.5.135

ip access-list extended Truecopy

permit ip host 172.16.13.26 host 172.16.55.24

permit ip host 172.16.13.27 host 172.16.55.25

-----------------------------------------------------

**** DC Router ****

class-map match-all TRUECOPY

match access-group name Truecopy

class-map match-all BACKUPS

match access-group name Backups

class-map match-any VOICE-CONTROL

match dscp af31

match dscp cs3

class-map match-all VOICE-BEARER

match dscp ef

 

policy-map DC-DR

class VOICE-BEARER

  priority 1500

class VOICE-CONTROL

  bandwidth 40

class TRUECOPY

  set dscp af11

  bandwidth 300000

class BACKUPS

  set dscp cs1

  bandwidth 50000

class class-default

  fair-queue

  set dscp af21

  bandwidth 130000

 

ip access-list extended Backups

permit tcp host 172.16.5.132 host 172.16.13.88 eq 8400

permit ip host 172.16.5.132 host 172.16.13.88

permit ip host 172.16.5.135 host 172.16.13.88

 

ip access-list extended Truecopy

permit ip host 172.16.55.24 host 172.16.13.26

permit ip host 172.16.55.25 host 172.16.13.27

-----------------------------------------------------

Core switch 1 ports G2/38 and G2/39 configuration

 

interface GigabitEthernet2/38

description -- SAN true copy replication port for DR --

switchport

switchport access vlan 55

switchport mode access

spanning-tree portfast edge

end

 

interface GigabitEthernet2/39

description -- SAN true copy replication port2 for DR ---

switchport

switchport access vlan 55

switchport mode access

spanning-tree portfast edge

end

 

Situations:

 

- Fibre optic links via ISP with 500 MB/s bandwith between both sites. Each site has Cisco 6504 core switch,

   3945 router (with EHWIC card). See an attachment Picture for more details. HUS130 set speed to 300 Mbps

 

- If Enabled both G2/38 and G2/39 ports on Core switch 1. Then, this creates and increase the number of "PAUSE output".

   Moreover, the network speed througput also drop. No error or Pause output on the ports of Core switch 2.

   However, if enabled only one switch port (either G2/38 or G2/39) then there is no "PAUSE output". Network throughput back to normal.

  

- The network throughput will go slow/drop when ENABLE AUX copy on the Backup server (Hitachi-HUS110)

   Moreover, the Backup traffic take over the network and reduce the amount of SAN Truecopy (HUS130) traffic's throughput

   If disabled the AUX copy then network throughput back to normal

 

- Port G2/32 on Core switch 1 has been disabled as we found some PAUSE Output increment. 

 

Thank You,

Kind Regards

Rohit Mangotra.

 

P.S  Please refer to the network diagram attached.

1 REPLY 1
Highlighted

Hello.

Do you know what is the interface configuration on the server (HIS130) for both links? It might affect interface performance.

When you enable both G2/38 and 2/39 - do you see any anomaly in link utilization (single idle, both are too utilized, unexpected egress traffic and etc.)?

Also I noticed, that you have WAN link of 500M, while you do not have a shaper on the router - this might impact traffic performance as well.