Showing results for 
Search instead for 
Did you mean: 

Community Helping Community


problem with 2600 router

hi, i have some problem with my cisco 2621 router.

i want to configure my 2621 as a CPE PPPoE client. my device sit behing a cable modem.

when i try to connect, wan interface (ethernet) and DIALER interface are up , but i don't receive dynamically an IP address from my ISP.

i'm figuring out that the problem is ppp authentication but when i use debug ppp authentication and negociation to solve problem, i do not seen anything. debug ppp does not working.

the problem can, be my IOS since i dont see any logging for ppp debugging.

what is problem ? i muist upgrade my IOS ? thank for help

Hall of Fame Master

Re: problem with 2600 router

Try debug "ppp negotiation". If you don't see anything, then check "debug pppoe".


Re: problem with 2600 router

i using debug ppp authentication and

debug ppp negociation command

but i don't see anything

Hall of Fame Master

Re: problem with 2600 router

Then as mentioned above the problem can be on the PPPoE part, that yous can troubleshoot with the appropriate debug and show commands.


Re: problem with 2600 router

i solved my problem, all are up, now my cisco router receive ip address dynamically from my ISP ;

to solved my problem, i have just reboot the cable modem which is before my device

Hall of Fame Master

Re: problem with 2600 router

This happens because PPPoE was still open to the device you where using instead of the router, so it was needed to reinitialize that.

Please remember to rate useful posts with the scrollbox below.

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here