cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
129
Views
0
Helpful
2
Replies
tyrone.donnelly
Beginner

Question about 897VAW router config to home ADSL on /32 subnet?

Hi guys,

I have a Cisco 897VAW being used with my home ISP. The ISP has recently provided a static IP address, but I cannot assign it a /32 address. A few questions please.

- How can I find out what subnet I should be using?

or

- How can I use a /32 in this instance, as I am not convinced of my /31 assignment, and the router gives me a scary warning!

"% Warning: use /31 mask on non point-to-point interface cautiously"

or

- What other options do I have? 

WAN PORT

!
interface Ethernet0
mac-address XXX.XXX.XXX
no ip address
!
interface Ethernet0.101
encapsulation dot1Q 101
ip dhcp client request classless-static-route
ip dhcp client client-id hex XX303XXXXXX13XX162383840736B7964XXXXX776XX96C473XXXXX784B30
ip dhcp client hostname XXXXXXXXXXX@XXXXXXXXXXXX
ip address AA.BB.CCC.DDD 255.255.255.254
ip access-group INTERNET_IN in
no ip redirects
no ip proxy-arp
ip flow ingress
ip flow egress
ip nat outside
no ip virtual-reassembly in
!

NAT INSIDE PORT

!
interface Vlan200
ip address 192.168.200.1 255.255.255.192
no ip redirects
no ip unreachables
no ip proxy-arp
ip flow ingress
ip flow egress
ip nat inside
ip inspect FW in
ip virtual-reassembly in
ip route-cache policy
!

Any help greatly appreciated.

Thanks,

Tyrone

2 REPLIES 2

Hello Tyrone,

What ISP do you have? Is it DSL, Cable, etc...

Typically the ISP will provide you with a IP address and a Subnet Mask and a default-gateway. Did your ISP dive you only a x.x.x.x/32 IP and nothing else?

Mario

Hi Mario, 

Thanks for the swift response and apologies for the late reply. My ISP is Sky, Fibre unlimited offer. After dabbling a bit, I realized that the ISP requires static DHCP configured. My router has been assigned an IP now. I guess I could make it static, based on the information applied, but unsure how to check what subnet / gateway has been assigned to my router... and would there be any benefit to me doing this, and would it in fact work, or is the DHCP negotiation required by my ISP.

Thanks, Tyrone