cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

1474
Views
0
Helpful
1
Replies
Highlighted
Beginner

RE: Configuration of FFTH for Cisco 1841 Router

Hello Good Day,

I need help those who success configure ffth for Cisco 1841 router

I saw the post from below link

http://unifi.athena.my/config/cisco1841.txt

I did follow it but no luck to get connected, below are my configuration

Building configuration...

Current configuration : 5138 bytes

!

version 12.4

no service pad

service tcp-keepalives-in

service tcp-keepalives-out

service timestamps debug datetime msec localtime show-timezone

service timestamps log datetime msec localtime show-timezone

service password-encryption

service sequence-numbers

!

hostname cisco1841

!

boot-start-marker

boot-end-marker

!

security authentication failure rate 3 log

security passwords min-length 6

logging buffered 51200 debugging

logging console critical

!

no aaa new-model

clock timezone PCTime 8

no ip source-route

ip cef

!

!

ip auth-proxy max-nodata-conns 3

ip admission max-nodata-conns 3

!

!

no ip bootp server

!

ip name-server 202.188.0.133

ip name-server 202.188.1.5

!

!

ip tcp synwait-time 10

ip ssh time-out 60

ip ssh authentication-retries 2

!

!

!

!

interface FastEthernet0/0

description $ETH-SW-LAUNCH$$INTF-INFO-FE 0$$ES_LAN$$FW_INSIDE$$ETH-LAN$

ip address 10.10.10.150 255.255.255.0

ip nat inside

ip virtual-reassembly

ip tcp adjust-mss 1412

duplex auto

speed auto

!

interface FastEthernet0/1

description $ETH-WAN$

no ip address

duplex auto

speed auto

pppoe enable

pppoe-client dial-pool-number 1

no cdp enable

!

interface FastEthernet0/1.500

encapsulation dot1Q 500

pppoe enable group global

no cdp enable

!

interface Dialer0

ip address negotiated

ip mtu 1492

ip nat outside

ip virtual-reassembly

encapsulation ppp

no ip mroute-cache

dialer pool 1

dialer idle-timeout 0

dialer persistent

dialer-group 1

no cdp enable

ppp authentication chap pap callin

ppp chap hostname username@unifi

ppp chap password pass123

ppp pap sent-username username@unifi password pass123

!

ip forward-protocol nd

!

ip http server

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

ip nat inside source list 1 interface Dialer0 overload

!

logging trap debugging

access-list 1 permit 10.10.10.0 0.0.0.255

dialer-list 1 protocol ip permit

no cdp run

!

!

control-plane

!

!

line con 0

login local

transport output telnet

line aux 0

login local

transport output telnet

line vty 0 4

privilege level 15

login local

transport input telnet ssh

line vty 5 15

privilege level 15

login local

transport input telnet ssh

!

scheduler allocate 4000 1000

end

the router need to connect the port at BTU HG850a which is belong to vlan 500

thanks

1 REPLY 1
Beginner

RE: Configuration of FFTH for Cisco 1841 Router

the problem solved after use "T" IOS

c1841-ipbasek9-mz.124-24.T.bin

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards