cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
231
Views
0
Helpful
5
Replies
Highlighted
Beginner

summary routing

Configure and install a summary route on R01 to allow PC1 to reach all networks on R02, R03, & R04

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
VIP Mentor

Re: summary routing

Hello,

 

R01
interface Serial0/0/0
ip address 1.55.1.1 255.255.255.252
!
interface GigabitEthernet0/1
ip address 10.10.55.1 255.255.255.240

 

R02
interface Serial0/0/0
ip address 1.55.1.2 255.255.255.252
!
interface GigabitEthernet0/0
ip address 10.55.20.1 255.255.255.0
!
interface GigabitEthernet0/1
ip address 10.55.22.1 255.255.255.0

 

R03
interface GigabitEthernet0/0
ip address 10.55.22.2 255.255.255.0
!
interface Loopback1
ip address 10.55.23.1 255.255.255.0

 

R04
interface GigabitEthernet0/0
ip address 10.55.20.2 255.255.255.0
!
interface Loopback1
ip address 10.55.21.1 255.255.255.0

 

5 REPLIES 5
VIP Mentor

Re: summary routing

Hello,

 

what is your question ? The summary route is in your screen capture. If you need a static route:

 

R01#conf t

R01(config)#ip route 10.55.20.0 0.0.3.255 10.55.1.2 <-- this needs to be the IP address of interface Serial0/0/0 on R02

 

Or are you supposed to use a routing (which) protocol ?

Beginner

Re: summary routing

am trying to figure what will be the ip for each routers from R1 TO R4

VIP Mentor

Re: summary routing

Hello,

 

R01
interface Serial0/0/0
ip address 1.55.1.1 255.255.255.252
!
interface GigabitEthernet0/1
ip address 10.10.55.1 255.255.255.240

 

R02
interface Serial0/0/0
ip address 1.55.1.2 255.255.255.252
!
interface GigabitEthernet0/0
ip address 10.55.20.1 255.255.255.0
!
interface GigabitEthernet0/1
ip address 10.55.22.1 255.255.255.0

 

R03
interface GigabitEthernet0/0
ip address 10.55.22.2 255.255.255.0
!
interface Loopback1
ip address 10.55.23.1 255.255.255.0

 

R04
interface GigabitEthernet0/0
ip address 10.55.20.2 255.255.255.0
!
interface Loopback1
ip address 10.55.21.1 255.255.255.0

 

Beginner

Re: summary routing

-> R1(config) ip route 10.55.20.0 0.0.3.255 10.55.1.2
is giving inconsistent mask
I want to route so I can send a packet from one router to all router and ping from one router to all router
Beginner

Re: summary routing

what will be the ip address for PC1
CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards