cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
5429
Views
0
Helpful
3
Replies

terminal server Connection refused by remote host

Joli Martinez
Beginner
Beginner

I have a 2911 that I am setting up as a Terminal server to connect to other Cisco devices out of band.  I have the line interface plugged into WIC slot 3 which give me lines 35-50.  I have configured the line as 2035-2042 since I only have 1 octal cable at the moment and the octal cable is plugged into the the 0-7 slot.  I am using the cable marked at P0 and when I do a "sh line" I do see noise and Overruns on line 35 which tells me I am on the correct line.  I then issued the command "ip host C00 2035 1.1.1.1" and then "telnet C00"  I keep getting "% Connection refused by remote host"  I have also cleared the line as well, but no luck.  Any suggestions?  I am connecting to a Cisco 3760 switch stack.  Below is the relevant config.

 

ip host C00 2035 1.1.1.1
ip host C01 2036 1.1.1.1
ip host C02 2037 1.1.1.1
ip host C03 2038 1.1.1.1
ip host C04 2039 1.1.1.1
ip host C05 2040 1.1.1.1
ip host C06 2041 1.1.1.1
ip host C07 2042 1.1.1.1
!
!
interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
!
interface Async0/2/0
 no ip address
 encapsulation slip
!
interface Async0/2/1
 no ip address
 encapsulation slip
!
interface Async0/2/2
 no ip address
 encapsulation slip
!
interface Async0/2/3
 no ip address
 encapsulation slip
!
interface Async0/2/4
 no ip address
 encapsulation slip
!
interface Async0/2/5
 no ip address
 encapsulation slip
!
interface Async0/2/6
 no ip address
 encapsulation slip
!
interface Async0/2/7
 no ip address
 encapsulation slip
!
interface Async0/2/8
 no ip address
 encapsulation slip
!
interface Async0/2/9
 no ip address
 encapsulation slip
!
interface Async0/2/10
 no ip address
 encapsulation slip
!
interface Async0/2/11
 no ip address
 encapsulation slip
!
interface Async0/2/12
 no ip address
 encapsulation slip
!
interface Async0/2/13
 no ip address
 encapsulation slip
!
interface Async0/2/14
 no ip address
 encapsulation slip
!
interface Async0/2/15
 no ip address
 encapsulation slip
!
line con 0
line aux 0
line 2
 no activation-character
 no exec
 transport preferred none
 transport input all
 transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
 stopbits 1
line 0/2/0 0/2/15
 login local
 no exec
line vty 0 4
 login local
 transport input all
!
scheduler allocate 20000 1000
end

 

 

1 ACCEPTED SOLUTION

Accepted Solutions

balaji.bandi
VIP Guru VIP Guru
VIP Guru

try and let us know.

 

line 0/2/0 0/2/15
 login local
 no exec
transport input all
stopbits 1
flowcontrol hardware

 

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

View solution in original post

3 REPLIES 3

balaji.bandi
VIP Guru VIP Guru
VIP Guru

try and let us know.

 

line 0/2/0 0/2/15
 login local
 no exec
transport input all
stopbits 1
flowcontrol hardware

 

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

That worked perfectly.  I have one final question, I have a MOD banner when I login to the router.  When I did the telnet session, I also get the banner.  Is there a way to not get it when I connect to the console ports?  If not not a big deal I can live with this.

balaji.bandi
VIP Guru VIP Guru
VIP Guru

not sure - never tried, hardly use the console - until disaster

 

try

 

no motd-banner

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: