Showing results for 
Search instead for 
Did you mean: 
Replies fails


Hi guys,

I'm not sure if this is in the right forum so I apologise now!

We are having an issue at our office where we cannot connect to  This behaviour has started in the last week and has meant that most of the tools we access on Cisco's website are unavailable.  As a Cisco partner we need access to these sites more than anything!

At first I thought it was a basic DNS issue and that maybe had moved to a different IP address and our ISP's DNS server had not updated itself yet.  As a test I tried changing my laptop to Google's public DNS servers which did not resolve the issue.  Again I presumed that Google were unaware of the IP address (highly unlikely I know) so I tried an OpenNIC DNS server on my laptop.  Success!  I could now access from my laptop.  As a temporary measure I got our DNS Server to change its forwarder to the OpenNIC server and this seemed to be ok for a few days.

In the last couple of days we have had users complaining they cannot reach the tools websites again.

I now think it could be one of the following:

  1. is suffering problems - Has anyone else experienced connection issues?
  2. Our IP address is being blocked from accessing - I've never come across this before but maybe they have some sort of access rule that is only allowing 1 concurrent connection from our IP address?
  3. A local issue.

Has anyone got any advice on why I am experiencing this?


Robert Brady

2 Replies 2

Cisco Employee
Cisco Employee

Hello Robert,

Are you accessing the website using the URL "" or "" ?

I tried a nslookup for both and this is what I find


can't find Non-existent domain


Non-authoritative answer:

So is the site that you got to be using.

If you still fail to reach , capture the following information from the PC that fails connection

-- nslookup

-- ping

If ping is not successful then try tracert


if that is successful and page cannot be displayed, then run wireshark packet capture on the active NIC and open a web browser and open , we will see if the server is trying to reset the connection.

If you receive a reset, then it is either some firewall rule that is dropping the connection or cisco is not allowing connections from your IP ;-)

You can contact your Cisco Account team and they can help you determine if Cisco is not allowing your connection.



Hi Rahul,

Thanks for this, i get the problem when attempting to access the page rather than  A lot of the services on the Cisco website redirect through and this is where I get a fail.

The IP address you have provided as the result of the nslookup is the ip address that we are having difficulty connecting to.  Sometimes I can resolve the IP address as the following:

Non-authoritative answer:

Using this address I can get to fine.  On some users who need access to all the time I have edited their hosts file to direct traffic to this IP address..

I will try the wireshark test though.



Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers