cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1259
Views
0
Helpful
3
Replies
Highlighted
Beginner

Unable to set PPP Multilink on interface BRI0 and dialer, IOS 15.2(3)T

Hi Everyone,

I am configuring ISDN Interface on 2 Cisco 886VA Version 15.2(3)T . I am unable to set ppp multilink on the BRI0 interface and on the dialer interface. It's like the command doen't exist anymore.

How can I fix that so that i can have 128 K bandwidth between ma 2 sites ?.

Thank you

Router1#conf t

Enter configuration commands, one per line.  End with CNTL/Z.

Router1(config)#int bri0

Router1P(config-if)#ppp multilink

                                      ^

% Invalid input detected at '^' marker.

Router1(config-if)#

Router1(config-if)#ppp ?

  accm              Set initial Async Control Character Map

  accounting        Set PPP network accounting method

  acfc              Options for HDLC Address & Control Field Compression

  authentication    Set PPP link authentication method

  authorization     Set PPP network authorization method

  bcp               Set BCP negotiation options

  bridge            Enable PPP bridge translation

  callback          Set PPP link callback option

  caller            Caller option when no CLID is available

  chap              Set CHAP authentication parameters

  direction         Override default PPP direction

  disconnect-cause  Set disconnect-cause code

  dnis              Authentication via DNIS before LCP

  eap               Set EAP authentication parameters

  encrypt           Enable PPP encryption

  ipcp              Set IPCP negotiation options

  iphc              Set IPCP Header Compression control options

  ipv6cp            Set IPV6CP negotiation options

  lcp               PPP LCP configuration

  link              Set miscellaneous link parameters

  loopback          PPP loopback options

  max-bad-auth      Allow multiple authentication failures

  max-configure     Number of conf-reqs sent before assuming peer is unable to

                    respond

  max-failure       Number of conf-naks sent before assuming configuration is

                    not converging

  max-terminate     Number of term-reqs sent before assuming peer is unable to

                    respond

  ms-chap           Set MS-CHAP authentication parameters

  ms-chap-v2        Set MS-CHAP-V2 authentication parameters

  ncp               Set NCP link parameters

  pap               Set PAP authentication parameters

  pfc               Options for Protocol Field Compression

  quality           Set parameters related to Link Quality Monitoring (LQM)

  timeout           Set PPP timeout parameters

3 REPLIES 3
Highlighted
Beginner

Hi Albert,

Did you do encapsulation PPP first?  If it still doesn't work, you might have to use a dialer interface.

Looks like you can set up the BRI and then associate it with a Dialer.

http://www.cisco.com/en/US/docs/ios/qos/configuration/guide/mlppp_over_dial_external_docbase_0900e4b1805ef04c_4container_external_docbase_0900e4b1810bd04a.html

Thanks!

Nick

Nick Bonifacio CCIE #38473
Highlighted

It's doen't work neither on the dialer interface. The command is not it the dialer context

here is my config

Router1#show run

Building configuration...

Current configuration : 2160 bytes

!

version 15.2

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname Router1

!

boot-start-marker

boot-end-marker

!

!

enable secret 5 ----------------------------

!

no aaa new-model

memory-size iomem 10

clock timezone est -5 0

clock summer-time est recurring

!

!

--More--

ip auth-proxy max-login-attempts 5

ip admission max-login-attempts 5

!

!!

no ip domain lookup

ip cef

no ipv6 cef

!

!

isdn switch-type basic-ni

license udi pid CISCO886VA-K9 sn FGL1633278M

!

!

username Router2 password 7 -----------------------

!!

!

controller VDSL 0

!!

!

interface Ethernet0

no ip address

shutdown

!

interface BRI0

description connection isdn au routeur de laval

no ip address

encapsulation ppp

dialer rotary-group 1

dialer-group 1

isdn switch-type basic-ni

isdn termination multidrop

isdn point-to-point-setup

isdn spid1 123456789000 4567890

isdn spid2 123456785200 4567852

isdn fast-rollover-delay 5

no cdp enable

!

interface ATM0

no ip address

shutdown

no atm ilmi-keepalive

!

interface FastEthernet0

no ip address

!

interface FastEthernet1

no ip address

!

interface FastEthernet2

no ip address

!

interface FastEthernet3

no ip address

!

interface Vlan1

description conecte au sous reseau 911laval

ip address 192.168.224.1 255.255.255.0

!

interface Dialer1

description connection isdn au routeur de laval

ip address 133.133.134.1 255.255.255.0

encapsulation ppp

no ip split-horizon

dialer in-band

dialer idle-timeout 999999

dialer map ip 133.133.134.2 name 911LavLavP broadcast 91234565864

dialer map ip 133.133.134.2 name 911LavLavP broadcast 91234565816

dialer hold-queue 10

dialer load-threshold 3 either

dialer-group 1

ppp authentication chap

no cdp enable

!

ip forward-protocol nd

no ip http server

no ip http secure-server

!

ip route 192.168.16.0 255.255.248.0 133.133.134.2

!

dialer-list 1 protocol ip permit

!

!

!

line con 0

password 7 ---------------------------

logging synchronous

login

transport output all

line aux 0

line vty 0 4

password 7 -------------------------------------

logging synchronous

login

transport input all

transport output all

!

!

end

Router1#

Highlighted

I know this is very old but I ran into the same issue and searched this forum.

Solution is to upgrade license to Advanced IP Services, works fine.

Hope this helps others ...

Michael

Please rate all helpful posts

Michael Please rate all helpful posts
Content for Community-Ad