cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1567
Views
0
Helpful
28
Replies

WAN static no ISP

pcfreak49
Beginner
Beginner

Dear All

I know who can help me to configure my cisco 892 router

want a static ip address assigned to the interface because

and I have no more internet on the router

because am working on my network academy for CCENT

Please help!

28 Replies 28

I did and still does not work

Hi,

could you post a topology diagram.

Regards.

Alain

Don't forget to rate helpful posts.

did it have a static route to the ISP router Added

ip route 0.0.0.0 0.0.0.0 84.197.160.1

but you can also do this for another wan interface?

Hi,

I don't understand what you mean.

Could you also answer my previous question which is post a topology diagram.

Regards.

Alain

Don't forget to rate helpful posts.

Did you do a traceroute to see how far you can go?

Does your remote connection has a route to your network?

Eugen

the router is connected to a cable / modem, the router will give a static ip address

after a time I was no more internet, if I put a static ip address

when it sends a diagram how it looks the router is connected to a cable / modem, the router will give a static ip address

after a time I was no more internet, if I put a static ip address

when it sends a diagram how it looks

Your vlan 2 interface has a public ip address, but is configured as an inside interface, why?

Your dhcp pool say "ip dhcp pool Wireless-CISCO_R1_2.4GHZ_Private" , but you use a public ip???

Also did you try to disable ipv6 configs for testing?

Eugen

vlan 2 has private ip address that is used for wireless clients

the dhcp pool for a private client ip address to give

and will disable ipv6

Your vlan 2 has public ip address 20.20.x.x and the dhcp pool is public network as well.

The private address space is specified in this page

http://en.wikipedia.org/wiki/Private_network

Eugen

I have the ip address of vlan 2 changes to 10.20.10.1 255.255.255.0

and the ip dhcp pool Wireless CISCO_R1_2.4GHZ_Private

has a range of 10.20.10.0 but the problem persists after a few hours I just do not have internet connection more

how can you fix that ?

What cable modem are you using? Is it just modem or modem/router?

it's just a telenet modem interface on dhcp if I put it always works but that is not the intention that would interface to set static ip address?

Check how long is the lease time for that IP address. If your internet connection terminates after few hours it may be that the lease time is expired for that IP and since you disabled dhcp you won't get a new lease on that IP or a new IP address.

these are the data from the dhcp lease

R2 # sh dhcp lease

Temp IP addr: 84,197,164,129 for peer on Interface: GigabitEthernet0

Temp sub net mask: 255.255.240.0

DHCP Lease server: 195.130.137.3, state: 5 Bound

DHCP transaction id: 1E92

Lease: 7200 secs, Renewal: 3600 secs, REBIND: 3660 secs

Temp default-gateway addr: 84.197.160.1

Next timer fires after: 0:49:50

Retry count: 0 Client-ID: c84c.75a2.1722

Client-ID hex dump: C84C75A21722

Hostname: R2

how can you change to a static ip address?

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers