cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2811
Views
15
Helpful
6
Replies

Control Plane Error : BIDNTVRFD

almccanuel
Beginner
Beginner

hi Guys,,

 

Hope you can help me. 

 

Im building my SDWAN Lab on GNS3 and i encounter this Error code. my vmange and vsmart is not accepting my vEdge

 

i attached the snip of my control connection

6 REPLIES 6

brselzer
Cisco Employee
Cisco Employee

Hello,

 

Usually this means the vsmart and vmanage don't recognize the SN of the vedge as valid. If you go to the vedge and run "show control local-properties" it should give you a chassis number and a serial number. Then go to the vmanage and vsmart and run show control valid-vedges and see if the vedge info is in the list.

 

If it is not, you can try going to your vmanage GUI and going to configuration -> certificates and making sure the device is in this list. If it is, click "send to controllers" in the top left to try and get them to re-sync. 

 

Hope that helps!

-Bradley Selzer
CCIE# 60833

great information thank you.
Dennis Sutphin Jr.

Kanan Huseynli
Enthusiast
Enthusiast

Hi,

 

what @brselzer  noted is correct. But if you will still have problem ,then you most probably checked CSR properties in vmanage>administration>controller certificate authorization. If you checked then Organization field should be "vIPtela Inc".

Looks like it is bug. If you deploy CSR1k as cEDGE, it will totally don't work. You should uncheck CSR properties section.

 

HTH,

on my vedge if i type show certificate installed this is what i saw.

 

Installed device certificates
-----------------------------
Certificate:
Data:
Version: 1 (0x0)
Serial Number: 793904309 (0x2f5204b5)
Signature Algorithm: sha256WithRSAEncryption
Issuer: C=US, CN=ecc9cf86-a786-4b80-91e8-aee9d231ce11, O=Viptela
Validity
Not Before: Jul 9 11:13:03 2020 GMT
Not After : Jul 7 11:13:03 2030 GMT
Subject: C=US, ST=California, L=San Jose, OU=VST_DemoLicense - 320987, O=Viptela LLC, CN=vedge-32348a7a-0f3a-5ec8-c327-41aeea3f3753-0.viptela.com/emailAddress=support@viptela.com

 

 

is there a work around to fix this bug?

Hello,

 

Can you clarify what the issue is with the above output? Looks like the cert is valid. 

-Bradley Selzer
CCIE# 60833

My vEgde is not forming a connection to my vSmart and vManage. i attached a screenshot of my control connection history on the original post

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: