cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1707
Views
0
Helpful
1
Replies
Beginner

Nexus Port Issues

I'm relatively new to the Nexus platform so I don't know if this is Nexus related or not but I keep getting what looks like flapping from random ports, the log messages look like this....

2014 May 14 19:04:19 JCMG_Nexus-1 %ETHPORT-5-IF_DOWN_LINK_FAILURE: Interface Ethernet101/1/6 is down (Link failure)
2014 May 14 19:04:23 JCMG_Nexus-1 last message repeated 1 time
2014 May 14 19:04:23 JCMG_Nexus-1 %ETHPORT-5-SPEED: Interface Ethernet101/1/6, operational speed changed to 1 Gbps
2014 May 14 19:04:23 JCMG_Nexus-1 %ETHPORT-5-IF_DUPLEX: Interface Ethernet101/1/6, operational duplex mode changed to Full
2014 May 14 19:04:23 JCMG_Nexus-1 %ETHPORT-5-IF_RX_FLOW_CONTROL: Interface Ethernet101/1/6, operational Receive Flow Control state changed to off
2014 May 14 19:04:23 JCMG_Nexus-1 %ETHPORT-5-IF_TX_FLOW_CONTROL: Interface Ethernet101/1/6, operational Transmit Flow Control state changed to on
2014 May 14 19:04:25 JCMG_Nexus-1 %ETHPORT-5-SPEED: Interface Ethernet101/1/6, operational speed changed to 1 Gbps
2014 May 14 19:04:25 JCMG_Nexus-1 %ETHPORT-5-IF_DUPLEX: Interface Ethernet101/1/6, operational duplex mode changed to Full
2014 May 14 19:04:25 JCMG_Nexus-1 %ETHPORT-5-IF_RX_FLOW_CONTROL: Interface Ethernet101/1/6, operational Receive Flow Control state changed to off
2014 May 14 19:04:25 JCMG_Nexus-1 %ETHPORT-5-IF_TX_FLOW_CONTROL: Interface Ethernet101/1/6, operational Transmit Flow Control state changed to on
2014 May 14 19:04:25 JCMG_Nexus-1 %ETHPORT-5-IF_UP: Interface Ethernet101/1/6 is up in mode access
2014 May 14 19:06:28 JCMG_Nexus-1 %ETHPORT-5-IF_DOWN_LINK_FAILURE: Interface Ethernet101/1/6 is down (Link failure)
2014 May 14 19:06:30 JCMG_Nexus-1 last message repeated 1 time
2014 May 14 19:06:30 JCMG_Nexus-1 %ETHPORT-5-SPEED: Interface Ethernet101/1/6, operational speed changed to 1 Gbps
2014 May 14 19:06:30 JCMG_Nexus-1 %ETHPORT-5-IF_DUPLEX: Interface Ethernet101/1/6, operational duplex mode changed to Full
2014 May 14 19:06:30 JCMG_Nexus-1 %ETHPORT-5-IF_RX_FLOW_CONTROL: Interface Ethernet101/1/6, operational Receive Flow Control state changed to off
2014 May 14 19:06:30 JCMG_Nexus-1 %ETHPORT-5-IF_TX_FLOW_CONTROL: Interface Ethernet101/1/6, operational Transmit Flow Control state changed to on
2014 May 14 19:06:31 JCMG_Nexus-1 %ETHPORT-5-IF_UP: Interface Ethernet101/1/6 is up in mode access

The actual interface config is as follows...

interface Ethernet101/1/6
  description *** LVC ***
  switchport access vlan 96

Any help or ideas would be greatly appreciated.

 

Everyone's tags (1)
1 REPLY 1
Highlighted

I have seen this a few times.

I have seen this a few times.  Once was a physical cabling issue and other times the device connecting to the nexus gear was not negotiating properly and had to be hard coded to 1000/Full.

I would first verify the physical cable and then hardcode the port for sure.

Hope you get it working!

Dan

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards