cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Announcement“Cisco Design Thinking Workshop”. Cisco Small Business is excited to invite its Silicon Valley customers to an exclusive interactive one-day session between customers and product Managers.  If you are interested in this exclusive workshop, please fill out the Registration Form. For more information, please check out our FAQ


Get the latest new and information the November issue of the Cisco Small Business Monthly Newsletter

159
Views
0
Helpful
1
Replies
Beginner

Connectivity lost

Hello everyone,

I´m having some issues with my Cisco SR520. The router works just fine but 3 or 4 times at month we have to reload it cause the connectivity drops and it won´t get back until we restart the unit. We don´t have any complex configuration rather than a metro ethernet link configuration cause this unit is working as a border router only for internet connectivity with our ISP.   

So, what do you think it could be happening? 

 

Best regards! 

 

Config:

 

Current configuration : 1504 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname LEBRUN_SR520
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
enable secret 5 $1$OV7A$C5y3OePpK4.HPlF7vEI1f1
!
no aaa new-model
!
!
dot11 syslog
ip source-route
!
!
!
!
ip cef
!
no ipv6 cef
multilink bundle-name authenticated
!
!
!
!
!
archive
 log config
  hidekeys
!
!
!
!
!
interface FastEthernet0
 switchport access vlan 100
!
interface FastEthernet1
 switchport access vlan 100
!
interface FastEthernet2
 switchport access vlan 100
!
interface FastEthernet3
 switchport access vlan 100
!
interface FastEthernet4
 no ip address
 duplex auto
 speed auto
 no cdp enable
!
interface FastEthernet4.847
 description INTERNET CONNECTION
 encapsulation dot1Q 847
 ip address xxxx.xxxx.xxxx.xxxx 255.255.255.252
 no cdp enable
!
interface Vlan1
 no ip address
 shutdown
!
interface Vlan100
 description LEBRUN_INSIDE
 ip address xxxx.xxxx.xxxx.xxxx 255.255.255.248
!
ip default-gateway (vlan 100 ip address)
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 xxxx.xxxx.xxxx.xxxx
!
no ip http server
no ip http secure-server
!
no cdp run

!
!
!
!
!
control-plane
!
banner motd ^C ROUTER CON ACCESSO RESTRINGIDO - POR FAVOR INTRODUZCA SU CLAVE ^C
!
line con 0
 password 7 15060E00033F2E367E6A6170
 login
 no modem enable
line aux 0
line vty 0 1
 password 7 010703085C1E031D77151A5B
 login
line vty 2 4
 login
!
scheduler max-task-time 5000
no scheduler allocate
end

 

Everyone's tags (1)
1 REPLY 1
Participant

Hi @angel0711,Do you have the

Hi @angel0711,

Do you have the log buffer enabled? Could you check if something has happened in the time the device drop out the connectivity? If so, could you please share the "show logging" of the router?

Rgrds,

Martin, IT Specialist