cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
367
Views
0
Helpful
1
Replies

cisco mds 9509 firmware

Bruce Kirkland
Level 1
Level 1

I have Cisco MDS 9509 switches running nx-os 5.2(6a).  I'm behind on the supported version. I need to get to at least 5.2(8f) as of today 2015/08/11. The latest GA is 6.2(13) .  I'm thinking of some version of 6.2 as a target for the switches and DCNM. I think the only big issues are compatibility with UCS and DCNM.  Any warnings or advice would be welcome

1 Reply 1

Walter Dey
VIP Alumni
VIP Alumni

Hi Bruce

In

http://www.cisco.com/c/dam/en/us/td/docs/unified_computing/ucs/interoperability/matrix/r_hcl_B_rel2-21.pdf

you will find the MDS / N5k storage interop information with UCS.

Walter.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: