cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
217
Views
0
Helpful
3
Replies
Highlighted
Beginner

Interoperability between versions 6.2. (13a) and 5.2 (8)

Please, I wonder if there is any performance problem, if I have MDS devices with different versions of NXOS. If one MDS9513 with version 6.2. (13a) and MDS9506 with version 5.2 (8), this equipment is the same fabric.

3 REPLIES 3
Highlighted
Advocate

Both versions are on the

Both versions are on the support matrix

http://www.cisco.com/c/en/us/td/docs/switches/datacenter/mds9000/interoperability/matrix/intmatrx.pdf

Although we recommend that customers use the latest release of Cisco NX-OS or SAN-OS software, I don't know of any performance impact, if you don't do so.

Highlighted
Beginner

Walter Dey, thanks for the

Walter Dey, thanks for the answer.

Highlighted
Cisco Employee

I don't think you will face

I don't think you will face any