cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
327
Views
0
Helpful
1
Replies
tim.voeten
Beginner

1941 Speed vs LAN Speed

Hi guys,

I am testing throughput from my machine locally to a server using tamosoft throughput test. The server is a windows VM running on ESXI that is plugged directly into our 3750x. When I connect my laptop directly to the 3750x as well I get ~900Mbps throughput, which is great.

I'm testing running my laptop into a 1941 that is connected to the 3750x and the throughput speed drops to ~300Mbps. There are no other devices on the 1941, it's just me for testing and messing around purposes. Just looking to see what could cause this? Here is the config of the 1941. I've also tried running the duplex on full and speed as 1000. (The IP of the 3750x is 192.168.34.1).

HQ-Test-Network-1941#show run
Building configuration...

Current configuration : 2134 bytes
!
! Last configuration change at 02:33:08 UTC Tue May 2 2017 by xxxxxxx
!
version 15.0
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname HQ-Test-Network-1941
!
boot-start-marker
boot-end-marker
!
logging buffered 256000
!
no aaa new-model
!
no ipv6 cef
ip source-route
ip cef
!
!
!
ip dhcp pool LAN
network 192.168.35.0 255.255.255.0
dns-server 192.168.16.196
default-router 192.168.35.1
!
!
ip domain name xxxxxx
ip name-server 192.168.16.196
login on-failure
login on-success
multilink bundle-name authenticated
!
!
!
license udi pid CISCO1941/K9 sn xxxxxx
!
!
username xxxxxxx privilege 15 password 7 xxxxxxx
!
!
ip ssh version 2
!
!
!
!
interface GigabitEthernet0/0
description Uplink to 3750
ip address 192.168.34.254 255.255.255.0
ip flow ingress
ip flow egress
ip nat outside
ip virtual-reassembly
load-interval 30
duplex auto
speed auto
!
interface GigabitEthernet0/1
description LAN Pool
ip address 192.168.35.1 255.255.255.0
ip flow ingress
ip flow egress
ip nat inside
ip virtual-reassembly
load-interval 30
duplex auto
speed auto
!
interface ATM0/0/0
no ip address
shutdown
no atm ilmi-keepalive
!
interface Dialer0
no ip address
shutdown
!
ip default-gateway 192.168.34.1
ip forward-protocol nd
!
no ip http server
no ip http secure-server
ip flow-export version 5
ip flow-export destination 192.168.34.35 9995
!
ip nat inside source list 1 interface GigabitEthernet0/0 overload
ip route 0.0.0.0 0.0.0.0 192.168.34.1
!
ip access-list extended SSH_ACCESS
permit ip host 0.0.0.0 any
!
access-list 1 permit 192.168.35.0 0.0.0.255
access-list 10 permit any
!
!
control-plane
!
!
line con 0
login local
line aux 0
line vty 0 4
login local
transport preferred ssh
transport input ssh
line vty 5 15
access-class SSH_ACCESS in
login
transport preferred ssh
transport input ssh
!
scheduler allocate 20000 1000
ntp source GigabitEthernet0/0
end

1 ACCEPTED SOLUTION

Accepted Solutions
Joseph W. Doherty
Hall of Fame Expert

What causes the much lower throughput on a 1941 vs. a 3750-X, the ISR doesn't have dedicated ASIC hardware.

Cisco documents the 1941 as having a maximum throughput of 2,932 Mbps but only recommends it for 25 Mbps.

View solution in original post

1 REPLY 1
Joseph W. Doherty
Hall of Fame Expert

What causes the much lower throughput on a 1941 vs. a 3750-X, the ISR doesn't have dedicated ASIC hardware.

Cisco documents the 1941 as having a maximum throughput of 2,932 Mbps but only recommends it for 25 Mbps.

View solution in original post