cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Ask the Expert- SD-WAN

1658
Views
0
Helpful
6
Replies
Highlighted

2 nexus 5548 Etherchannel with 6500 result po1a

Hy , i have an problem with connecting 2 5548 nexus with fabric path enabled and vpc together connected with 2 10 g to one 6500 calayst

nexus 5548 (1)

interface Ethernet1/32

  description to core5/4

  switchport mode trunk

  spanning-tree port type network

  channel-group 102 mode active

  no shutdown

interface port-channel102

  switchport mode trunk

  speed 10000

nexus 5548 (2)

interface Ethernet1/32

  description to core5/5

  switchport mode trunk

  spanning-tree port type network

  channel-group 102 mode active

  no shutdown

interface port-channel102

  switchport mode trunk

  speed 10000

6500

interface Port-channel1

description to nexus

switchport

switchport trunk encapsulation dot1q

switchport mode trunk

interface TenGigabitEthernet5/4

switchport

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 1 mode active

!

interface TenGigabitEthernet5/5

switchport

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 1 mode active

and result in =>                 on cat 6500

Te5/4                           connected    trunk        full    10G 10Gbase-LR

Te5/5                           connected    trunk        full    10G 10Gbase-LR

Po1          to nexus        connected    trunk      a-full    10G

Po1A                            connected    trunk      a-full    10G

does anybody have an solution ?

best regrads

Everyone's tags (4)
6 REPLIES 6
VIP Advisor

Re: 2 nexus 5548 Etherchannel with 6500 result po1a

Hi,

Have you checked STP and tried conection without hardcoding the port-channel speed on the nexus?

res

Paul

Please don't forget to rate this post if it has been helpful.



kind regards
Paul

Please rate and mark posts accordingly if you have found any of the information provided useful.
It will hopefully assist others with similar issues in the future
Beginner

Re: 2 nexus 5548 Etherchannel with 6500 result po1a

Are you trying to VPC to the 6500? If so you are missing the VPC commands on he port channel on the 5Ks. Command is VPC "VPC number". I like to match the VPC number with the port channel number so in your case it would be VPC 120. This is assuming you have all the other VPC requirements setup in the 5ks.

Here is a link.
http://www.cisco.com/en/US/prod/collateral/switches/ps9441/ps9670/configuration_guide_c07-543563.html

Sent from Cisco Technical Support iPhone App

Hall of Fame Expert

2 nexus 5548 Etherchannel with 6500 result po1a

Hello Stephan,

this should be a minor issue I have seen this in the past and it has been reported some times here in the forums.

The PO1A aggregator is created automatically but this does not mean that your bundle is not working correctly.

This might be caused by:

some differences in capabilities of member ports

or in the dynamic ( different uptime) of the member ports.

Also there is no need in C6500 IOS to manually configure the port-channel interface.

You may try the following, if the new bundle is not already in production:

on C6500:

disable with shut command both member interfaces.

Use interface range to re-enable both member interfaces at once with no shut

If this does not work, you may try to redo everything:

disable both member interfaces with shut command

remove the statement

channel-group 1 mode active

delete interface port-channel 1

then

use interface range to do the following:

add the line

channel-group 1 mode active

then do

no shut

Note: you don't need to manually configure the port-channel interface IOS is able to create the port-channel interface configuation on its own as soon as the bundle is operational.

Hope to help

Giuseppe

Hope to help

Giuseppe

2 nexus 5548 Etherchannel with 6500 result po1a

Hy thanx the right answer was the vpc statement in the MEC from Eric

The Channel is working now but the STP is blocking

Any idear ..all 3 switches are telling that they are the stp root ..

nexus one

LAN0250

  Spanning tree enabled protocol rstp

  Root ID    Priority    33018

             Address     c84c.75fa.6000

             This bridge is the root

             Hello Time  2  sec  Max Age 20 sec  Forward Delay 15 sec

  Bridge ID  Priority    33018  (priority 32768 sys-id-ext 250)

             Address     c84c.75fa.6000

             Hello Time  2  sec  Max Age 20 sec  Forward Delay 15 sec

Interface        Role Sts Cost      Prio.Nbr Type

---------------- ---- --- --------- -------- --------------------------------

Po5              Desg BKN*1         128.4100 (vPC) P2p *L2GW_Inc

nexus two

VLAN0250

  Spanning tree enabled protocol rstp

  Root ID    Priority    33018

             Address     c84c.75fa.6000

             This bridge is the root

             Hello Time  2  sec  Max Age 20 sec  Forward Delay 15 sec

  Bridge ID  Priority    33018  (priority 32768 sys-id-ext 250)

             Address     c84c.75fa.6000

             Hello Time  2  sec  Max Age 20 sec  Forward Delay 15 sec

Interface        Role Sts Cost      Prio.Nbr Type

---------------- ---- --- --------- -------- --------------------------------

Po5              Desg BKN*1         128.4100 (vPC) P2p *L2GW_Inc

cat 6500

VLAN0250

  Spanning tree enabled protocol rstp

  Root ID    Priority    4346

             Address     0008.e3ff.fd90

             This bridge is the root

             Hello Time   2 sec  Max Age 20 sec  Forward Delay 15 sec

  Bridge ID  Priority    4346   (priority 4096 sys-id-ext 250)

             Address     0008.e3ff.fd90

             Hello Time   2 sec  Max Age 20 sec  Forward Delay 15 sec

             Aging Time 480

Interface           Role Sts Cost      Prio.Nbr Type

------------------- ---- --- --------- -------- --------------------------------

Te1/1/2             Desg FWD 2         128.2050 P2p

Te2/1/2             Desg FWD 2         128.4098 P2p

Po5                 Desg FWD 1         128.5761 P2p

2 nexus 5548 Etherchannel with 6500 result po1a

HY sorry this problem result in using fabric path on the vlans , i have set it to ce and now it works.

thanx at all

best regards

Beginner

Re: 2 nexus 5548 Etherchannel with 6500 result po1a

Awesome. Glad things are working.

Sent from Cisco Technical Support iPhone App

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards