Showing results for 
Search instead for 
Did you mean: 

4500 standby supervisor not detected : bootvar o/p - standby is not up

Level 2
Level 2

Hi Experts ,

I have issue with my 4510 switch which has got two supervisor engine in single switch.

I am trying find the root cause but not able to ....

Standy supervisor engine is not detecting ....

In show module and bootvar output also , there is error saying " Standby is not up "

Please find below ouputs which can help you to find the root cause ...

show module ouput :

  • Switch-4510#show module
  • Chassis Type : WS-C4510R

  • Power consumed by backplane : 40 Watts

  • Mod Ports Card Type Model Serial No.
  • ---+-----+--------------------------------------+------------------+-----------
  • 1 6 Sup V-10GE 10GE (X2), 1000BaseX (SFP) WS-X4516-10GE JAB09210891
  • 2 Supervisor
  • 3 48 10/100/1000BaseT (RJ45)V, Cisco/IEEE WS-X4548-GB-RJ45V JAE0921DGM8
  • 4 48 10/100/1000BaseT (RJ45)V, Cisco/IEEE WS-X4548-GB-RJ45V JAE0926F6MS
  • 5 48 10/100/1000BaseT (RJ45)V, Cisco/IEEE WS-X4548-GB-RJ45V JAE0924EL9B
  • 6 48 10/100/1000BaseT (RJ45)V, Cisco/IEEE WS-X4548-GB-RJ45V JAE0922DHNE
  • 7 48 10/100/1000BaseT (RJ45)V, Cisco/IEEE WS-X4548-GB-RJ45V JAE0926F4WS
  • 8 48 10/100/1000BaseT (RJ45)V, Cisco/IEEE WS-X4548-GB-RJ45V JAE0925EY9L
  • 9 6 SFP, 10/100/1000BaseT (RJ45)V, Cisco/I WS-X4506-GB-T JAE15410DCH
  • 10 6 SFP, 10/100/1000BaseT (RJ45)V, Cisco/I WS-X4506-GB-T JAE15410DBF

  • M MAC addresses Hw Fw Sw Status
  • --+--------------------------------+---+------------+----------------+---------
  • 1 0014.a80c.7140 to 0014.a80c.7145 2.0 12.2(25r)EW 12.2(31)SGA7 Ok
  • 2 Unknown Unknown Unknown Other
  • 3 0014.6ae6.05b0 to 0014.6ae6.05df 2.2 Ok
  • 4 0014.69be.4750 to 0014.69be.477f 2.2 Ok
  • 5 0014.6ae6.1480 to 0014.6ae6.14af 2.2 Ok

  • 6 0014.6a1b.ded0 to 0014.6a1b.deff 2.2 Ok
  • 7 0014.6ae6.33d0 to 0014.6ae6.33ff 2.2 Ok
  • 8 0014.6a30.5370 to 0014.6a30.539f 2.2 Ok
  • 9 0021.5510.95a2 to 0021.5510.95a7 1.4 Ok
  • 10 0021.5510.95d2 to 0021.5510.95d7 1.4 Ok

  • Mod Redundancy role Operating mode Redundancy status
  • ----+-------------------+-------------------+----------------------------------
  • 1 Active Supervisor SSO Active
  • 2 Standby Supervisor SSO Disabled

show bootvar output :

  • Switch-4510# show bootvar
  • BOOT variable = bootflash:cat4500-entservicesk9-mz.122-31.SGA7.bin,12;
  • CONFIG_FILE variable does not exist
  • BOOTLDR variable does not exist
  • Configuration register is 0x2102

  • Standby is not up.

Show version ouput :

  • Switch-4510#show version
  • Cisco IOS Software, Catalyst 4500 L3 Switch Software (cat4500-ENTSERVICESK9-M),
  • Version 12.2(31)SGA7, RELEASE SOFTWARE (fc1)
  • Technical Support:
  • Copyright (c) 1986-2008 by Cisco Systems, Inc.
  • Compiled Thu 29-May-08 10:40
  • Image text-base: 0x10000000, data-base: 0x118BBFA0

  • ROM: 12.2(25r)EW
  • Pod Revision 14, Force Revision 34, Tie Revision 29

  • Switch-4510 uptime is 11 day, 15 hours, 27 minutes
  • Uptime for this control processor is 11 day, 15 hours, 27 minutes
  • System returned to ROM by reload
  • System restarted at 23:02:36 UTC/GMT Fri Nov 25 2011
  • System image file is "bootflash:cat4500-entservicesk9-mz.122-31.SGA7.bin"

  • This product contains cryptographic features and is subject to United
  • States and local country laws governing import, export, transfer and
  • use. Delivery of Cisco cryptographic products does not imply
  • third-party authority to import, export, distribute or use encryption.
  • Importers, exporters, distributors and users are responsible for
  • compliance with U.S. and local country laws. By using this product you
  • agree to comply with applicable laws and regulations. If you are unable
  • to comply with U.S. and local laws, return this product immediately.

  • A summary of U.S. laws governing Cisco cryptographic products may be found at:

  • If you require further assistance please contact us by sending email to

  • cisco WS-C4510R (MPC8540) processor (revision 10) with 524288K bytes of memory.
  • Processor board ID FOX09100989
  • MPC8540 CPU at 800Mhz, Supervisor V-10GE
  • Last reset from Reload
  • 7 Virtual Ethernet interfaces
  • 308 Gigabit Ethernet interfaces
  • 4 Ten Gigabit Ethernet interfaces
  • 511K bytes of non-volatile configuration memory.

  • Configuration register is 0x2102

Please suggest me if in case I need to give any command or anything to be done from IOS side.........

11 Replies 11

Reza Sharifi
Hall of Fame
Hall of Fame

Can you also provide the output of "sh redu"?

also, can you reset the stand-by sup?

Leo Laohoo
Hall of Fame
Hall of Fame

Console into the redundant supervisor card and reboot it (as Reza has recommended) and post the entire bootup process.

Hi ,

Thanks for your reply.

I will do the same and let you know the bootup process output.

Hi ,

Please find the output of show redundancy :

Switch-4510#show redundancy
Redundant System Information :
       Available system uptime = 2 days, 16 hours, 19 minutes
Switchovers system experienced = 0
              Standby failures = 0
        Last switchover reason = none

                 Hardware Mode = Simplex
    Configured Redundancy Mode = Stateful Switchover
     Operating Redundancy Mode = Stateful Switchover
              Maintenance Mode = Disabled
                Communications = Down      Reason: Simplex mode

Current Processor Information :
               Active Location = slot 1
        Current Software state = ACTIVE
       Uptime in current state = 2 days, 16 hours, 19 minutes
                 Image Version = Cisco IOS Software, Catalyst 4500 L3 Switch Sof
tware (cat4500-ENTSERVICESK9-M), Version 12.2(31)SGA7, RELEASE SOFTWARE (fc1)
Technical Support:
Copyright (c) 1986-2008 by Cisco Systems, Inc.
Compiled Thu 29-May-08 18:50 by tinhuang
                          BOOT = bootflash:cat4500-entservicesk9-mz.122-31.SGA7.
        Configuration register = 0x2102

Peer (slot: 2) information is not available because it is in 'DISABLED' state


When i tried to take console  in secondary sup engine , it is going to Rommon mode ....

Have you checked if on the secondary sup there is the correct immage, and in bootvar there is the correct path?


As far as My testing concern , I have cross verified i am not getting any output of bootvar details for stand by.

should i boot that with

rommon > boot flash:IOS name

and check whether it is working ...


I checked  booting with boot flash:IOSname in rommon mode , its booting properly but once it comes up ,.... i have huge spike since it is looping with primary sup.

there is issue with syncronization in between primary and secondary sup.

Can we try to remove all sync. command on primary and bring secondary first up ... once everthing is up ... i can configure the sync. commands later....

please suggest me ...

In Rommon 1, try command dir flash: to show the ios on your flash, aftes see with command set the variable of boot, and if the path is empty edit with boot flash:(file). Also check with confreg if set to proper value 0x2102 if not change this value.


Thanks for your reply.

I understood this proc. but i need to check what are this two spikes related to CPU proc.

     12.23%         Cat4k Mgmt HiPri

     11.35%         Cat4k Mgmt LoPri

when i tried to boot from IOS with  boot flash:IOSname in rommon mode , i get these spike ....

can you suggest me that , whether i should ignore this spikes....

I haven't understand your question,

the switch detect the sup card now ?

What do you want to know about CPU proc?

Review Cisco Networking for a $25 gift card