Showing results for 
Search instead for 
Did you mean: 
Popup Hotspot Using ISR 1000 with WiFi/LTE for Teleworkers and Micro Branchesr
Cisco Employee

871W Stops forwarding traffic on LAN interfaces

I've been having a problem with my 871 where traffic stops being processed in both the inbound and outbound directions on the LAN interfaces.  This router has been repurposed and wasn't having an issue before (worked for 3-4 years without a problem).  I started with a brand new very simple config and upgraded the IOS version and rommon to the latest.  Every few days I find that my directly connected devices can't be reached.  From the router a ping to the directly connected device fails, nothing goes out of the port onto the wire.  The reverse direction fails too, from the directly connected device to the router.  It seems like I've had this problem since I changed the config and IOS version, both done at the same time.

The fix is to simply do a shut/no shut on the interface experiencing the problem and it will work for a few days.  Additionally it seems only one port is impacted at a time, not all ports.  I've seen other threads with similar problems such as and, but no clear reason/solution.

I've attached a show tech for starters taken just now since I'm expirencing the problem and I'm leaving it broken for investigation (fa3 is not working).  If there is anything else I can look at to figure out what's going on please let me know.

Thanks for your help,


Everyone's tags (2)

871W Stops forwarding traffic on LAN interfaces

Hmm, looking at Fa3 it has a couple of interface resets. I'm not sure if that was user intervention or not?

Personally I would run 15.0(1)M8 as mainline tends to be more stable than T train, unless there is a new feature that you need.

Otherwise "show interface fa3" and "show controller fa3" when it is "wedged" would help nail it down more.



Cisco Employee

871W Stops forwarding traffic on LAN interfaces

Thanks for the reply.  I'm thinking that my hardware may be going bad after doing some more testing.  I was running 15.1(3)T4 so I tried 15.1(4)M4 and after that reload the problem occurs in about 20 minutes, sometimes as soon as 5 minutes after a reload.  I then tried 12.4(24)T7 and the same thing happened in about 5-20 minutes.  After going back to the starting version of 15.1(3)T4 the problem still occurs after about 20 minutes.

I'll pull the show controller and show interface output for the next instance and share it.  I'm also going to try another 871 to see if I have the same problem after loading the same configuration and IOS version on it.

Cisco Employee

Re: 871W Stops forwarding traffic on LAN interfaces

I captured the show controller output while the problem is happening (attached  I also switched to 15.1(4)M4.

CreatePlease to create content
Content for Community-Ad