cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

468
Views
0
Helpful
0
Replies
Highlighted

asr 1000 mac acl out put direction under bdi interface

Hi everyone ;
i migrate cisco 7200 irb config to asr 1001 .
Everything is fine but i could not convert 

This line 
 bridge-group 1 output-pattern-list 1100 for asr bdi or there any way to deny layer 2 broadcast between sub vlans that i define under bdi interface.



---7200 config --
interface BVI1
ip address --------------
ip access-group yeni_acl in
ip helper-address 192.168.10.188
ip virtual-reassembly
end

bridge 1 protocol ieee
bridge 1 route ip
!
interface GigabitEthernet0/0.1141
encapsulation dot1Q 1141
bridge-group 1
bridge-group 1 output-pattern-list 1100
!
interface GigabitEthernet0/0.1142
encapsulation dot1Q 1142
bridge-group 1
bridge-group 1 output-pattern-list 1100


access-list 1100 permit 001d.7038.ab10 0000.0000.0000 0000.0000.0000 ffff.ffff.ffff

---------------

Asr config

interface GigabitEthernet0/0/0

no ip address

negotiation auto

service instance 2 ethernet

  encapsulation dot1q 200-205  

  rewrite ingress tag translate 1-to-1 dot1q 200 r

  bridge-domain 244 

interface BDI244

ip address  **************

!

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards