cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1124
Views
5
Helpful
2
Replies

Cannot COPY Configuration to Cisco 3650 Switch Using Putty

Richard McCulley
Beginner
Beginner

I have tried for days to copy a saved configuration to my Cisco 3650 switch using putty through the concole port on the switch.  Each time I try every single line loads with this error -  Invalid input detected at '^' marker.  I have restored the default configuration, saved it in a .txt file and attempted to restore it and I still get error -  Invalid input detected at '^' marker.  What am I doing wrong?

 

Example:

Translating "security-level"...domain server (255.255.255.255)
% Unknown command or computer name, or unable to find computer address
Switch> ip address dhcp setroute
^
% Invalid input detected at '^' marker.

Switch>!
Switch>interface GigabitEthernet1/2
^
% Invalid input detected at '^' marker.

Switch> nameif inside
^
% Invalid input detected at '^' marker.

Switch> security-level 100
% Unknown command or computer name, or unable to find computer address
Switch> ip address 192.168.10.1 255.255.255.0
^
% Invalid input detected at '^' marker.

 

1 Accepted Solution

Accepted Solutions

Hi @Richard McCulley

You are on the wrong command prompt.

Example:

Switch>interface GigabitEthernet1/2

 

Should be:

 

Switch(config)#interface GigabitEthernet1/2

Please, refers to the following guide:

https://www.cisco.com/c/en/us/td/docs/ios/12_2/configfun/configuration/guide/ffun_c/fcf001.html

 

-If I helped you somehow, please, rate it as useful.-

View solution in original post

2 Replies 2

Hi @Richard McCulley

You are on the wrong command prompt.

Example:

Switch>interface GigabitEthernet1/2

 

Should be:

 

Switch(config)#interface GigabitEthernet1/2

Please, refers to the following guide:

https://www.cisco.com/c/en/us/td/docs/ios/12_2/configfun/configuration/guide/ffun_c/fcf001.html

 

-If I helped you somehow, please, rate it as useful.-

Thank you so much Flavio, that was exactly the cause.  Your help was very much appreciated.

 

Richard . . .

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: