cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
120
Views
7
Helpful
11
Replies
Highlighted
Beginner

Cannot ping internet provider routers but simulation packet can reach them

Hello guys,

I am training with cisco packet tracer. When i use simulation panel and trying to send example packet from myregular pc towards either 192.168.0.1 or 192.168.2.1 packet seems to be reach them correctly, howeber when i am accessing command prompt and trying to ping those points i am getting timeouts. Can anyone explain me that why packet is reaching providers when using simulation panel and when i am just pinging them not.

Here find cisco packet tracer project to see the issue: https://db.tt/erTzwRFlUT

here's screenshoot:

Everyone's tags (1)
11 REPLIES 11
Beginner

Hi,

Hi,

Not in a position to view your packet tracer configuration at present, however are both 192.168.0.1 and 192.168.2.1 aware of the return next-hop to locate 192.168.59.0/24?

Beginner

hmm, dont know what to answer

hmm, dont know what to answer, do you mean i need some additional route somwhere? if possible please explain as easy as possible.

Beginner

Hi,

Hi,

Both 192.168.0.1 and 192.168.2.1 will need to be aware of the route back to 192.168.59.0/24.

I would suggest the following be configured on 192.168.0.1 and 192.168.2.1;

R: 192.168.0.1

ip route 192.168.59.0 255.255.255.0 192.168.0.254

R: 192.168.2.1

ip route 192.168.59.0 255.255.255.0 192.168.2.254

Beginner

Have to questions to your

Have to questions to your answers:

1) If so how can i add those ip route on both wifi routers? Don't see any CLI tab when click on them.

2) So far fom my understanding, PC0/1 when sends ping to either one of those routers it will reach router 1841 as it has their gateway, then this gateway recognize one of the subinterface ip and should send packet so for 192.168.0.1 it will choose 192.168.0.254 or for 192.168.2.1 will choose 192.168.2.254 then it should go through switch by trunk and reach those routers. However it's not which i do not understand. You said i need additional trace on those routers but even if at the current moment they couldn't be reached... And also i do not understand as if packet is going back they have their gateways on 1841 so should easily find on interface 192.168.59.254 subnet without any additional routing on wifi routers (that's also what i heard from my administrator colleague).

Beginner

Hi,

Hi,

it would be easier if I could see the configuration. Which version of packet tracer did you create this in?

As long as you have the default gateway in place then, yes this should be fine.

Beginner

ver 7.0.0.0306

ver 7.0.0.0306

rw3plbyd1:

Router#show running-conf
Building configuration...

Current configuration : 854 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router
!
!
!
!
!
!
!
!
ip cef
no ipv6 cef
!
!
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.11
encapsulation dot1Q 11
ip address 192.168.2.254 255.255.255.0
!
interface FastEthernet0/0.99
encapsulation dot1Q 99
ip address 10.0.0.254 255.255.255.0
!
interface FastEthernet0/0.192
encapsulation dot1Q 192
ip address 192.168.0.254 255.255.255.0
!
interface FastEthernet0/1
ip address 192.168.59.254 255.255.255.0
duplex auto
speed auto
!
interface Vlan1
no ip address
shutdown
!
ip classless
!
ip flow-export version 9
!
!
!
no cdp run
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
!
!
end

S2:

Switch#show running-conf
Building configuration...

Current configuration : 1156 bytes
!
version 12.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Switch
!
!
!
spanning-tree mode pvst
!
interface FastEthernet0/1
switchport access vlan 192
switchport mode access
!
interface FastEthernet0/2
switchport access vlan 11
switchport mode access
!
interface FastEthernet0/3
switchport mode trunk
!
interface FastEthernet0/4
!
interface FastEthernet0/5
switchport access vlan 11
switchport mode access
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface Vlan1
no ip address
shutdown
!
!
!
!
line con 0
!
line vty 0 4
login
line vty 5 15
login
!
!
!
end


Switch#

switch tp link:

Switch#show running-conf
Building configuration...

Current configuration : 1135 bytes
!
version 12.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Switch
!
!
!
spanning-tree mode pvst
!
interface FastEthernet0/1
switchport access vlan 192
switchport mode access
!
interface FastEthernet0/2
!
interface FastEthernet0/3
switchport access vlan 192
switchport mode access
!
interface FastEthernet0/4
switchport access vlan 192
switchport mode access
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface Vlan1
no ip address
shutdown
!
!
!
!
line con 0
!
line vty 0 4
login
line vty 5 15
login
!
!
!
end


Switch#

PC0:

ip: 192.168.59.10
mask: 255.255.255.0
gateway: 192.168.59.254

Beginner

Hi

Hi

I will try and get this into packet tracer v7 shortly.

Just to confirm;

1. Have you created up the relevant VLANs on the switches? Confirm with a "show vlan brief"

2. On SW2, you are missing the following statement on Fa0/3

"switchport trunk allowed vlan 11,192"

Take a look at these points, and let me know how you get on.

Beginner

2. On SW2, you are missing

2. On SW2, you are missing the following statement on Fa0/3

"switchport trunk allowed vlan 11,192"

I think that is not required as when do switchport mode trunk command - will automatically allow all vlans or am i wrong?

However i execute that line as well - nothing changed

vlans briefs:

S2:

Switch#show vlan br

VLAN Name Status Ports

---- -------------------------------- --------- -------------------------------

1 default active Fa0/4, Fa0/6, Fa0/7, Fa0/8

Fa0/9, Fa0/10, Fa0/11, Fa0/12

Fa0/13, Fa0/14, Fa0/15, Fa0/16

Fa0/17, Fa0/18, Fa0/19, Fa0/20

Fa0/21, Fa0/22, Fa0/23, Fa0/24

11 11 active Fa0/2, Fa0/5

192 VLAN0192 active Fa0/1

1002 fddi-default active

1003 token-ring-default active

1004 fddinet-default active

1005 trnet-default active

tp link switch:

Switch>en

Switch#show vlan br

VLAN Name Status Ports

---- -------------------------------- --------- -------------------------------

1 default active Fa0/2, Fa0/5, Fa0/6, Fa0/7

Fa0/8, Fa0/9, Fa0/10, Fa0/11

Fa0/12, Fa0/13, Fa0/14, Fa0/15

Fa0/16, Fa0/17, Fa0/18, Fa0/19

Fa0/20, Fa0/21, Fa0/22, Fa0/23

Fa0/24

192 VLAN0192 active Fa0/1, Fa0/3, Fa0/4

1002 fddi-default active

1003 token-ring-default active

1004 fddinet-default active

1005 trnet-default active

Beginner

Hi,

Hi,

Yes you are correct,

"switchport trunk allowed vlan" is not required in this instance, as you are indeed allowing all VLANs;

Managed to review your configuration;

S2 Output:

sh int trunk

Port Mode Encapsulation Status Native vlan

Fa0/3 on 802.1q trunking 1

Port Vlans allowed on trunk

Fa0/3 1-1005

Port Vlans allowed and active in management domain

Fa0/3 1,11,192

Port Vlans in spanning tree forwarding state and not pruned

Fa0/3 1,11,192

This most certainly looks like an issue with the return route from your internet routers.

I notice on the wifi routers, that there is an "advanced routing" which does nothing when selected. Your default gateway on the internet routers is 85.123.1.1, so this will not know how to return traffic for 192.168.59.0/24.

You will need to somehow enter a static route on the router to pass internal traffic back to the associated next-hop on "rW3plbyd1"

Beginner

From my knowledge and also

From my knowledge and also from my colleague who is an administrator configuration i have should be fine without assigning any additional static route on wifi routers. However i even connect regular pc directly to switch 2 and assign IP, also from that point i couldn;t reach PC0. To be honest i dont know what could be an issue. My colelague said in normal phisical implementation that will be working however not in cisco packet tracer.

Beginner

Hi,

Hi,

I can assure you that you need a route back, else your routing table will follow the default route, which in your case is 85.123.1.1.

85.123.1.1 doesn't exist in your topology, and additionally wouldn't have knowledge of your private subnet 192.168.59.0/24.

To prove my theory, replace the wifi routers with standard routers in packet tracer;

* Connect R1 (Fa0/0) to the interface on S2 associated with vlan 192.

R1:

!

en

!

conf t

!

int Fa0/0

ip address 192.168.0.1 255.255.255.0

no shut

end

!

Int Fa0/1

ip address 85.123.1.1 255.255.255.252

no shut

!

end

!

ip route 192.168.59.0 255.255.255.0 192.168.0.254

!

end

!

copy run start

!

* Connect R2 (Fa0/0) to the interface on S2 that is associated with vlan 11.

R2:

!

en

!

conf t

!

int fa0/0

ip address 192.168.2.1 255.255.255.0

no shut

!

end

!

int fa0/1

ip address 85.123.1.2 255.255.255.252

no shut

!

end

!

ip route 192.168.59.0 255.255.255.0 192.168.2.254

!

end

end

!

copy run start

!

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards