cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2923
Views
0
Helpful
4
Replies
Highlighted
Beginner

Cisco 1801 no more ADSL sync

Hello    

I really need HELP!

I have a Cisco1801 connected to ADSL. All was working fine but one day there was no more ADSL synchronisation !

I contact a lot of times my provider: no problem

I try with Cisco877, Speedtouch modem and Zyxel 660: ADSL sync OK

I try with 2 others 1801: no ADSL sync !!!

I upgrade IOS: no ADSL sync !!! c180x-advipservicesk9-mz 124-9.T4 to 124-11.XJ4 to 124-15.T13

I try to modif atm parameters: not better !!!

If somebody have the solution ...

Jun 17 10:27:46: DSL(ATM0): Downloaded 4000 blocks
Jun 17 10:27:47: DSL(ATM0): Downloaded 4100 blocks
Jun 17 10:27:47: DSL:(ATM0) Downloaded 4121 blocks... Finished!
Jun 17 10:27:47: DSL(ATM0): Sent command 0x14
Jun 17 10:27:49: set tx_gain_offset to 0
Jun 17 10:27:49: set rx_gain_offset to 0
Jun 17 10:27:49: set target_noise_margin_offset to 0
Jun 17 10:27:49: set max_bits_tone_limit to 15
Jun 17 10:27:49: changed current state to do open!!
Jun 17 10:27:49: DSL: SM: [DMTDSL_DLOAD_2 -> DMTDSL_DO_OPEN]
Jun 17 10:27:49: DSL(ATM0): Send ADSL_OPEN command.
Jun 17 10:27:49: DSL(ATM0): Using preferred open mode
Jun 17 10:27:49: DSL(ATM0): Using ITU sync first for 5 secs, then ANSI/ITU sync alternatively for 2 secs
Jun 17 10:27:49: DSL(ATM0): Using subfunction 0x0
Jun 17 10:27:49: LOCAL:Max noise margin for power cutoff 31
Jun 17 10:27:49: DSL(ATM0): GPCI[0] 0x5
Jun 17 10:27:49: DSL(ATM0): GPCI[1] 0x9
Jun 17 10:27:49: DSL(ATM0): GPCI[2] 0x1
Jun 17 10:27:49: DSL(ATM0): GPCI[3] 0x0
Jun 17 10:27:49: DSL(ATM0): Sent extended command 0x3
Jun 17 10:27:51: DSL(ATM0): 1: Modem state = 0x8
Jun 17 10:27:54: DSL(ATM0): 2: Modem state = 0x8
Jun 17 10:27:56: DSL(ATM0): 3: Modem state = 0x8


sh dsl interface atm 0
ATM0
Alcatel 20190 chipset information

Line has not yet been activated.

Modem Status:    Down (DMTDSL_DO_OPEN)
DSL Mode:        Unknown
Interrupts:      3003622 (0 spurious)
PHY Access Err:  0
Activations:     0
LED Status:      ON
LED On Time:     100
LED Off Time:    100
Init FW:         init_AMR-3.0.014_no_bist.bin
Operation FW:    AMR-3.0.014.bin
FW Source:       embedded


flash:c180x-advipservicesk9-mz.124-11.XJ4.bin

4 REPLIES 4
Highlighted
Beginner

Looks like you will need to upgrade your ADSL firmware. Would be easy if you have a contract with Cisco.

Highlighted

Hello

I already upgrade the ADSL firmware but it is not better

Do you if there another firmawre after the 3.0.033 ?

sh dsl interface atM 0
ATM0
Alcatel 20190 chipset information

Line has not yet been activated.

Modem Status:    Down (DMTDSL_DO_OPEN)
DSL Mode:        Unknown
Interrupts:      11721921 (0 spurious)
PHY Access Err:  0
Activations:     0
LED Status:      OFF
LED On Time:     100
LED Off Time:    100
Init FW:         init_3.0.33_nobist.bin
Operation FW:    AMR-3.0.033.bin
FW Source:       external

Laurent

Highlighted

Is the CD LED lit on your ATM interface?

Can you post the configs on the ATM interface, Dialer and DSL configurations?

You could do a loopback test on the ATM interface to check if your ATM interface is working properly.

http://www.cisco.com/en/US/tech/tk39/tk48/technologies_tech_note09186a00800c93c4.shtml

Highlighted

Thank you for your help but i changed the C1801 by a 1812 with an ADSL modem and it's work fine.

So I can no more test the old router ...

I will never understand the reason of this troubleshoot ...

Content for Community-Ad