cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
135
Views
0
Helpful
1
Replies

Cisco 1941 Router

Thomas Summers
Beginner
Beginner

I am working with a customer with a Cisco 1941 Router, we have internet traffic, but we cannot get their email or http traffic through to their servers.

 

gis server - 67.231.65.229  needs to be accessible from www

email server - 67.231.65.227  needs inbound and outbound email traffic

datatest server - 67.231.65.230

 

TVC_TOS#sh run

Building configuration...

 

Current configuration : 1877 bytes

!

! Last configuration change at 21:18:51 UTC Mon May 19 2014 by tsummers

! NVRAM config last updated at 21:05:06 UTC Mon May 19 2014

! NVRAM config last updated at 21:05:06 UTC Mon May 19 2014

version 15.2

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname TVC_TOS

!

boot-start-marker

boot-end-marker

!

!

enable password 7 XXXXXXXXXXXXXXXXX

!

no aaa new-model

!

ip cef

!

!

!

!

!

!

ip domain name tvcconnect.net

ip name-server 64.72.64.10

ip name-server 8.8.8.8

no ipv6 cef

multilink bundle-name authenticated

!

!

!

license udi pid CISCO1941/K9 sn FGL172021GD

!

!

username cisco privilege 15 password 7 XXXXXXXXXXXXXXXXXX

username tsummers privilege 15 password 7 XXXXXXXXXXXXXXXXXXXX

!

!

!

!

!

!

interface Embedded-Service-Engine0/0

no ip address

shutdown

!

interface GigabitEthernet0/0

description To TOS Firewall

ip address 67.231.65.236 255.255.255.240

ip nat inside

ip virtual-reassembly in

duplex auto

speed auto

!

interface GigabitEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface GigabitEthernet0/0/0

description TVC to TOS Interfeace

ip address 67.231.65.98 255.255.255.252

ip nat outside

ip virtual-reassembly in

rate-limit output 10000000 1875000 38750000 conform-action transmit exceed-action drop

!

ip forward-protocol nd

!

no ip http server

no ip http secure-server

!

ip nat inside source list 1 interface GigabitEthernet0/0/0 overload

ip route 0.0.0.0 0.0.0.0 67.231.65.97

!

access-list 10 permit any

!

!

!

control-plane

!

!

 

1 Reply 1

Martin Carr
Enthusiast
Enthusiast

You need to use PAT to forward the respective traffic to the servers.

 

Martin

 

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers