cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
196
Views
0
Helpful
2
Replies

Cisco lan interface pinging inside but with cisco interface can't ping lan

Hello 

i have a problem with ping isnide network wich connected cisco lan interface there my topology how i want to use cisco router

i have csico router wich have one ips interface f0/0 and lan interface  f0/1 (192.168.247.0). lan interface connecet onther router with other lan (192.168.250.0) i can ping in 250.0 lan 247 but 247 can't ping 250 lan devices 

Current configuration : 1766 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname doso
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$TFVW$jcIdNpb8rMm9pWZN5Lnns/
!
no aaa new-model
!
resource policy
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
ip cef
!
!
!
!
!
!
!
!
!
!
!
crypto isakmp policy 10
 encr 3des
 authentication pre-share
 group 2
crypto isakmp key address 
!
!
crypto ipsec transform-set 3DES-SHA esp-3des esp-sha-hmac
!
crypto map PRIMEVPN 15 ipsec-isakmp
 set peer 
 set transform-set 3DES-SHA
 set pfs group2
 match address 100
!
!
!
interface FastEthernet0/0
 mac-address 0023.5e39.20b7
 ip address dhcp
 ip access-group 102 in
 ip nat outside
 ip virtual-reassembly
 ip policy route-map NONAT
 duplex auto
 speed auto
 crypto map PRIMEVPN
!
interface FastEthernet0/1
 ip address 192.168.247.254 255.255.255.0
 ip nat inside
 ip virtual-reassembly
 duplex auto
 speed auto
!
ip classless
ip route 0.0.0.0 0.0.0.0 FastEthernet0/0
!
ip http server
no ip http secure-server
ip nat inside source static tcp 192.168.250.12 3389 interface FastEthernet0/0 3389
ip nat inside source route-map NONAT interface FastEthernet0/0 overload
!
access-list 100 permit ip 192.168.247.0 0.0.0.255 10.130.130.0 0.0.0.255
access-list 100 permit ip 10.130.130.0 0.0.0.255 192.168.247.0 0.0.0.255
access-list 103 permit tcp any eq 3389 any
access-list 110 deny   ip 192.168.247.0 0.0.0.255 10.130.130.0 0.0.0.255
access-list 110 permit ip 192.168.247.0 0.0.0.255 any
route-map NONAT permit 10
 match ip address 110
!
!
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
 password 
 login
!
end
2 Replies 2

Reza Sharifi
Hall of Fame Master Hall of Fame Master
Hall of Fame Master

Hi,

Can you post "sh run" from the other router?

Also, are the interfaces up and running?

Can you post the output of "sh ip int bri" from the other router?

HTH

The other router is openwrt opensource linksys rotuter , i can ping openwrt router to cisco router interface ip address but with cisco can't ping inside this openwrt interface 

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers