cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
312
Views
0
Helpful
0
Replies
Highlighted
Beginner

Connecting SG220 switches

Hello all,

 

I have to connect two SG220 series switches. On the first switch (S1) I have created 3 vlan (vlan10, vlan20 and vlan30). On one of the port I connected Mikrotik router with the same vlans and DHCP pools for each of them. On the S1 I configured the corresponding port in trunk mode and I excluded the default vlan1. When I dedicate a port to a specific vlan in access mode, connected device get an IP address from the right IP pool. 

On the second switch (S2) i configured link port to S1 in a trunk mode and I added the 3 vlans and excluded default vlan1. I have the same setting on the corresponding link port on S1. 

But when I dedicate a specific port to a vlan on S2, connected device don't get an IP address. 

Can someone tell me what am I doing wrong and how can I solve the problem.

 

Thanks in advance. 

 

Edit: In attachment I've added the configuration files of the switches.

Everyone's tags (3)
CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards