cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

136
Views
0
Helpful
5
Replies
Highlighted
Beginner

CP-8861 Connectivity issues via IP helper address

Hello, 


We recently started upgrading our environment from an older Avaya system to CUCM12.5 we have two main phones 7841's for our users and 8861's for our upper management. Currently our 7841's & 8861's are connecting to via Cisco2960 POE switches in vlan60 routing back to our core switch 3560 with L3 interface with IP Helper-address enabled pointing back to our on site DHCP server.

 

While our 7841 are grabbing an IP and registering correctly with CUCM via this vlan/subnet our 8861's are not taking an IP at all... I have tried resting the phone from both "admin settings" and powering off the the phone then holding # then powering it on and pressing the keypad sequence to hard rest it. Still no luck, at this point I feel I have hit a wall on why these phones are not getting an IP from our DHCP server here.

 

Some snippets of our core switch config:

vlan 60
name Voice
!

interface GigabitEthernet0/1
description 2960x uplink
switchport mode trunk
switchport nonegotiate
mls qos trust dscp
spanning-tree bpdufilter disable
spanning-tree bpduguard disable
spanning-tree guard none

!

interface Vlan60
description ***Voice***
ip address 10.54.60.1 255.255.255.0
ip helper-address 192.168.254.40
no ip redirects
no ip unreachables
no ip proxy-arp
ip accounting access-violations
ip route-cache policy

!

 

Few lines from our 2960 config:

vlan 10
name Data

!

vlan 60
name Voice

!

interface GigabitEthernet3/0/1 - 24
description POE LAN Ports
switchport access vlan 10
switchport mode access
switchport nonegotiate
switchport voice vlan 60
switchport port-security maximum 10
switchport port-security violation restrict
switchport port-security aging time 2
switchport port-security aging type inactivity
switchport port-security
srr-queue bandwidth share 1 30 35 5
priority-queue out
mls qos trust device cisco-phone
mls qos trust cos
auto qos voip cisco-phone
storm-control broadcast level 20.00
storm-control multicast level 20.00
storm-control action trap
spanning-tree portfast edge
spanning-tree bpdufilter enable
spanning-tree bpduguard enable
spanning-tree guard root
service-policy input AUTOQOS-SRND4-CISCOPHONE-POLICY

 

I have tried defaulting a few ports and only applying our vlan tags with no luck as well, I do not suspect any port security issues let alone see any complaints in the logs. I have tried debug dhcp details on the core switch to monitor traffic utilizing the ip helper, I can clearly see the 7841s request via vlan60 and forwarded too our DHCP server. I however never see requests from our 8861's please note we are trying to deploy ten 8861's and all are doing the same exact thing. 

 

Worst off, the day prior we had them all setup and configured in this same LAN with no issues, we are not certain at this point what has happened or changed, any suggestions or input would be greatly appreciated.

 

Cj

Everyone's tags (2)
5 REPLIES 5
Hall of Fame Community Legend

Re: CP-8861 Connectivity issues via IP helper address

What is the complete output to the command "sh cdp n <88XX port> detail"?
Beginner

Re: CP-8861 Connectivity issues via IP helper address

Hello,

 

From our current stack where my test phone is plugged into currently:

 

OPCOR2960-S1# show cdp n GigabitEthernet3/0/23 detail

Total cdp entries displayed : 0
OPCOR2960-S1#

 

seems to be no activity including other traffic:

OPCOR2960-S1#show interface gigabitEthernet 3/0/23
GigabitEthernet3/0/23 is down, line protocol is down (notconnect)
Hardware is Gigabit Ethernet, address is 7802.b17c.e517 (bia 7802.b17c.e517)
Description: LAN Ports
MTU 1500 bytes, BW 10000 Kbit/sec, DLY 1000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
Auto-duplex, Auto-speed, media type is 10/100/1000BaseTX
input flow-control is off, output flow-control is unsupported
ARP type: ARPA, ARP Timeout 04:00:00
Last input never, output 00:09:11, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts (0 multicasts)
0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 watchdog, 0 multicast, 0 pause input
0 input packets with dribble condition detected
13176 packets output, 1014079 bytes, 0 underruns
0 output errors, 0 collisions, 2 interface resets
0 unknown protocol drops
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier, 0 pause output
0 output buffer failures, 0 output buffers swapped out
OPCOR2960-S1#

To confirm the correct port I also did a shut/no shut

 

ected: IEEE PD (OPCOR2960-S1-3)
Nov 7 00:06:32.985 PST: %ILPOWER-5-POWER_GRANTED: Interface Gi3/0/23: Power gra nted (OPCOR2960-S1-3)
Nov 7 00:07:17.906 PST: %LINK-5-CHANGED: Interface GigabitEthernet3/0/23, chang ed state to administratively down
Nov 7 00:07:22.807 PST: %LINK-3-UPDOWN: Interface GigabitEthernet3/0/23, change d state to down
Nov 7 00:07:22.167 PST: %ILPOWER-7-DETECT: Interface Gi3/0/23: Power Device det ected: IEEE PD (OPCOR2960-S1-3)
Nov 7 00:07:22.936 PST: %ILPOWER-5-POWER_GRANTED: Interface Gi3/0/23: Power gra nted (OPCOR2960-S1-3)

 

 

 

 

Hall of Fame Community Legend

Re: CP-8861 Connectivity issues via IP helper address


@Cisco119101 wrote:

GigabitEthernet3/0/23 is down, line protocol is down (notconnect)


This is not going to help.

VIP Mentor

Re: CP-8861 Connectivity issues via IP helper address

Hello,

 

in addition to Leo's post, and just in case the phones are not detected using CDP, try to run LLDP on the switch (lldp run), maybe that makes a difference...

Beginner

Re: CP-8861 Connectivity issues via IP helper address

Hello, thank you for the suggestion. The command had no effect that I can tell when I ran it via config t

Thank you,
CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards