02-10-2017 06:35 PM - edited 03-08-2019 09:17 AM
Can anyone explains me why R2 is not getting information from R1 about his inner subnet: 172.16.1.0?
R1 has in eigrp network classfull subnet added: 172.16.0.0 so 172.16.1.0 should be attached and R2 should receive it inside his routing table.
Funny thing is R2 has similar situation (also network 172.16.0.0 added) and R1 can see R2's 172.16.2.0
Topology:
Heres my configs:
R1
R1#sh run
Building configuration...
Current configuration : 717 bytes
!
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname "R1"
!
!
ip subnet-zero
!
!
!
!
!
interface Ethernet0
ip address 192.168.10.5 255.255.255.252
half-duplex
no cdp enable
!
interface FastEthernet0
ip address 172.16.1.1 255.255.255.0
speed auto
no cdp enable
!
interface Serial0
ip address 172.16.3.1 255.255.255.252
clockrate 64000
no fair-queue
no cdp enable
!
interface Serial1
no ip address
shutdown
no cdp enable
!
router eigrp 1
network 172.16.0.0
network 192.168.10.4 0.0.0.3
no auto-summary
!
ip classless
no ip http server
!
!
no cdp run
!
line con 0
line aux 0
line vty 0 4
login
!
no scheduler allocate
end
R1#
R2
R2#sh run
Building configuration...
Current configuration : 759 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
ip cef
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 172.16.2.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/1/0
ip address 172.16.3.2 255.255.255.252
!
interface Serial0/1/1
ip address 192.168.10.9 255.255.255.252
clock rate 64000
!
router eigrp 1
network 172.16.0.0
no auto-summary
!
!
!
ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
line con 0
line aux 0
line vty 0 4
login
!
scheduler allocate 20000 1000
end
Solved! Go to Solution.
02-10-2017 08:37 PM
"hey very good" --> you mean about to check topology?
see myprevious posti even attached rack screenshoot :)
P.S I didnt touch bandwitch - i know that i could change so eigrp would count metric based on bandwitch but this bandwitch is just on paper from my knowledge (its not real bandwitch change but for eigrp metric to choose FD right?
02-10-2017 08:46 PM
hahaha no no it is an expression like awesome :-)
I built my home lab a time ago, it was awesome that rack helped me a lot.
02-10-2017 08:51 PM
I can fully agree that it's much better to have home lab rather than simulators especially that's because most of the times simulators behaviour make difference with compares to real environment. I hope soon will pass my CCNA - hope so.
Have two more questions if don't mind:
1) What about my previous post P.S - am i correct with understanding this band witch?
2) What about to improve my eigrp to define passive interfaces for inner subnets on routers - i think it's like in eigrp that it will not flood to inner interface (eigrp updates) like in RIP/RIPv2, but from security perspective its better to mark them passive (as someone from inner subnetwork could install his router and then we have HELLO :). Is it correct thinking?
3) How's CCIE hard to pass comparing to CCNP from your experience? Is there really so big gap between?
Thanks to your answers and thanks for all the help. Adios my friend to next time on the line :)
02-10-2017 09:01 PM
You are right my friend,
The bandwidth command under the interface will not modify the real bandwidth of the interface, this command is used to manipulate traffic only.
About the passive interface, that is correct, you should put as passive all the interface associated to LAN's (like the subnet 172.16.1.0/24). This is a method to protect your routing information from attackers like Man in the Middle. Also you could configure authentication on the routing protocols.
About the last question, I can say that is a very tough road but it is definitely worth it. The CCIE is awesome!
:-)
It was a pleasure my friend. Adios :-)
Have a great weekend!
Good night
02-11-2017 02:01 PM
@Julio : If you still there my friend, just would like to report that after routers reload there is still problem with that port. I suppose it could be damaged. Any other concerns?
02-10-2017 08:44 PM
Nice! you can build several topologies :-)
You can use one switch and sub interfaces on the routers to multiply the physical interfaces.
02-10-2017 07:45 PM
R1(config)#int loopback 100
R1(config-if)#ip address 172.16.1.1 255.255.255.0
% 172.16.1.0 overlaps with FastEthernet0
R1(config-if)#ip address 172.16.1.2 255.255.255.0
% 172.16.1.0 overlaps with FastEthernet0
R1(config-if)#
02-10-2017 06:56 PM
hi Arie,
please share eigrp config of R2 & also share routing tables of both routers.
regards'
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide