05-30-2022 08:27 AM
Hello everyone
I'm currently working on a lab for my network training. (See screen shot attached).
I'm having trouble with Etherchannel configuration between my routers 8 and 9 which are both cisco 2811 routers. I can pretty much ping all and from all my end devices. The connectivity has been established so far so good.
Here are my running configurations on both routers:
Router_9#sh run
Building configuration...
Current configuration : 1199 bytes
!
version 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router_9
no ip cef
no ipv6 cef
!
license udi pid CISCO2811/K9 sn FTX1017NVYK-
spanning-tree mode pvst
!
interface FastEthernet0/0
ip address 1.1.1.2 255.255.255.252
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 43.191.14.2 255.255.255.252
duplex auto
speed auto
!
interface GigabitEthernet0/0/0
no ip address
shutdown
!
interface GigabitEthernet0/1/0
no ip address
!
interface GigabitEthernet0/2/0
no ip address
shutdown
!
interface GigabitEthernet0/3/0
ip address 189.33.127.1 255.255.255.252
!
interface Ethernet1/0
ip address 84.139.38.1 255.255.255.252
duplex auto
speed auto
!
interface Ethernet1/1
ip address 192.169.12.2 255.255.255.252
duplex auto
speed auto
!
interface Vlan1
no ip address
shutdown
!
router rip
version 2
network 1.0.0.0
network 43.0.0.0
network 84.0.0.0
network 189.33.0.0
network 192.169.12.0
no auto-summary
!
ip classless
!
ip flow-export version 9
!
no cdp run
!
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
end
Router8#sh run
Building configuration...
Current configuration : 1292 bytes
!
version 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router8
!
no ip cef
no ipv6 cef
!
license udi pid CISCO2811/K9 sn FTX1017245Z-
!
spanning-tree mode pvst
!
interface FastEthernet0/0
ip address 96.56.101.2 255.255.255.252
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface GigabitEthernet0/0/0
no ip address
shutdown
!
interface GigabitEthernet0/1/0
no ip address
shutdown
!
interface GigabitEthernet0/2/0
ip address 189.33.127.2 255.255.255.252
!
interface GigabitEthernet0/3/0
ip address 14.113.114.2 255.255.255.252
!
interface Ethernet1/0
no ip address
duplex auto
speed auto
shutdown
!
interface Ethernet1/1
no ip address
duplex auto
speed auto
shutdown
!
interface Ethernet1/2
no ip address
duplex auto
speed auto
shutdown
!
interface Ethernet1/3
no ip address
duplex auto
speed auto
shutdown
!
interface Vlan1
no ip address
shutdown
!
router rip
version 2
network 14.0.0.0
network 96.0.0.0
network 189.33.0.0
no auto-summary
!
ip classless
!
ip flow-export version 9
!
no cdp run
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
!
!
end
I've tried several times but still can't figure it out?
Where should i start ?
Thanks in advance
Solved! Go to Solution.
05-30-2022 10:21 AM - edited 05-30-2022 10:30 AM
Thats correct. Both router, same config.
Router#sh ip int br
Interface IP-Address OK? Method Status Protocol
Port-channel1 189.33.127.2 YES manual up up
Router#sh int po 1
Port-channel1 is up, line protocol is up (connected)
Hardware is EtherChannel, address is 00e0.8f2b.3780 (bia 00e0.8f2b.3780)
Internet address is 189.33.127.2/30
MTU 1500 bytes, BW 2100000 Kbit, DLY 1000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
Half-duplex, 2100Mb/s
input flow-control is off, output flow-control is off
Members in this channel: Gig0/1/0 ,Gig0/2/0 ,
You can find attached a working file with Port-channel
05-30-2022 08:42 AM
The picture is Blur not able to view :
I'm having trouble with Etherchannel configuration between my routers 8 and 9
the config you posted not see any Etherchannel config, what interface you looking to config
Hope you looking to config Layer 3 port-channel ?
05-30-2022 10:11 AM
yes indeed layer 3. The config was reset because i was getting confused. So i'm starting all over
05-30-2022 08:43 AM
Hi
You can do like this:
interface Port-channel1
interface FastEthernet0/0
no ip address
channel-group 1 mode on
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
channel-group 1 mode on
duplex auto
speed auto
!
Router#sh int port-channel 1
Port-channel1 is up, line protocol is up (connected)
Hardware is EtherChannel, address is 0090.2140.188d (bia 0090.2140.188d)
MTU 1500 bytes, BW 300000 Kbit, DLY 1000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
Half-duplex, 300Mb/s
input flow-control is off, output flow-control is off
Members in this channel: Fa0/1 ,Fa0/0 ,
ARP type: ARPA, ARP Timeout 04:00:00
05-30-2022 10:13 AM
ok. will try that. Should i do it on both ends?both routers?
05-30-2022 10:21 AM - edited 05-30-2022 10:30 AM
Thats correct. Both router, same config.
Router#sh ip int br
Interface IP-Address OK? Method Status Protocol
Port-channel1 189.33.127.2 YES manual up up
Router#sh int po 1
Port-channel1 is up, line protocol is up (connected)
Hardware is EtherChannel, address is 00e0.8f2b.3780 (bia 00e0.8f2b.3780)
Internet address is 189.33.127.2/30
MTU 1500 bytes, BW 2100000 Kbit, DLY 1000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
Half-duplex, 2100Mb/s
input flow-control is off, output flow-control is off
Members in this channel: Gig0/1/0 ,Gig0/2/0 ,
You can find attached a working file with Port-channel
05-30-2022 09:07 AM
Hello,
post your zipped Packet Tracer project (.pkt) file...
05-30-2022 10:20 AM
05-30-2022 09:52 AM
Hello,
this lonk might help: https://www.cisco.com/en/US/docs/general/Test/dwerblo/broken_guide/channel.pdf
also please share your packet tracer topology and configurations.
kind regards.
05-30-2022 10:21 AM
thanks for the link. Will take a glance at it.
The zip pkt was posted above.
05-30-2022 10:23 AM
thank you all for your precious inputs
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide