cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

520
Views
0
Helpful
0
Replies
Highlighted
Beginner

GNS3 and 2 CiscoIOSv15.6(2)T Routers

Im testing out VIRL images on gns3 so my first test was to have 2 routers on the same subnet and have them ping each other. For some reason they wont ping each other but when i place two 2691 routers with the same configs as the other routers they ping perfectly fine. Below is the config for the CiscoIOSv15.6(2)T Routers the only difference is the ip address.

 

Escape character is '^]'.

sh run

Building configuration...

 

Current configuration : 3549 bytes

!

! Last configuration change at 14:41:50 UTC Fri Apr 6 2018

!

version 15.6

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

boot-start-marker

boot-end-marker

!

!

!

no aaa new-model

ethernet lmi ce

!

!

!

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

!

!

!

!

!

no ip icmp rate-limit unreachable

!

!

!

!

!

!

no ip domain lookup

ip cef

no ipv6 cef

!

multilink bundle-name authenticated

!

!

!

!         

!

redundancy

!

no cdp log mismatch duplex

!

ip tcp synwait-time 5

!

!

!

!

!

!

!

!

!

!

!

!

!

interface GigabitEthernet0/0

no ip address

shutdown

duplex auto

speed auto

media-type rj45

!

interface GigabitEthernet0/1

ip address 10.0.0.1 255.255.255.240

duplex auto

speed auto

media-type rj45

!

interface GigabitEthernet0/2

no ip address

shutdown

duplex auto

speed auto

media-type rj45

!

interface GigabitEthernet0/3

no ip address

shutdown

duplex auto

speed auto

media-type rj45

!         

interface GigabitEthernet0/4

no ip address

shutdown

duplex auto

speed auto

media-type rj45

!

interface GigabitEthernet0/5

no ip address

shutdown

duplex auto

speed auto

media-type rj45

!

interface GigabitEthernet0/6

no ip address

shutdown

duplex auto

speed auto

media-type rj45

!

interface GigabitEthernet0/7

no ip address

shutdown

duplex auto

speed auto

media-type rj45

!

ip forward-protocol nd

!

!

no ip http server

no ip http secure-server

!

!

!

!

control-plane

!

banner exec ^C

**************************************************************************

* IOSv is strictly limited to use for evaluation, demonstration and IOS  *

* education. IOSv is provided as-is and is not supported by Cisco's      *

* Technical Advisory Center. Any use or disclosure, in whole or in part, *

* of the IOSv Software or Documentation to any third party for any       *

* purposes is expressly prohibited except as otherwise authorized by     *

* Cisco in writing.                                                      *

**************************************************************************^C

banner incoming ^C

**************************************************************************

* IOSv is strictly limited to use for evaluation, demonstration and IOS  *

* education. IOSv is provided as-is and is not supported by Cisco's      *

* Technical Advisory Center. Any use or disclosure, in whole or in part, *

* of the IOSv Software or Documentation to any third party for any       *

* purposes is expressly prohibited except as otherwise authorized by     *

* Cisco in writing.                                                      *

**************************************************************************^C

banner login ^C

**************************************************************************

* IOSv is strictly limited to use for evaluation, demonstration and IOS  *

* education. IOSv is provided as-is and is not supported by Cisco's      *

* Technical Advisory Center. Any use or disclosure, in whole or in part, *

* of the IOSv Software or Documentation to any third party for any       *

* purposes is expressly prohibited except as otherwise authorized by     *

* Cisco in writing.                                                      *

**************************************************************************^C

!

line con 0

exec-timeout 0 0

privilege level 15

logging synchronous

line aux 0

exec-timeout 0 0

privilege level 15

logging synchronous

line vty 0 4

login

transport input none

!

no scheduler allocate

!

end

Screen Shot 2018-04-06 at 11.06.14 AM.png

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards