cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
520
Views
0
Helpful
1
Replies
Beginner

hai

I created a vlan in distribution 1.name of the vlan is  VLAN 96  and add the port in Access switch port no 0/2 (please find the configuration of vlan below )from the access switch we can able to ping  10.204.96.1 that is gateway .But when i added port  in  the access switch (vlan 96) and give the static ip address to the host i cant able to ping the gateway .what are reason please help me on this .

distribution 1

---------------------

interface Vlan96
ip address 10.204.96.2 255.255.255.0
ip helper-address 10.204.74.20
standby 96 ip 10.204.96.1
standby 96 priority 200
standby 96 preempt
standby 96 track TenGigabitEthernet1/1 60
standby 96 track TenGigabitEthernet3/5 60

distribution 2

---------------------

interface Vlan96
ip address 10.204.96.3 255.255.255.0
ip helper-address 10.204.74.20
standby 96 ip 10.204.96.1
standby 96 preempt
standby 96 track TenGigabitEthernet1/1 60
standby 96 track TenGigabitEthernet3/5 60

Access switch

--------------------

sh vlan

96   Vlan                         active    Gi0/2, Gi0/9,

Access switch

----------------------

  # sh ip int br


Interface              IP-Address      OK? Method Status                Protocol

Vlan1                  unassigned      YES NVRAM  administratively down down

Vlan72                 10.204.72.5     YES NVRAM  up                    up

Vlan96                 unassigned      YES NVRAM  up                    up

GigabitEthernet0/1     unassigned      YES unset  down                  down

GigabitEthernet0/2     unassigned      YES unset  down                  down

1 REPLY 1
Highlighted
Cisco Employee

Re: hai

Hello Anand,

It doesn't look like the port is even coming up (g0/2). Did you check cable, NIC etc. Can you default the interface/put it in another vlan/shut,no shut and see if it comes up?

Fabienne.

CreatePlease to create content
Content for Community-Ad