cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
263
Views
0
Helpful
1
Replies

installing IOS on newer cisco devices

carl_townshend
Frequent Contributor
Frequent Contributor

Hi all

I have a question about the upgrade and install of IOS on newer cisco devices,

Do we just have to run a licence install command ?

if we want a newer version of IOS, I gather this is where we install the whole IOS not jsut licence it ?

cheers

Carl

1 Reply 1

Alessio Andreoli
Contributor
Contributor

Hi Carl,

just run the show version command and if there is in there the IOS you want, you just need to activate the license you need for  the features required from the project you are going to implement (UC,DATA,SECURITY or a bundle of them)

Alessio

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers