cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
14540
Views
150
Helpful
15
Replies

Intro to Packet Tracer - Deploy Devices.pkt question/help

Will Brad
Beginner
Beginner

Folks, Really excited to be jumping into Packet Tracer.  I am in "Introduction to Cisco Packet Tracer", chapter 2, 2.1.1.2 and it says to double click "Deploy Devices.pkt", but I for the life of me can't find it after looking for one whole day. Now the instructions through NetAcad are on an older version of Packet Tracer (possibly 7.1.1?) Anyways, I'm on the latest release which just recently came out (7.2.1.0218).  What do I have to do to get this pkt and others?  I had to have missed a step 1 somewhere, but I went back through everything and couldn't find it.  Need a quick answer or better place to go ask, please and thank you in advance.

https://static-course-assets.s3.amazonaws.com/I2PT/en/course/files/2.1.1.2%20Packet%20Tracer%20-%20Deploying%20Devices.pdf

1 Accepted Solution

Accepted Solutions

luis_cordova
VIP Advisor VIP Advisor
VIP Advisor

Hi @Will Brad ,

 

The file is in the course, so you should only double click on the files and the program will be opened for you to develop the exercise.

2A5F0011-44C8-4019-9CAD-0E93858FC389.jpeg

If the answer is correct, do not forget to mark it as a solution.

 

Regards

 

View solution in original post

15 Replies 15

luis_cordova
VIP Advisor VIP Advisor
VIP Advisor

Hi @Will Brad ,

 

The file is in the course, so you should only double click on the files and the program will be opened for you to develop the exercise.

2A5F0011-44C8-4019-9CAD-0E93858FC389.jpeg

If the answer is correct, do not forget to mark it as a solution.

 

Regards

 

I ended up finding the solution in the 2nd link, which should have been the first link because it was the setup.  Thanks.

Im not finding the solution for this. Can you break it down for me?

Hello,

 

what is your issue ? This thread is a bit confusing as to who is asking what...:)

Hey,

I came across the same Issue a year and a bit later - thank you for outlining the Download was in the Second-Link!

 

With Best Regards, 

Shiva

Thanks. This helped.

Hi,
somewhere doesn't work

Hello,

 

post your Packet Tracer project (.pkt) file, zip it first, otherwise the system won't let you upload it...

Hi @postforap23748 ,

 

Apparently, your current version of PacketTracer is 7.1.1.

The exercises require version 7.2.1.

Even, version 7.2.2 is now available, so I suggest you download the most recent version and try again.

 

Regards

Thank you,
your advice is helpful.
my case was - i downloaded PT in one day, and exercises next one. I didn't expect that the version to update so quickly.
sorry for late regards and reply

Sorry, what does the file is in the course mean? I have tried to find the file resources within the course pages, there seems to be no link from the course, nor is the file in the local install.

I've found it. Why is it linked to the second section when you need it for the first?! Infuriating!

Found it, but resulted in popup window of : the file Deploying devices.pkt is not compatible with this version of packet tracer (7.1.1.0138)

Thank you!

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers