cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
508
Views
0
Helpful
1
Replies

IOS Version 12.2 (2)XH and SDM

chopra
Beginner
Beginner

Can I install SDM on my Cisco 1751, if I have IOS Version 12.2 (2)XH. If not, where I can get the upgrade. Do I have to pay for upgrading the IOS ?

1 Reply 1

Georg Pauwen
VIP Master VIP Master
VIP Master

Hello,

the IOS requirements for SDM version 2.1 on the 1751 router are:

12.2(13)ZH or later

12.3(2)XA or later (SDM does not support Cisco IOS release 12.3(2)XF)

12.2(13)T3 or later

12.3(2)T or later

12.3(1)M or later

12.2(15)ZJ3 (not available for the 1710 or 1721)

For SDM 1.0, the requirements are:

12.2(13)ZH, or later

12.2(13)T3 or later

12.3(1)M or later

12.2(11)T6 not supported

I guess you need to ask a reseller/partner for the upgraded IOS, not sure what they will charge you fir that...

HTH,

GP

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: