cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
605
Views
0
Helpful
1
Replies

Issue setting just SSH V2 on Cisco 877

Hi All,

I am setting a few of my routers to accept only SSH V2. I have gotten through 4/6 of them and i have hit a roadblock with 2 of them.

Once i am in the configuration terminal, it should be a straight forward command of "IP SSH VERSION 2"

When this is typed i get "Invalid input detected at Version 2"

This is running EXACTLY the same firmware as my existing routers,   

Cisco IOS Software, C870 Software (C870-ADVIPSERVICESK9-M), Version 12.4(15)T7, RELEASE SOFTWARE (fc3)

It supports V2, so whats the issue??

       877Issue.png877Issue1.png

The option isnt even there?

Everyone's tags (2)
1 REPLY 1
Highlighted
Engager

Re: Issue setting just SSH V2 on Cisco 877

Hi,

Could you do:

enable

config t

ip ssh ver 2

Make sure you've got the right privilege level to configure this router.

Sent from Cisco Technical Support iPhone App

CreatePlease to create content
Content for Community-Ad