cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
771
Views
0
Helpful
0
Replies
michal.adam
Beginner

LACP and RSTP

Hi,

i have a stupid question

i have a 3750 in the stack and other 3750 stack (connect over wan, there are not possible connect over LACP or FlexLink) and extreme switch connect over LACP

But i don't now how must be configuration STP on the LACP link between server and extreme switch.

I have loop only between two 3750 stack.

LACP for servers (not trunk)

- there are must be spanning tree portfast or not? (on picture number 3.)

what the correct settings i think that is possible shutdown LACP fort these ports, because LACP is single cable.

interface Port-channel11

description ***Cluster vvcn01***

switchport access vlan 10

spanning-tree portfast

interface GigabitEthernet1/0/23

description ***Team 01lan***

switchport access vlan 10

spanning-tree portfast

channel-group 11 mode active

interface GigabitEthernet2/0/23

description ***LAN***

switchport access vlan 10

spanning-tree portfast

channel-group 11 mode active

is it possible shutdown STP fort these ports? or what the correct settings for ports connect over LACP to the SERVER.

LACP with TRUNK between extreme switch (on picture  number 1. and 2.)

- what the correct settings i think that is possible shutdown LACP fort these ports, because LACP is single cable.

interface Port-channel3

description ***Trunk to vvlansw01***

switchport trunk encapsulation dot1q

switchport mode trunk

interface GigabitEthernet1/0/4

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 3 mode active

interface GigabitEthernet2/0/4

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 3 mode active

TRUNK between c3750 (on picture number 4.)

- here must be STP, because other switch is over wan

-

interface Port-channel28

description ***Propoj do TP***

switchport trunk encapsulation dot1q

switchport mode trunk

interface GigabitEthernet1/0/10

description ***Trunk to TP**

switchport trunk encapsulation dot1q

switchport mode trunk

interface GigabitEthernet2/0/10

description ***Trunk to TP***

switchport trunk encapsulation dot1q

switchport mode trunk

3750.jpg

0 REPLIES 0