cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

782
Views
0
Helpful
4
Replies
Beginner

Layer 3 port channel between sites connected over dark fiber

                   Hi,

                   Has anyone configured Layer 3 port channel on Cisco 6509 switches which are connected over dark fiber between two buildings?

                   Is it possible?  please let me know.    

4 REPLIES 4
VIP Expert

Layer 3 port channel between sites connected over dark fiber

Hi,

Yes, defiantly possible.  As long as all physical links have the same speed and duplex.

HTH

Beginner

Layer 3 port channel between sites connected over dark fiber

hi.

I agree with reza sharifi. if we use port channel on any switch  then each links in port channel have same spped and duplex.

VIP Expert

Re: Layer 3 port channel between sites connected over dark fiber

Disclaimer

The   Author of this posting offers the information contained within this   posting without consideration and with the reader's understanding that   there's no implied or expressed suitability or fitness for any purpose.   Information provided is for informational purposes only and should not   be construed as rendering professional advice of any kind. Usage of  this  posting's information is solely at reader's own risk.

Liability Disclaimer

In   no event shall Author be liable for any damages whatsoever (including,   without limitation, damages for loss of use, data or profit) arising  out  of the use or inability to use the posting's information even if  Author  has been advised of the possibility of such damage.

Posting

Dark fiber - between buildings - don't recall if I've done that, but have done L3 port-channels across fiber between 6500s.  So, yes it should be possible.

Beginner

Layer 3 port channel between sites connected over dark fiber

Hi,

This is my running configuration:

device: 2921-K9

c2921#sh run

Building configuration...

Current configuration : 2537 bytes

!

! Last configuration change at 07:33:17 UTC Wed Oct 30 2013

!

version 15.0

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname c2921

!

boot-start-marker

boot system flash:c2900-universalk9-mz.SSA.portchannel

boot-end-marker

!

logging buffered 10000000

no logging console

!

no aaa new-model

!

no ipv6 cef

ip source-route

ip cef   

!

!

!

!

multilink bundle-name authenticated

!

!

!

!

!

!

!

voice-card 0

!

!

!

!

!

!

license udi pid CISCO2921/K9 sn FTX1411AM28

hw-module pvdm 0/0

!

hw-module pvdm 0/1

!

!

!

!

redundancy

!

!

!

class-map match-all cust

match access-group 100

class-map match-all devclass

match access-group 1

match  dscp af11

class-map match-all devclass1

match  dscp cs4

class-map match-all dev1

match access-group 151

class-map match-all RTP

match access-group 101

class-map match-all cdscp

match  dscp cs4

class-map match-all cdestip

match access-group 190

!

!

policy-map devp1

class devclass

  set dscp 45

policy-map pdev1

class dev1

  set dscp 45

policy-map cus

class cust

    priority 3000

policy-map RTP_1

class class-default

    bandwidth 9000

  service-policy cus

policy-map RTP

class RTP

    priority 3000

policy-map kumar

class cust

    bandwidth 1000

   police cir 1000000

policy-map pdestip

class cdestip

  set dscp ef

policy-map pdscp

class cdscp

  set dscp ef

policy-map devpolicy

class devclass

  set dscp ef

class devclass1

  set dscp ef

!

!

!

!

!

interface Port-channel1

ip address 10.1.1.1 255.255.255.0

load-interval 30

!

interface GigabitEthernet0/0

no ip address

load-interval 30

duplex auto

speed 10

channel-group 1

service-policy output pdestip

!

interface GigabitEthernet0/1

no ip address

load-interval 30

duplex auto

speed auto

!

interface GigabitEthernet0/2

ip address 192.168.1.1 255.255.255.0

load-interval 30

duplex auto

speed auto

!

!

ip forward-protocol nd

!

no ip http server

no ip http secure-server

!

ip route 0.0.0.0 0.0.0.0 10.201.178.193 254

!

access-list 1 permit 192.168.1.254

access-list 2 permit 10.1.1.2

access-list 100 permit ip any host 10.1.1.2

access-list 101 permit udp any any range 10000 20000

access-list 101 permit icmp any any

access-list 151 permit ip 0.1.1.2 255.0.0.0 any

access-list 190 permit ip any 0.1.1.2 255.0.0.0

!

!

!

!

!

!

control-plane

!

!

!

!

!

!

!

!        

gatekeeper

shutdown

!

!

line con 0

exec-timeout 0 0

logging synchronous

line aux 0

line vty 0 4

login

transport input all

!

exception data-corruption buffer truncate

scheduler allocate 20000 1000

end

I ping 100 packets via this router. the counts are getting incremented as follows,

c2921#sh policy-map int g0/0

GigabitEthernet0/0

  Service-policy output: pdestip

    Class-map: cdestip (match-all) 

      0 packets, 0 bytes

      30 second offered rate 0000 bps, drop rate 0000 bps

      Match: access-group 190

      QoS Set

        dscp ef

          Packets marked 0

    Class-map: class-default (match-any) 

      1 packets, 60 bytes

      30 second offered rate 0000 bps, drop rate 0000 bps

      Match: any

c2921#sh int g0/0 | i pack 

  30 second input rate 0 bits/sec, 0 packets/sec

  30 second output rate 0 bits/sec, 0 packets/sec

     102 packets input, 12332 bytes, 0 no buffer

     102 packets output, 11520 bytes, 0 underruns

c2921#

These packet link type is LINK_IEEE_SPANNING ( 19 ).

can you explain how its happening like this? Why the counters not getting incremented in policy attached in g0/0?

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards


This widget could not be displayed.