cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
642
Views
0
Helpful
1
Replies

mail serveur behind cisco 877 -asa5505 how to port forward port 25??

essaki_ihssan
Beginner
Beginner

Hi;

i have a mail server behind ASA5505 and Cisco 877, and i want to port forward the port 25, 110 to this server.

how can i do this config?? and if there is example to this config??

Thanks.                  

1 Reply 1

Oleg Volkov
Contributor
Contributor

at router You may write next:

ip nat inside source static tcp 110 110

ip nat inside source static tcp 25 25

and, add permit rule in "in" ACL if it exsist.

What software version on ASA?

For 8.4 it is may be like this (192.168.0.10 - SMTP server and 192.168.0.20 POP3 server):

object network SNMP_SRV

host 192.168.0.10

nat (inside,outside) static interface service tcp smtp smtp

object network POP_SRV

host 192.168.0.20

nat (inside,outside) static interface service tcp pop3 pop3

object-group service POST_SMTP tcp

port-object eq smtp

object-group service POST_POP tcp

port-object eq pop3

access-list 101 extended permit tcp any object SNMP_SRV object-group POST_SMTP

access-list 101 extended permit tcp any object POP_SRV object-group POST_POP

where ACL 101 it is "in" ACL on Outside interface

--------------------------------------------------------------------------

Helping seriously ill children, all together. All information about this, is posted on my blog
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: