cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1119
Views
0
Helpful
0
Replies
Beginner

Port-forwarding lost when DSL connection drops - Cisco 887W

Everytime the ISP resets the DSL connection for maitenance, the portforwarding stops working, and needs to be entered again. Is there anything wrong with the config below?

Version is C880DATA-UNIVERSALK9-M), Version 15.0(1)M7, RELEASE SOFTWARE (fc2)


!

version 15.0

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

no service dhcp

!

hostname XXX-Router

!

boot-start-marker

boot-end-marker

!

logging buffered 51200 warnings

!

aaa new-model

!

!

!

!

!

!

!

aaa session-id common

memory-size iomem 10

clock timezone PCTime 10

clock summer-time PCTime date Mar 30 2003 3:00 Oct 26 2003 2:00

!

crypto pki trustpoint TP-self-signed-XXXXXXXXXXX

X

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certifi

cate-XXXXX

XXXXXXXX

revocation-check none

rsakeypair TP-self-signed-2970733556

!

!

crypto pki certificate chain TP-self-signed-XXXXXXXXXXX

XXX

no ip source-route

!

!

!

!

ip cef

no ip bootp server

no ip domain lookup

ip domain name SC

ip name-server XX.XX.XXX.XX

ip name-server XX.XX.XXX.XX

no ipv6 cef

!

!

license udi pid CISCO887W-GN-A-K9 sn XXXXXXXX

!

!

username XXXXXXXXX privilege 15 secret 5 $XXXXXXXXXXXXXXXXXX.llpPA0


!

!

!

!

!

!

!

!

!

interface BRI0

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

encapsulation hdlc

shutdown

isdn termination multidrop

!

interface ATM0

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

no atm ilmi-keepalive

dsl sync interval 180

dsl operating-mode adsl2+

dsl lom 250

!

interface ATM0.1 point-to-point

description $ES_WAN$$FW_OUTSIDE$

pvc 8/35

  pppoe-client dial-pool-number 1

!

!

interface FastEthernet0

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface wlan-ap0

description Service module interface to manage the embedded AP

ip unnumbered Vlan1

no ip unreachables

no ip proxy-arp

ip mtu 1492

ip nat enable

ip virtual-reassembly

arp timeout 0

!

interface Wlan-GigabitEthernet0

description Internal switch interface connecting to the embedded AP

!

interface Vlan1

description $ETH-SW-LAUNCH$$INTF-INFO-

HWIC 4ESW$

ip address 192.168.0.1 255.255.255.0

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat enable

ip virtual-reassembly

ip tcp adjust-mss 1452

!

interface Dialer0

ip address negotiated

no ip redirects

no ip unreachables

no ip proxy-arp

ip mtu 1492

ip nat enable

ip virtual-reassembly

encapsulation ppp

dialer pool 1

dialer-group 1

ppp authentication pap callin

ppp pap sent-username XXXXXXX password 7 XXXXXXXXXXXXX

ppp ipcp route default

no cdp enable

!

ip forward-protocol nd

ip http server

ip http access-class 23

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

!

ip nat source static tcp 192.168.0.10 443 interface Dialer0 443

ip nat source static udp 192.168.0.10 25 interface Dialer0 25

ip nat source static tcp 192.168.0.10 25 interface Dialer0 25

ip nat source static tcp 192.168.0.10 110 interface Dialer0 110

ip nat source static udp 192.168.0.10 110 interface Dialer0 110

ip nat source static tcp 192.168.0.10 444 interface Dialer0 444

ip nat source static udp 192.168.0.10 443 interface Dialer0 443

ip nat source static tcp 192.168.0.10 3268 interface Dialer0 3268

ip nat source static udp 192.168.0.10 4125 interface Dialer0 4125

ip nat source static tcp 192.168.0.10 4125 interface Dialer0 4125

ip nat source static udp 192.168.0.10 3389 interface Dialer0 3389

ip nat source static tcp 192.168.0.10 80 interface Dialer0 80

ip nat source static udp 192.168.0.10 80 interface Dialer0 80

ip nat source list 1 interface Dialer0 overload

ip nat source static tcp 192.168.0.60 8888 interface Dialer0 8888

ip nat source static udp 192.168.0.60 8888 interface Dialer0 8888

ip nat source static udp 192.168.0.60 8090 interface Dialer0 8090

ip nat source static tcp 192.168.0.60 8090 interface Dialer0 8090

ip nat source static tcp 192.168.0.180 8080 interface Dialer0 8080

ip nat source static udp 192.168.0.180 8080 interface Dialer0 8080

ip nat source static tcp 192.168.0.180 554 interface Dialer0 554

ip nat source static udp 192.168.0.180 554 interface Dialer0 554

ip nat source static tcp 192.168.0.180 555 interface Dialer0 555

ip nat source static udp 192.168.0.180 555 interface Dialer0 555

ip nat source static tcp 192.168.0.180 556 interface Dialer0 556

ip nat source static udp 192.168.0.180 556 interface Dialer0 556

ip nat source static tcp 192.168.0.180 557 interface Dialer0 557

ip nat source static udp 192.168.0.180 557 interface Dialer0 557

ip nat source static tcp 192.168.0.180 558 interface Dialer0 558

ip nat source static udp 192.168.0.180 558 interface Dialer0 558

ip route 0.0.0.0 0.0.0.0 Dialer0

!

access-list 1 permit 192.168.0.0 0.0.0.255

dialer-list 1 protocol ip permit

no cdp run


!

!

!

!

!

control-plane

!

Everyone's tags (4)
CreatePlease to create content
Content for Community-Ad