06-10-2022 11:29 AM - edited 06-10-2022 04:06 PM
So we have old hardware that's already outside of service (network refresh scheduled for this year, yes I know it's old version of ios), so not sure really where to turn to for ideas, but I've found the oddest issue.
I have a (3) 2960S 48-port switches, all fed from a 3650 as a core. All servers/computers are plugged into the 2960's. I was working on the most unrelated issue, trying to figure out why an ODBC call in an excel spreadsheet was taking well over 3 minutes. We have always just chocked it up to older servers/hardware or some such. But here's the weird part. I just happened to notice that when I have a little 8-port unmanaged switch plugged in-line to a workstation, then the spreadsheet only takes like 30 seconds? It doesn't matter what port I move the unmanaged switch to, it magically "cures" the slow connection for that spreadsheet. Even if on a workstation on an entirely different 2960. I just take the line out of the computer, plug it in the 8-port, then use another cable from it back to the computer. Magically faster.
I went through my switch configs and can't really find anything that would make sense for that? They always report 1000 full auto link rate, etc, whether directly connected of having the 8-port in-line. At first I thought maybe it's not reporting anything for QoS, or some such? I thought maybe the installer didn't set up QoS correctly, so I did a "no mls qos" on all the switches to just turn QoS off temporarily. I also removed all switchport port-security settings from the port the unmanaged switch was on, but I can't figure out what would cause this? Surely there should be some setting that would cause a direct connected client machine to have the same speed as one that's going through an unmanaged switch?
Honestly if it got slower when adding the unmanaged switch I'd feel better about it, but no it gets FASTER when adding a $50 piece of hardware!?!
Here's a dump of the config for a switch that has the servers (gi1/0/16-32) and my test host (gi1/0/12):
=====8<----------------------------
!
! Last configuration change at 08:12:53 CDT Fri Jun 10 2022 by admin
! NVRAM config last updated at 08:15:33 CDT Fri Jun 10 2022 by admin
!
version 12.2
no service pad
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
!
hostname pl5-2960-3
!
boot-start-marker
boot-end-marker
!
logging buffered 16384 informational
no logging console
no logging monitor
enable secret 5 (removed)
!
username admin password 7 (removed)
!
!
no aaa new-model
clock timezone cst -6
clock summer-time CDT recurring
switch 1 provision ws-c2960s-48fps-l
!
!
no ip domain-lookup
ip domain-name oem.webbwheel.com
!
mls qos map policed-dscp 0 14 24 30 38 to 8
mls qos map policed-dscp 10 to 12
mls qos map policed-dscp 12 to 14
mls qos map policed-dscp 26 to 28
mls qos map policed-dscp 28 to 30
mls qos map policed-dscp 32 to 34
mls qos map policed-dscp 34 to 36
mls qos map policed-dscp 36 to 38
mls qos map cos-dscp 0 8 16 24 34 46 48 56
mls qos srr-queue output cos-map queue 1 threshold 2 4
mls qos srr-queue output cos-map queue 1 threshold 3 5
mls qos srr-queue output cos-map queue 2 threshold 1 2
mls qos srr-queue output cos-map queue 2 threshold 2 3
mls qos srr-queue output cos-map queue 2 threshold 3 6 7
mls qos srr-queue output cos-map queue 3 threshold 3 0
mls qos srr-queue output cos-map queue 4 threshold 3 1
mls qos srr-queue output dscp-map queue 1 threshold 2 32 34
mls qos srr-queue output dscp-map queue 1 threshold 3 40 46
mls qos srr-queue output dscp-map queue 2 threshold 1 18 20 22 26 28 30
mls qos srr-queue output dscp-map queue 2 threshold 2 16 24
mls qos srr-queue output dscp-map queue 2 threshold 3 48 56
mls qos srr-queue output dscp-map queue 3 threshold 3 0
mls qos srr-queue output dscp-map queue 4 threshold 1 8
mls qos srr-queue output dscp-map queue 4 threshold 2 12 14
mls qos srr-queue output dscp-map queue 4 threshold 3 10
mls qos queue-set output 1 threshold 1 100 100 100 400
mls qos queue-set output 1 threshold 2 100 200 100 400
mls qos queue-set output 1 threshold 3 100 100 100 400
mls qos queue-set output 1 threshold 4 100 200 100 400
mls qos queue-set output 1 buffers 30 40 25 5
mls qos
!
!
!
spanning-tree mode rapid-pvst
spanning-tree portfast default
spanning-tree portfast bpduguard default
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
!
!
!
errdisable flap-setting cause link-flap max-flaps 10 time 30
errdisable recovery cause udld
errdisable recovery cause bpduguard
!
vlan internal allocation policy ascending
!
ip telnet source-interface Vlan1
ip ftp source-interface Vlan1
ip tftp source-interface Vlan1
ip ssh time-out 10
ip ssh source-interface Vlan1
!
class-map match-any qos-CALL-SIGNALING
match access-group name qos-CALL-SIGNALING
class-map match-any qos-VOICE-BEARER
match access-group name qos-VOICE-BEARER-DV-VLAN
class-map match-any qos-VIDEO-BEARER
match access-group name qos-VIDEO-BEARER-DV-VLAN
class-map match-any qos-TELEPRESENCE-BEARER
match access-group name qos-TELEPRESENCE-BEARER
class-map match-any qos-BUSINESS-APPS
match access-group name qos-CC-AGENT-DESKTOP-TRAFFIC
!
!
policy-map qos-ACCESS
class qos-VOICE-BEARER
set dscp ef
police 192000 16000 exceed-action drop
class qos-VIDEO-BEARER
police 4000000 256000 exceed-action policed-dscp-transmit
set dscp af41
class qos-TELEPRESENCE-BEARER
police 4000000 256000 exceed-action policed-dscp-transmit
set dscp cs4
class qos-CALL-SIGNALING
police 32000 16000 exceed-action policed-dscp-transmit
set dscp cs3
class qos-BUSINESS-APPS
police 256000 16000 exceed-action policed-dscp-transmit
set dscp af21
class class-default
set dscp default
police 50000000 512000 exceed-action policed-dscp-transmit
!
!
!
interface Port-channel1
description Main
switchport trunk allowed vlan 1,10,11,15,30-34,150,160,170-173,250,254
switchport mode trunk
!
interface FastEthernet0
no ip address
shutdown
!
interface GigabitEthernet1/0/1
description WORKSTATION
switchport access vlan 150
switchport mode access
switchport nonegotiate
switchport voice vlan 15
switchport port-security maximum 3
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
spanning-tree portfast
spanning-tree guard root
!
interface GigabitEthernet1/0/2
description WORKSTATION
switchport access vlan 150
switchport mode access
switchport nonegotiate
switchport voice vlan 15
switchport port-security maximum 3
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
spanning-tree portfast
spanning-tree guard root
!
interface GigabitEthernet1/0/3
description Port #32 Training switch by TV
switchport access vlan 150
switchport mode access
switchport nonegotiate
switchport voice vlan 15
switchport port-security maximum 3
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
spanning-tree portfast
spanning-tree guard root
!
interface GigabitEthernet1/0/4
description WORKSTATION
switchport access vlan 150
switchport mode access
switchport nonegotiate
switchport voice vlan 15
switchport port-security maximum 3
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
spanning-tree portfast
spanning-tree guard root
!
interface GigabitEthernet1/0/5
description Port #86 - Network Setups
switchport access vlan 150
switchport mode access
switchport nonegotiate
switchport voice vlan 15
switchport port-security maximum 10
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
spanning-tree portfast
spanning-tree guard root
!
interface GigabitEthernet1/0/6
description Port #83 - Karmen Printer
switchport access vlan 160
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/7
description WORKSTATION
switchport access vlan 150
switchport mode access
switchport nonegotiate
switchport voice vlan 15
switchport port-security maximum 3
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
spanning-tree portfast
spanning-tree guard root
!
interface GigabitEthernet1/0/8
description WORKSTATION
switchport access vlan 150
switchport mode access
switchport nonegotiate
switchport voice vlan 15
switchport port-security maximum 3
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
spanning-tree portfast
spanning-tree guard root
!
interface GigabitEthernet1/0/9
description Port #104 - Brandon MFD
switchport access vlan 160
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/10
description WORKSTATION
switchport access vlan 150
switchport mode access
switchport nonegotiate
switchport voice vlan 15
switchport port-security maximum 3
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
spanning-tree portfast
spanning-tree guard root
!
interface GigabitEthernet1/0/11
description Line #99 Upstairs Glass Office
switchport access vlan 150
switchport mode access
switchport nonegotiate
switchport voice vlan 15
switchport port-security maximum 3
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
spanning-tree portfast
spanning-tree guard root
!
interface GigabitEthernet1/0/12
description Port #52 - Jason Workbench
switchport access vlan 150
switchport mode access
switchport nonegotiate
switchport voice vlan 15
switchport port-security maximum 10
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
spanning-tree portfast
spanning-tree guard root
!
interface GigabitEthernet1/0/13
description WORKSTATION
switchport access vlan 150
switchport mode access
switchport nonegotiate
switchport voice vlan 15
switchport port-security maximum 3
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
spanning-tree portfast
spanning-tree guard root
!
interface GigabitEthernet1/0/14
description WORKSTATION
switchport access vlan 150
switchport mode access
switchport nonegotiate
switchport voice vlan 15
switchport port-security maximum 3
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
spanning-tree portfast
spanning-tree guard root
!
interface GigabitEthernet1/0/15
description Storage Array Mgmt #1
switchport access vlan 10
switchport mode access
srr-queue bandwidth share 1 30 35 5
srr-queue bandwidth shape 3 0 0 0
priority-queue out
spanning-tree portfast
!
interface GigabitEthernet1/0/16
description Storage Array Mgmt #2
switchport access vlan 10
switchport mode access
srr-queue bandwidth share 1 30 35 5
srr-queue bandwidth shape 3 0 0 0
priority-queue out
spanning-tree portfast
!
interface GigabitEthernet1/0/17
description Server #1 iSCSI Port #1
switchport access vlan 10
switchport mode access
srr-queue bandwidth share 1 30 35 5
srr-queue bandwidth shape 3 0 0 0
priority-queue out
spanning-tree portfast
!
interface GigabitEthernet1/0/18
description Server #2 iSCSI Port #1
switchport access vlan 10
switchport mode access
srr-queue bandwidth share 1 30 35 5
srr-queue bandwidth shape 3 0 0 0
!
interface GigabitEthernet1/0/19
description Server #1 iSCSI Port #2
switchport access vlan 10
switchport mode access
srr-queue bandwidth share 1 30 35 5
srr-queue bandwidth shape 3 0 0 0
priority-queue out
spanning-tree portfast
!
interface GigabitEthernet1/0/20
description Server #2 iSCSI Port #2
switchport access vlan 10
switchport mode access
srr-queue bandwidth share 1 30 35 5
srr-queue bandwidth shape 3 0 0 0
!
interface GigabitEthernet1/0/21
description Server #1 iSCSI Port #3
switchport access vlan 10
switchport mode access
srr-queue bandwidth share 1 30 35 5
srr-queue bandwidth shape 3 0 0 0
priority-queue out
!
interface GigabitEthernet1/0/22
description Server #2 iSCSI Port #3
switchport access vlan 10
switchport mode access
srr-queue bandwidth share 1 30 35 5
srr-queue bandwidth shape 3 0 0 0
!
interface GigabitEthernet1/0/23
description Server #1 iSCSI Port #4
switchport access vlan 10
switchport mode access
srr-queue bandwidth share 1 30 35 5
srr-queue bandwidth shape 3 0 0 0
!
interface GigabitEthernet1/0/24
description Server #2 iSCSI Port #4
switchport access vlan 10
switchport mode access
srr-queue bandwidth share 1 30 35 5
srr-queue bandwidth shape 3 0 0 0
!
interface GigabitEthernet1/0/25
description EXSI Host #1 NIC #1
switchport access vlan 10
switchport mode access
srr-queue bandwidth share 1 30 35 5
srr-queue bandwidth shape 3 0 0 0
!
interface GigabitEthernet1/0/26
description EXSI Host #2 NIC #1
switchport access vlan 10
switchport mode access
srr-queue bandwidth share 1 30 35 5
srr-queue bandwidth shape 3 0 0 0
!
interface GigabitEthernet1/0/27
description EXSI Host #1 NIC #2
switchport access vlan 10
switchport mode access
srr-queue bandwidth share 1 30 35 5
srr-queue bandwidth shape 3 0 0 0
!
interface GigabitEthernet1/0/28
description EXSI Host #2 NIC #2
switchport access vlan 10
switchport mode access
srr-queue bandwidth share 1 30 35 5
srr-queue bandwidth shape 3 0 0 0
!
interface GigabitEthernet1/0/29
description EXSI Host #1 NIC #3
switchport access vlan 10
switchport mode access
srr-queue bandwidth share 1 30 35 5
srr-queue bandwidth shape 3 0 0 0
!
interface GigabitEthernet1/0/30
description EXSI Host #2 NIC #3
switchport access vlan 10
switchport mode access
srr-queue bandwidth share 1 30 35 5
srr-queue bandwidth shape 3 0 0 0
!
interface GigabitEthernet1/0/31
description EXSI Host #1 NIC #4
switchport access vlan 10
switchport mode access
srr-queue bandwidth share 1 30 35 5
srr-queue bandwidth shape 3 0 0 0
!
interface GigabitEthernet1/0/32
description EXSI Host #2 NIC #4
switchport access vlan 10
switchport mode access
srr-queue bandwidth share 1 30 35 5
srr-queue bandwidth shape 3 0 0 0
!
interface GigabitEthernet1/0/33
description Port #70 - New CMM
switchport access vlan 150
switchport mode access
switchport nonegotiate
switchport voice vlan 15
switchport port-security maximum 3
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
spanning-tree portfast
spanning-tree guard root
!
interface GigabitEthernet1/0/34
description PORT #12 - Training TV
switchport access vlan 150
switchport mode access
switchport nonegotiate
switchport voice vlan 15
switchport port-security maximum 3
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
spanning-tree portfast
spanning-tree guard root
!
interface GigabitEthernet1/0/35
description PORT #113 - Employee Temp Scan
switchport access vlan 150
switchport mode access
switchport nonegotiate
switchport voice vlan 15
switchport port-security maximum 3
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
spanning-tree portfast
spanning-tree guard root
!
interface GigabitEthernet1/0/36
description WORKSTATION
switchport access vlan 150
switchport mode access
switchport nonegotiate
switchport voice vlan 15
switchport port-security maximum 3
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
spanning-tree portfast
spanning-tree guard root
!
interface GigabitEthernet1/0/37
description ESXi1 iDRAC port
switchport access vlan 10
switchport mode access
srr-queue bandwidth share 1 30 35 5
srr-queue bandwidth shape 3 0 0 0
!
interface GigabitEthernet1/0/38
description ESXi2 iDRAC port
switchport access vlan 10
switchport mode access
srr-queue bandwidth share 1 30 35 5
srr-queue bandwidth shape 3 0 0 0
!
interface GigabitEthernet1/0/39
description WORKSTATION
switchport access vlan 150
switchport mode access
switchport nonegotiate
switchport voice vlan 15
switchport port-security maximum 3
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
spanning-tree portfast
spanning-tree guard root
!
interface GigabitEthernet1/0/40
description WORKSTATION
switchport access vlan 150
switchport mode access
switchport nonegotiate
switchport voice vlan 15
switchport port-security maximum 3
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
spanning-tree portfast
spanning-tree guard root
!
interface GigabitEthernet1/0/41
description WORKSTATION
switchport access vlan 150
switchport mode access
switchport nonegotiate
switchport voice vlan 15
switchport port-security maximum 3
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
spanning-tree portfast
spanning-tree guard root
!
interface GigabitEthernet1/0/42
description WORKSTATION
switchport access vlan 150
switchport mode access
switchport nonegotiate
switchport voice vlan 15
switchport port-security maximum 3
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
spanning-tree portfast
spanning-tree guard root
!
interface GigabitEthernet1/0/43
description WORKSTATION
switchport access vlan 150
switchport mode access
switchport nonegotiate
switchport voice vlan 15
switchport port-security maximum 3
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
spanning-tree portfast
spanning-tree guard root
!
interface GigabitEthernet1/0/44
description WORKSTATION
switchport access vlan 150
switchport mode access
switchport nonegotiate
switchport voice vlan 15
switchport port-security maximum 3
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
spanning-tree portfast
spanning-tree guard root
!
interface GigabitEthernet1/0/45
description Main
switchport trunk allowed vlan 1,10,11,15,30-34,150,160,170-173,250,254
switchport mode trunk
srr-queue bandwidth share 1 30 35 5
srr-queue bandwidth shape 3 0 0 0
priority-queue out
mls qos trust dscp
channel-group 1 mode active
!
interface GigabitEthernet1/0/46
description Main
switchport trunk allowed vlan 1,10,11,15,30-34,150,160,170-173,250,254
switchport mode trunk
srr-queue bandwidth share 1 30 35 5
srr-queue bandwidth shape 3 0 0 0
priority-queue out
mls qos trust dscp
channel-group 1 mode active
!
interface GigabitEthernet1/0/47
description Main
switchport trunk allowed vlan 1,10,11,15,30-34,150,160,170-173,250,254
switchport mode trunk
srr-queue bandwidth share 1 30 35 5
srr-queue bandwidth shape 3 0 0 0
priority-queue out
mls qos trust dscp
channel-group 1 mode active
!
interface GigabitEthernet1/0/48
description Main
switchport trunk allowed vlan 1,10,11,15,30-34,150,160,170-173,250,254
switchport mode trunk
srr-queue bandwidth share 1 30 35 5
srr-queue bandwidth shape 3 0 0 0
priority-queue out
mls qos trust dscp
channel-group 1 mode active
!
interface GigabitEthernet1/0/49
!
interface GigabitEthernet1/0/50
!
interface GigabitEthernet1/0/51
!
interface GigabitEthernet1/0/52
!
interface Vlan1
description Management
ip address 10.5.1.202 255.255.255.0
!
ip default-gateway 10.5.1.1
no ip http server
no ip http secure-server
!
ip access-list extended qos-CALL-SIGNALING
permit tcp 10.5.15.0 0.0.0.255 any range 2000 2002
permit udp 10.5.15.0 0.0.0.255 any eq 5060
permit tcp 10.5.15.0 0.0.0.255 any eq 5061
permit udp 10.5.15.0 0.0.0.255 any range 11000 11999
permit udp 10.5.15.0 0.0.0.255 any eq 2427
permit tcp 10.5.15.0 0.0.0.255 any eq 2428
permit udp 10.5.15.0 0.0.0.255 any eq 1719
permit udp 10.5.15.0 0.0.0.255 any eq 1720
ip access-list extended qos-CC-AGENT-DESKTOP-TRAFFIC
permit tcp 10.5.150.0 0.0.0.255 any eq 42028
permit tcp 10.5.150.0 0.0.0.255 any eq 59020
ip access-list extended qos-TELEPRESENCE-BEARER-DVLAN
permit udp 10.5.15.0 0.0.0.255 any range 16384 32767 dscp cs4
ip access-list extended qos-VIDEO-BEARER-DV-VLAN
remark Soft Clients must mark packets via Windows Firewall, enforce via Domain GPOs
remark specify VOICE subnet below
permit udp 10.5.15.0 0.0.0.255 any range 16384 32767 dscp af41
remark specify DATA subnet below
permit udp 10.5.150.0 0.0.0.255 any range 16384 32767 dscp af41
ip access-list extended qos-VOICE-BEARER-DV-VLAN
remark Soft Clients must mark packets via Windows Firewall, enforce via Domain GPOs
remark specify VOICE subnet below
permit udp 10.5.15.0 0.0.0.255 any range 16384 32767 dscp ef
remark specify DATA subnet below
permit udp 10.5.150.0 0.0.0.255 any range 16384 32767 dscp ef
ip radius source-interface Vlan1
logging trap notifications
logging source-interface Vlan1
logging 10.5.10.3
snmp-server trap-source Vlan1
snmp-server source-interface informs Vlan1
banner motd ^CC
Only authorized users are allowed access to this system. All users consent to monitoring.
^C
!
(line con and tty removed)
!
ntp clock-period 22517441
ntp source Vlan1
ntp server 50.7.72.4
ntp server 10.5.10.51
end
06-10-2022 07:23 PM
Post the complete output to the command "sh interface <PC PORT> controll".
06-13-2022 05:51 AM
Here are 2 outputs of that command. The first is when it has the unmanaged switch and workstation plugged in, the second is when it has the workstation directly plugged in.
pl5-2960-3#sh int gi1/0/12 controll
GigabitEthernet1/0/12 is up, line protocol is up (connected)
Hardware is Gigabit Ethernet, address is 3c0e.23c1.230c (bia 3c0e.23c1.230c)
Description: Port #52 - Jason Workbench
MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
Full-duplex, 1000Mb/s, media type is 10/100/1000BaseTX
input flow-control is off, output flow-control is unsupported
ARP type: ARPA, ARP Timeout 04:00:00
Last input 00:02:27, output 00:00:01, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 1
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 579000 bits/sec, 455 packets/sec
5 minute output rate 3984000 bits/sec, 610 packets/sec
407862 packets input, 68809053 bytes, 0 no buffer
Received 2524 broadcasts (1347 multicasts)
0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 watchdog, 1347 multicast, 0 pause input
0 input packets with dribble condition detected
600284 packets output, 370118189 bytes, 0 underruns
0 output errors, 0 collisions, 1 interface resets
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier, 0 PAUSE output
0 output buffer failures, 0 output buffers swapped out
Transmit GigabitEthernet1/0/12 Receive
370503967 Bytes 68902648 Bytes
518884 Unicast frames 405914 Unicast frames
57276 Multicast frames 1347 Multicast frames
24774 Broadcast frames 1177 Broadcast frames
0 Too old frames 68122579 Unicast bytes
0 Deferred frames 682395 Multicast bytes
0 MTU exceeded frames 97674 Broadcast bytes
0 1 collision frames 0 Alignment errors
0 2 collision frames 0 FCS errors
0 3 collision frames 0 Oversize frames
0 4 collision frames 0 Undersize frames
0 5 collision frames 0 Collision fragments
0 6 collision frames
0 7 collision frames 74385 Minimum size frames
0 8 collision frames 79984 65 to 127 byte frames
0 9 collision frames 225841 128 to 255 byte frames
0 10 collision frames 5521 256 to 511 byte frames
0 11 collision frames 17967 512 to 1023 byte frames
0 12 collision frames 4740 1024 to 1518 byte frames
0 13 collision frames 0 Overrun frames
0 14 collision frames 0 Pause frames
0 15 collision frames
0 Excessive collisions 0 Symbol error frames
0 Late collisions 0 Invalid frames, too large
0 VLAN discard frames 0 Valid frames, too large
0 Excess defer frames 0 Invalid frames, too small
58329 64 byte frames 0 Valid frames, too small
103317 127 byte frames
163717 255 byte frames 0 Too old frames
48838 511 byte frames 0 Valid oversize frames
16829 1023 byte frames 0 System FCS error frames
209904 1518 byte frames 0 RxPortFifoFull drop frame
0 Too large frames
0 Good (1 coll) frames
0 Good (>1 coll) frames
pl5-2960-3#sh int gi1/0/12 controll
GigabitEthernet1/0/12 is up, line protocol is up (connected)
Hardware is Gigabit Ethernet, address is 3c0e.23c1.230c (bia 3c0e.23c1.230c)
Description: Port #52 - Jason Workbench
MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
Full-duplex, 1000Mb/s, media type is 10/100/1000BaseTX
input flow-control is off, output flow-control is unsupported
ARP type: ARPA, ARP Timeout 04:00:00
Last input 00:00:05, output 00:00:00, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 1
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 343000 bits/sec, 267 packets/sec
5 minute output rate 2598000 bits/sec, 378 packets/sec
545440 packets input, 90781098 bytes, 0 no buffer
Received 2748 broadcasts (1518 multicasts)
0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 watchdog, 1521 multicast, 0 pause input
0 input packets with dribble condition detected
794589 packets output, 535416996 bytes, 0 underruns
0 output errors, 0 collisions, 1 interface resets
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier, 0 PAUSE output
0 output buffer failures, 0 output buffers swapped out
Transmit GigabitEthernet1/0/12 Receive
535416996 Bytes 90782752 Bytes
711154 Unicast frames 542696 Unicast frames
58126 Multicast frames 1521 Multicast frames
25309 Broadcast frames 1230 Broadcast frames
0 Too old frames 89966575 Unicast bytes
0 Deferred frames 713420 Multicast bytes
0 MTU exceeded frames 102757 Broadcast bytes
0 1 collision frames 0 Alignment errors
0 2 collision frames 0 FCS errors
0 3 collision frames 0 Oversize frames
0 4 collision frames 0 Undersize frames
0 5 collision frames 0 Collision fragments
0 6 collision frames
0 7 collision frames 97471 Minimum size frames
0 8 collision frames 81433 65 to 127 byte frames
0 9 collision frames 336983 128 to 255 byte frames
0 10 collision frames 6030 256 to 511 byte frames
0 11 collision frames 18492 512 to 1023 byte frames
0 12 collision frames 5038 1024 to 1518 byte frames
0 13 collision frames 0 Overrun frames
0 14 collision frames 0 Pause frames
0 15 collision frames
0 Excessive collisions 0 Symbol error frames
0 Late collisions 0 Invalid frames, too large
0 VLAN discard frames 0 Valid frames, too large
0 Excess defer frames 0 Invalid frames, too small
59874 64 byte frames 0 Valid frames, too small
104942 127 byte frames
223932 255 byte frames 0 Too old frames
78980 511 byte frames 0 Valid oversize frames
17586 1023 byte frames 0 System FCS error frames
309275 1518 byte frames 0 RxPortFifoFull drop frame
0 Too large frames
0 Good (1 coll) frames
0 Good (>1 coll) frames
pl5-2960-3#
06-13-2022 01:00 AM
It is possible to change the internet speed of ports in Cisco switches. For this process, connect to Switche and apply the following operations;
1-) First we check the speed of the Fastethernet0/1 port by applying the following command through the switchte enable mode.
enable
Show int fast0/1
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide